Forum nicht erreichbar wegen abgelaufenem SSL-Zertifikat

Nicht mit CONTENIDO unmittelbar zusammenhängende Themen, Lob und Kritik.
Antworten
Faar
Beiträge: 1801
Registriert: Sa 8. Sep 2007, 16:23
Wohnort: Brandenburg
Kontaktdaten:

Forum nicht erreichbar wegen abgelaufenem SSL-Zertifikat

Beitrag von Faar » Mo 2. Mai 2022, 15:27

Das Forum ist schon wieder nicht erreichbar weil das SSL-Zertifikat abgelaufen ist.
Ich würde zumindest anregen, dass das Zertifikat nicht mehr dem HTTP Strict Transport Security (HSTS) unterliegt sondern den Browsern die Möglichkeit offen lässt, die Sperre zu umgehen.
Zum Glück halten sich nicht alle Browser daran, sonst könnte ich das hier nicht schreiben.

Es gibt doch auch seitens LetsEncrypt auch die Möglichkeit, dass das Zertifikat automatisch verlängert wird.
Da muss man irgendwas auf dem Server installieren und dann geht das.
Kennt sich da jemand aus?

Grüße,
Faar
Fliegt der Bauer übers Dach, ist der Wind weißgott nicht schwach.

Oldperl
Beiträge: 4202
Registriert: Do 30. Jun 2005, 22:56
Wohnort: Eltmann, Unterfranken, Bayern
Kontaktdaten:

Re: Forum nicht erreichbar wegen abgelaufenem SSL-Zertifikat

Beitrag von Oldperl » Di 3. Mai 2022, 17:58

Servus,

geht dem wieder.
Das entsprechende Ticket auf Github findet ihr unter :arrow: https://github.com/CONTENIDO/CONTENIDO/issues/247

Gruß aus Franken

Ortwin
ConLite 2.1, alternatives und stabiles Update von Contenido 4.8.x unter PHP 7.x - Download und Repo auf Gitport.de
phpBO Search Advanced - das Suchwort-Plugin für CONTENIDO 4.9
Mein Entwickler-Blog

Antworten