Neue Systemvoraussetzungen ab 4.9.4 | Umstellung auf Git

Neues und Informatives. Das Forum ist read only.

Moderator: Moderatoren

Antworten
dominik.ziegler
Beiträge: 434
Registriert: Do 19. Jun 2008, 09:09

Neue Systemvoraussetzungen ab 4.9.4 | Umstellung auf Git

Beitrag von dominik.ziegler » Mi 2. Apr 2014, 15:01

Liebe Community,
ab CONTENIDO 4.9.4 wird mindestens PHP 5.3 und die PHP-Erweiterung "mbstring" vorausgesetzt. Die Änderungen wurden notwendig, um diverse Probleme in Verbindung mit Zeichenkodierungen zu beheben.

Darüber hinaus möchten wir euch mitteilen, dass CONTENIDO seit geraumer Zeit nun über Git als Versionskontrolle abgewickelt wird. Eine Web-Oberfläche des Repositories steht euch unter https://git.contenido.org zur Verfügung.
Viele Grüße
Dominik

Antworten