Nach Domainumzug: Upload-Verzeichnisse verschwunden

Gesperrt
thilo
Beiträge: 73
Registriert: Mo 22. Mär 2004, 13:41
Kontaktdaten:

Nach Domainumzug: Upload-Verzeichnisse verschwunden

Beitrag von thilo » Do 19. Nov 2009, 14:40

Hallo,

ich habe ein Problem nach einem Contenido-Umzug auf einen neuen Server:

- Habe Contenido (Version 4.4.5) auf neuem Server neu installiert
- SQL-Datenbank der bestehenden Website importiert
- Upload, Templates, CSS via FTP von alter Seite übertragen
- Pfade in Config.php angepasst

Jetz klappt alles auf dem neuen Server perfekt. Frontend und Backend.
Einzig im Bereich Dateiverwaltung ist gar nichts mehr da. Bilder werden im Frontend korrekt angezeigt, im Backend ebenso. Wenn ich ein Bild austauschen will gibts keine Bilder in der Dateiverwaltung. Neue Verzeichnisse lassen sich nicht anlegen.

Wo ist da der Haken? Welche Einstellung muß ich da korrigieren? Hab schon die CHMOD-Rechte des upload-Verzeichnisses auf 777 gesetzt.

Vielen Dank für eure Hilfe
Viele Grüße
Thilo

Dodger77
Beiträge: 3625
Registriert: Di 12. Okt 2004, 20:00
Wohnort: Voerde (Niederrhein)
Kontaktdaten:

Re: Nach Domainumzug: Upload-Verzeichnisse verschwunden

Beitrag von Dodger77 » Do 19. Nov 2009, 14:53

thilo hat geschrieben:Hab schon die CHMOD-Rechte des upload-Verzeichnisses auf 777 gesetzt.
Und was ist mit den Dateien und Unterverzeichnissen? Evtl. müssen die Dateien alle auf 666 und die Verzeichnisse auf 777 gesetzt werden.

thilo
Beiträge: 73
Registriert: Mo 22. Mär 2004, 13:41
Kontaktdaten:

Re: Nach Domainumzug: Upload-Verzeichnisse verschwunden

Beitrag von thilo » Do 19. Nov 2009, 15:34

Hallo Dodger,

nee das nützt leider auch nix.
kann das irgendwo an dem neuen/anderen Mysql liegen?

An den Rechten liegt das nicht, sonst würde er mir doch im Frontend und auch im Backend innerhalb der Seiten nicht die Bilder anzeigen.

Ich hab in der Rubrik "Dateiverwaltung" einfach eine komplett leere Seite. Man kann in das Eingabefenster "Neues Verzeichnis" anlegen was reinschreiben, das wird aber völlig ignoriert.

Grüße
Thilo

Dodger77
Beiträge: 3625
Registriert: Di 12. Okt 2004, 20:00
Wohnort: Voerde (Niederrhein)
Kontaktdaten:

Re: Nach Domainumzug: Upload-Verzeichnisse verschwunden

Beitrag von Dodger77 » Do 19. Nov 2009, 15:50

Es ist schon ein Unterschied, ob die Dateien/Bilder lediglich angezeigt werden sollen, oder ob die Dateiverwaltung in Contenido darauf zugreift. Das mit den Berechtigungen (777 für Verzeichnisse, 666 für Dateien) kann evtl. schon notwendig sein. Wenn auch das nichts bringt und per FTP angelegte Dateien/Verzeichnisse nicht in der Dateiverwaltung zu sehen sind, oder per Dateiverwaltung angelegte Dateien/Verzeichnisse per FTP Schwierigkeiten verursachen, dann sollte man mal mit dem Hoster/Admin sprechen.

Eine 4.4er-Version kann außerdem durchaus Schwierigkeiten mit neueren MySQL-Versionen haben, das muss allerdings hier nicht die Ursache darstellen. Außerdem ist natürlich aus Sicherheitsgründen zu neuen Versionen zu raten.

thilo
Beiträge: 73
Registriert: Mo 22. Mär 2004, 13:41
Kontaktdaten:

Re: Nach Domainumzug: Upload-Verzeichnisse verschwunden

Beitrag von thilo » Do 19. Nov 2009, 16:12

neue Version: hast du recht. kann ich in dem fall aber nicht, weil die seite einfach umgezogen werden muß

mit dem hoster sprechen: schonmal versucht, mit 1&1 zu sprechen? :( ich fürchte da wird nix dabei rauskommen.
call-center sind in der regel nicht geeignet, solche probleme auch nur im ansatz zu verstehen... ich krieg ja nichtmal ne fehlermeldung, die ich denen vorlesen könnte.

Dodger77
Beiträge: 3625
Registriert: Di 12. Okt 2004, 20:00
Wohnort: Voerde (Niederrhein)
Kontaktdaten:

Re: Nach Domainumzug: Upload-Verzeichnisse verschwunden

Beitrag von Dodger77 » Do 19. Nov 2009, 16:48

Gibt es denn Fehlermeldungen im Errorlog? Am besten ist es, diesen erstmal zu löschen, danach die Dateiverwaltung aufzurufen und dann nochmal dort reinzuschauen.

thilo
Beiträge: 73
Registriert: Mo 22. Mär 2004, 13:41
Kontaktdaten:

Re: Nach Domainumzug: Upload-Verzeichnisse verschwunden

Beitrag von thilo » Do 19. Nov 2009, 17:22

errorlog ist leer und bleibt auch leer wenn ich versuche in der dateiverwaltung einen neuen ordner anzulegen (was ja leider ins nirvana läuft)

Gesperrt