Modul: Capits.Simple Blog

delinquent
Beiträge: 184
Registriert: Fr 17. Aug 2007, 12:15
Kontaktdaten:

Beitrag von delinquent » Di 20. Mai 2008, 18:15

Oh, vielen Dank. Hab's gerade auch gesehen. Ist wohl beim letzten Upload was schief gelaufen. Sobald ich wieder zu Hause bin, werde ich ein "ganzes" Archiv online stellen. Melde mich dann hier wieder.

Gruß,
Manuel

delinquent
Beiträge: 184
Registriert: Fr 17. Aug 2007, 12:15
Kontaktdaten:

Beitrag von delinquent » Mi 21. Mai 2008, 11:09

So, das Problem lag nicht bei der ZIP-Datei, sondern beim IE7. Ich hoffe, ich hab das Problem nun behoben. Falls es doch nicht klappt, muss ich da nochmal nachhaken.

Lieben Gruß,
Manuel

rethus
Beiträge: 1820
Registriert: Di 28. Mär 2006, 11:55
Wohnort: Mönchengladbach
Kontaktdaten:

Beitrag von rethus » Do 22. Mai 2008, 11:49

Was haltet Ihr von der Möglichkeit eine Keyword-Liste in das Modul zu inkludieren. Eine einfache Textdatei, bei der in jeder Zeile ein Wort oder Paraphrase steht. Wenn bei der Eingabe eines dieser Sperrwörter enthalten ist, wird der Kommentar nicht gespeichert.

Das würde ich gut finden, weil mein Blog zugespamt wird... Die Reloadsperre ist ja schon gut, aber eine Sperrliste würde vor allem vor den penetranten Spamern ala "We offer" "bye" usw. schützen.
Could I help you... you can help me... buy me a coffee . (vielen ❤ Dank an: Seelauer, Peanut, fauxxami )

xstable - Onlineshops, Hosting, Domains und Webentwicklung
suther.de - Webentwicklung, IT-Service, IT-Beratung, Linux-Administration

Software... ein Blick wert: GoogleCalender Eventlist, xst_dynamic_contentType

delinquent
Beiträge: 184
Registriert: Fr 17. Aug 2007, 12:15
Kontaktdaten:

Beitrag von delinquent » Do 22. Mai 2008, 13:48

rethus hat geschrieben:Was haltet Ihr von der Möglichkeit eine Keyword-Liste in das Modul zu inkludieren. Eine einfache Textdatei, bei der in jeder Zeile ein Wort oder Paraphrase steht. Wenn bei der Eingabe eines dieser Sperrwörter enthalten ist, wird der Kommentar nicht gespeichert.
Ist eine sehr gute Idee, ich muss allerdings zugestehen, dass ich momentan knapp an Zeit bin und alle Vorschläge in diesem Beitrag der Reihe nach abarbeiten muss... Aber immer her mit Ideen, es kann nur leider etwas dauern, bis die Vorschläge alle eingepflegt sind.
rethus hat geschrieben:Das würde ich gut finden, weil mein Blog zugespamt wird... Die Reloadsperre ist ja schon gut, aber eine Sperrliste würde vor allem vor den penetranten Spamern ala "We offer" "bye" usw. schützen.
Mittlerweile sind Capchas integriert. Wenn Du ein Update auf die neue Version machst und eine .ttf-Schrift deiner Wahl hochlädst, kannst Du diese visuelle Bestätigung einsetzen. (Backup nicht vergessen...)

Gruß,
Manuel

rethus
Beiträge: 1820
Registriert: Di 28. Mär 2006, 11:55
Wohnort: Mönchengladbach
Kontaktdaten:

Beitrag von rethus » Do 22. Mai 2008, 13:52

Das hört sich auch schon gut an, wobei die ja von diversen Spambots schon geknackt worden sind. Aber jede Hürde ist gut.

Wenn ich etwas Zeit finde, kann ich auch mal gerne sehen, ob ich das einbaue.
Could I help you... you can help me... buy me a coffee . (vielen ❤ Dank an: Seelauer, Peanut, fauxxami )

xstable - Onlineshops, Hosting, Domains und Webentwicklung
suther.de - Webentwicklung, IT-Service, IT-Beratung, Linux-Administration

Software... ein Blick wert: GoogleCalender Eventlist, xst_dynamic_contentType

typo
Beiträge: 52
Registriert: So 13. Mai 2007, 18:25
Kontaktdaten:

Beitrag von typo » Di 27. Mai 2008, 20:06

Hallo!

Erstmal, geniales Plugin - vielen Dank dafür!
Ich habe jedoch noch ein Problem:
Zur zeit erstellt er mir ein RSS Feed mit allen HTML Tags, d.h. auch alle Bilder. Gibt es eine Möglichkeit, dies zu unterlassen?

Der Browser AVANT stellt das RSS in Programmcode-Form dar - wenn ich den Code abspeichere und als XML Datei hochlade, geht es.

Wer kann mir helfen?
Vielen Dank

Nebel
Beiträge: 117
Registriert: Do 14. Jun 2007, 10:08
Kontaktdaten:

Beitrag von Nebel » Mo 2. Jun 2008, 23:19

Hi,

bekomme nach einem Update auf 4.8.3 mit MR nur noch folgende Fehlermeldung:

Code: Alles auswählen

Fatal error: Error: Can't include /web/1/000/024/279/56416/htdocs/contenido/classes/class.modrewrite.php in /web/1/000/024/279/56416/htdocs/contenido/includes/api/functions.api.general.php on line 158
Hat vielleicht jemand eine Ahnung, woran genau es liegen könnte?

Schöne Grüße

Halchteranerin
Beiträge: 5478
Registriert: Di 2. Mär 2004, 21:11
Wohnort: Halchter, wo sonst? ;-)
Kontaktdaten:

Beitrag von Halchteranerin » Di 3. Jun 2008, 12:24

Nebel hat geschrieben:/web/1/000/024/279/56416/htdocs/contenido/classes/class.modrewrite.php
Ist die Datei da?
Bitte keine unaufgeforderten Privatnachrichten mit Hilfegesuchen schicken. WENN ich helfen kann, dann mache ich das im Forum, da ich auch alle Postings lese. PN werden nicht beantwortet!

Nebel
Beiträge: 117
Registriert: Do 14. Jun 2007, 10:08
Kontaktdaten:

Beitrag von Nebel » Di 3. Jun 2008, 12:55

Nein :oops:

Hab sie aus der alten Installation hochgeladen. Dann kommt folgende Fehlermeldung:

Code: Alles auswählen

Fatal error: Cannot redeclare class modrewrite in /web/1/000/024/279/56416/htdocs/contenido/classes/class.modrewrite.php on line 15
Das muss an Modrewrite liegen. Das neue Plugin funktioniert wohl anders als das zu 4.6.x. Es bringt daher nichts einfach die alte modrewrite hochzuladen.

Habe mir das Modul hier noch einmal angeschaut und folgenden Code gefunden:

Code: Alles auswählen

if (isset($cfg["mod_rewrite"])) {
	cInclude('classes', 'class.modrewrite.php');
	cInclude("includes", "functions.modrewrite.php");
}
Das kann ja dann mit dem neuen MR nicht mehr funktionieren. Jemand eine Idee, wie man es auf das 4.8er MR umbauen muss?

Schöne Grüße

Halchteranerin
Beiträge: 5478
Registriert: Di 2. Mär 2004, 21:11
Wohnort: Halchter, wo sonst? ;-)
Kontaktdaten:

Beitrag von Halchteranerin » Di 3. Jun 2008, 15:46

Das alte MR war doch von stese und das neue ist von xmurrix, oder? Du musst schon das komplette von xmurrix installieren, wenn es laufen soll.
Bitte keine unaufgeforderten Privatnachrichten mit Hilfegesuchen schicken. WENN ich helfen kann, dann mache ich das im Forum, da ich auch alle Postings lese. PN werden nicht beantwortet!

Nebel
Beiträge: 117
Registriert: Do 14. Jun 2007, 10:08
Kontaktdaten:

Beitrag von Nebel » Di 3. Jun 2008, 15:55

Hi,

ja klar, das hatte ich auch schon. Un das neue MR läuft auch einwandfrei. Nur halt nicht der Simple Blog. Daher poste ich ja hier.

delinquent
Beiträge: 184
Registriert: Fr 17. Aug 2007, 12:15
Kontaktdaten:

Beitrag von delinquent » Di 3. Jun 2008, 17:07

Mit der 4.8 Version wirds mit MR definitiv nicht laufen, weil die Schnittstellen von stese genutzt werden. Auch ohne MR kann ich für nix garantieren.

Ich arbeite aber an diversen Dingen. Momentan hab ich nur leider viel um die Ohren, so dass es noch eine Weile dauern kann, bis ich dazu komme, das Modul für 4.8 fit zu machen.

Gruß,
Manuel

Nebel
Beiträge: 117
Registriert: Do 14. Jun 2007, 10:08
Kontaktdaten:

Beitrag von Nebel » Di 3. Jun 2008, 17:22

Alles klar. Dann weiß ich Bescheid. Danke für die kurze Info.

Werde mich also einfach etwas gedulden :D

rethus
Beiträge: 1820
Registriert: Di 28. Mär 2006, 11:55
Wohnort: Mönchengladbach
Kontaktdaten:

Beitrag von rethus » Sa 21. Jun 2008, 12:02

Gedulden, oder selbst schon etwas einarbeiten.
Nicht nach dem Motto Team (Toll ein anderer machts) :wink: .. Das heißt, wenn du im Proggen firm bist.

Ich setz mich heut mal an die Geschichte mit der Keyword-Liste. Was ist denn nun die letzte Version von CAPITs? (Damit ich nicht an ner alten Version weiter rumschraube)

Ich hab derzeit Version 0.3 Revision 36
Could I help you... you can help me... buy me a coffee . (vielen ❤ Dank an: Seelauer, Peanut, fauxxami )

xstable - Onlineshops, Hosting, Domains und Webentwicklung
suther.de - Webentwicklung, IT-Service, IT-Beratung, Linux-Administration

Software... ein Blick wert: GoogleCalender Eventlist, xst_dynamic_contentType

rethus
Beiträge: 1820
Registriert: Di 28. Mär 2006, 11:55
Wohnort: Mönchengladbach
Kontaktdaten:

Beitrag von rethus » Sa 21. Jun 2008, 12:09

Ah, ich seh gerad, das die aktuelle auf deiner Site 0.3.42 ist. Leider finde ich kein Changelog in dem Paket. Kannst du mir sagen, was von meiner bis zu deiner Version geändert wurde?
Could I help you... you can help me... buy me a coffee . (vielen ❤ Dank an: Seelauer, Peanut, fauxxami )

xstable - Onlineshops, Hosting, Domains und Webentwicklung
suther.de - Webentwicklung, IT-Service, IT-Beratung, Linux-Administration

Software... ein Blick wert: GoogleCalender Eventlist, xst_dynamic_contentType

Gesperrt