[CON-950] 4.8.18: Einstellungen: Checkbox WYSIWYG weg

Gesperrt
walter999
Beiträge: 157
Registriert: Di 24. Mai 2005, 11:23
Wohnort: Rain/Dürnhart
Kontaktdaten:

[CON-950] 4.8.18: Einstellungen: Checkbox WYSIWYG weg

Beitrag von walter999 » Sa 12. Jan 2013, 09:27

In der Version 4.8.18 ist unter MyContenido -> Einstellungen die Checkbox "WYSIWYG-Editor verwenden" und der Abschnitt "Optionen" nicht mehr vorhanden. Dies hat die Folge dass wenn ein Benutzer sein Passwort ändern automatisch der WYSIWYG-Editor abgewählt wird und somit nicht mehr zur Verfügung steht.

Abhilfe:

Öffne Datei \contenido\includes\include.mycontenido_settings.php

Suche:

Code: Alles auswählen

$wysiwyg->setLabelText(i18n("Use WYSIWYG Editor"));

Füge danach ein (natürlich gerne mit eigenem Kommentar):

Code: Alles auswählen

// EDIT LW - bugfix (Abschnitt "Optionen" mit Checkbox "WYSIWYG-Editor benutzen" wurde im Template nicht eingeblendet)
$form->add(i18n("Options"), array($wysiwyg));
// END EDIT LW - bugfix
Es wurde vermutlich beim Entfernen der Checkbox "JAVA-Moduleditor verwenden (experimentell)" aus der Contenido-Version auch gleich das ausgeben des Abschnitts Optionen mit entfernt.

Viele Grüße
Walter
http://www.lenk-webservice.de
Seit über 10 Jahren Erfahrung mit contenido
Umgesetzte Projekte mit contenido: über 150
Größtes Projekt: >2500 Einzelseiten

xmurrix
Beiträge: 2617
Registriert: Do 21. Okt 2004, 11:08
Wohnort: Augsburg
Kontaktdaten:

Re: 4.8.18: Einstellungen: Checkbox WYSIWYG weg

Beitrag von xmurrix » Mi 16. Jan 2013, 00:46

Danke für die Info, ist korrigiert (für das nächste Release).
CONTENIDO downloads: CONTENIDO 4.9.12
CONTENIDO links: Documentation, API documentation

Gesperrt