Die Suche ergab 116 Treffer

von uups
Sa 16. Okt 2004, 10:48
Forum: Version 4.4
Thema: Datenbank SuperGAU??????
Antworten: 10
Zugriffe: 3557

steht etwas im errorlog? Nein leider nicht wirklich! Via Backend kann ich nicht auf das errorlog-File zugreifen :?: Habs direkt vom Servergeholt. Hier der Ausschnitt von der Zeit als der GAU passierte: (Da ist offensichtlich im Layout fälschlicherweise noch ein php-Include der aber nicht verwendet ...
von uups
Fr 15. Okt 2004, 14:13
Forum: Version 4.4
Thema: Datenbank SuperGAU??????
Antworten: 10
Zugriffe: 3557

Datenbank SuperGAU??????

Wir betreiben eine Website mit Contenido 4.4.4. Sie besteht aus 4 Mandanten mit je 2-3 Sprachen. Bis jetzt hat alles bestens funktioniert. Beim Einrichten eines neuen Mandanten passierte das Unerwartete: Plötzlich waren da Rubriken doppelt vorhanden. Die Rubriken wurden gelöscht und seither ist die ...
von uups
Di 12. Okt 2004, 09:26
Forum: Version 4.4
Thema: Layoutänderung wird nicht übernommen...
Antworten: 2
Zugriffe: 1104

Perfekt!!

Danke! :lol:
von uups
Di 12. Okt 2004, 09:02
Forum: Version 4.4
Thema: Layoutänderung wird nicht übernommen...
Antworten: 2
Zugriffe: 1104

Layoutänderung wird nicht übernommen...

Ich arbeite mit der Version 4.4.4 und habe eine Layoutänderung vorgenommen. Eigentlich müsste ja diese vom System sofort übernommen werden. Jetzt ist mir aber aufgefallen, dass dies leider nicht der Fall ist. In diversen Artikeln wird das neue Layout erst übernommen nachdem ich im Backend in der Kat...
von uups
Sa 25. Sep 2004, 12:23
Forum: Version 4.4
Thema: Suchmodul: Wie komme ich zurück auf die "Ergebnisseite&
Antworten: 7
Zugriffe: 2073

Für einen kleinen Tipp wäre ich dankbar!

Uups...
von uups
Do 23. Sep 2004, 17:58
Forum: Version 4.4
Thema: Suchmodul: Wie komme ich zurück auf die "Ergebnisseite&
Antworten: 7
Zugriffe: 2073

Ich habe vergeblich versucht den Output anzupassen... Vielleicht kann mir jemand einen Tipp geben? Also die Änderung von "post" zu "get" ist mir ja noch klar. Aber wo ich die Änderungen machen muss, dass im String das auch "idcat" und "idart" mitgegeben werden weiss ich nicht... :oops: Hier ist der ...
von uups
Mi 22. Sep 2004, 14:56
Forum: Version 4.4
Thema: Suchmodul: Wie komme ich zurück auf die "Ergebnisseite&
Antworten: 7
Zugriffe: 2073

Na dann mach ich wohl etwas falsch! Meine Suchseite ist hier: http://www.domainname.ch/cms/front_content.php?idcat=31 Wenn ich nur per "get" das Suchwort "irgendwas" übergebe, generiert das Modulden folgenden Link: http://www.domainname.ch/cms/front_content.php?suche=irgendwas&verknuepfung=und --> D...
von uups
Mi 22. Sep 2004, 14:34
Forum: Version 4.4
Thema: Suchmodul: Wie komme ich zurück auf die "Ergebnisseite&
Antworten: 7
Zugriffe: 2073

Die Daten werden per "POST" übergeben! Allerdings reicht es scheinbar nicht aus einfach "GET" einzufügen, da er natürlich die Seite mit diesem String dann nicht findet! ...ist übrigens das gleich Modul, welches ihr auf eurer Site auch verwendet... Evtl. kennt jemand ein Modul das anders aufgebaut is...
von uups
Mi 22. Sep 2004, 14:08
Forum: Version 4.4
Thema: Suchmodul: Wie komme ich zurück auf die "Ergebnisseite&
Antworten: 7
Zugriffe: 2073

Suchmodul: Wie komme ich zurück auf die "Ergebnisseite&

Ich habe ein Suchmodul eingebaut welches eigentlich auch ohne Probleme funktioniert. Allerdings habe ich ein kleines Problem: Wenn ein Link der Suchergebnisse angeklickt wird und man anschliessend mit dem "zurück"-Button des Browsers wieder auf die Ergebnisseite will kommt die allg. bekannte Meldung...
von uups
Fr 17. Sep 2004, 12:21
Forum: Version 4.4
Thema: Problem beim Update von 4.4.2 auf 4.4.4
Antworten: 1
Zugriffe: 1063

Problem beim Update von 4.4.2 auf 4.4.4

Ich habe eine Site in Betrieb welche noch mit der Version 4.4.2 läuft. Mein Provider hat nun eine Servermigration durchgeführt auf PHP 5.0.1 bzw. PHP 4.3.8. Die Site läuft im Fontend auch problemlos. Allerdings habe ich festgetellt, dass im Backend nichts mehr wirklich funktioniert. -> z.B Beispiel ...
von uups
Di 14. Sep 2004, 08:02
Forum: Version 4.4
Thema: Anlegen einer neuen Sprache, aber...
Antworten: 9
Zugriffe: 2698

Das Problem scheint anderswo zu liegen!! Ich habe die Änderung in der Datei "includes/functions.lang.php" wieder rückgängig gemacht und kann dennoch keine neue Sprache mehr erstellen bzw. die neu erstellte Sprache ich leer! Ich habe in diesem Webauftritt schon zwei neue Sprachen erstellt, welche ein...
von uups
Mo 13. Sep 2004, 11:23
Forum: Version 4.4
Thema: Anlegen einer neuen Sprache, aber...
Antworten: 9
Zugriffe: 2698

Hab's soeben probiert!

Leider nützt das auch nichts... :cry:
von uups
Mo 13. Sep 2004, 11:02
Forum: Version 4.4
Thema: Anlegen einer neuen Sprache, aber...
Antworten: 9
Zugriffe: 2698

Ich habe die Datei "includes/functions.lang.php" geändert und die neue Sprache erstellt! Die neue Sprache kann angewählt werden, hat aber leider keinen Inhalt (auch nicht deutsch)? Keine Kategorien UND keine Artikel vorhanden! :cry: Was könnte falsch gelaufen sein? Muss evtl. noch ein weiteres File ...
von uups
Di 31. Aug 2004, 22:37
Forum: Version 4.4
Thema: Sortieren der Standard-Artikelliste
Antworten: 8
Zugriffe: 2177

Danke, jetzt hab ich's auch fertiggebracht...

Uups...
von uups
Di 31. Aug 2004, 14:45
Forum: Version 4.4
Thema: Mal ein anderes Problem mit Suchmodul...
Antworten: 5
Zugriffe: 1865

Fehler gefunden!!!

Ich hatte die Variable $suche doch schon vergeben. In einem Switch für den Sprachwechsel...