Die Suche ergab 116 Treffer

von uups
Do 24. Feb 2005, 13:43
Forum: Version 4.4
Thema: Seiten erst nach Refresh sichtbar...
Antworten: 5
Zugriffe: 1546

Soweit ich das beurteilen kann liegts nicht am Browser! Habs mit verschiedenen Browsern probiert, ist immer gleich! Startseite muss immer refreshed werden! Bei anderen Seiten bin ich nicht ganz sicher. Es ist unterschiedlich. Manchmal kommen sie, manchmal nicht... Im Quellcode steht dann jeweils nur...
von uups
Do 24. Feb 2005, 09:28
Forum: Version 4.4
Thema: Seiten erst nach Refresh sichtbar...
Antworten: 5
Zugriffe: 1546

Seiten erst nach Refresh sichtbar...

Wir haben eine komplette Contenido-Installation (inkl. DB) kopiert, so dass sie jetzt via Subdomain erreichbar ist. Soweit so gut... Allerdings erscheinen jetzt gewisse Seiten (inkl. Startseite) erst nach einem Browser-Refresh (F5). Ich habe folgendes angepasst: - contenido/includes/config.php - Im ...
von uups
Mo 10. Jan 2005, 22:45
Forum: Version 4.4
Thema: 4.5.2: Kann keine Layouts usw. erstellen...
Antworten: 4
Zugriffe: 1512

Übers Wochenende wurde scheinbar auf dem Server "ionCube" (http://www.ioncube.com) installiert und nicht ganz sauber konfiguriert.

Details weiss aber leider nicht, da ich nicht wirklich der Serverspezi bin...

Uups...
von uups
Mo 10. Jan 2005, 21:42
Forum: Version 4.4
Thema: 4.5.2: Kann keine Layouts usw. erstellen...
Antworten: 4
Zugriffe: 1512

Hat sich erübrigt! Es lag an den Servereinstellungen...

Danke!

Uups...
von uups
Mo 10. Jan 2005, 10:29
Forum: Version 4.4
Thema: 4.5.2: Kann keine Layouts usw. erstellen...
Antworten: 4
Zugriffe: 1512

4.5.2: Kann keine Layouts usw. erstellen...

Ich habe eine Installation mit dem aktuellen (7.1.2005) Snapshot vorgenommen. Die Installation hat prima geklappt. Leider muss ich jetzt im Backend feststellen, dass nichts geht. Ich kann weder ein Layout definieren noch Kategorien anlegen. Passiert nicht, gibt aber auch keine Fehlermeldung. Könnte ...
von uups
So 9. Jan 2005, 13:46
Forum: Version 4.4
Thema: Startartikel kann nicht gesetzt werden...
Antworten: 1
Zugriffe: 686

Startartikel kann nicht gesetzt werden...

Ich habe für ein neues Prokjekt die Version 4.5.2 installiert und bin gerade am Aufbauen der Website-Struktur. Klappt soweit gut! Jetzt ist mir aufgefallen dass der Startartikel einer Kategorie nur direkt in den Artikel-Eigenschaften gesetzt werden kann, nicht aber in der Übersicht (durch anklicken ...
von uups
Di 28. Dez 2004, 01:00
Forum: Version 4.4
Thema: front_content.php funktioniert plötzlich nicht mehr!!!!!!
Antworten: 3
Zugriffe: 1270

In Firefox wird leider auch nichts angezeigt! Heute im Contenido error-log: [27-Dez-2004 16:55:50] Invalid SQL: insert into con_phplib_active_sessions ( sid, name, val, changed ) values ('9da0bd0cad89bb9f996bfe254ba7466a', 'contenido', 'Y29udGVuaWRvOiR0aGlzLT5pbiA9ICcwJzsgJHRoaXMtPnB0ID0gYXJyYXkoKTs...
von uups
Di 28. Dez 2004, 00:16
Forum: Version 4.4
Thema: front_content.php funktioniert plötzlich nicht mehr!!!!!!
Antworten: 3
Zugriffe: 1270

front_content.php funktioniert plötzlich nicht mehr!!!!!!

Mir ist da etwas sehr seltsames passiert: Von einem Tag auf den andern ist plötzlich mein Frontend nicht mehr erreichbar! WebServer ist online! Andere, statische Seiten in anderen Verzeichnissen sind problemlos erreichbar. Einfach alle mit "front_content.php" beginnenden Seiten sind nicht erreichbar...
von uups
Do 25. Nov 2004, 08:35
Forum: Version 4.4
Thema: Wie kann "nobody" entfernt werden?
Antworten: 1
Zugriffe: 827

Wie kann "nobody" entfernt werden?

Das Standard-Loginmodul sowie die "front_crcloginform.inc.php" zeigen immer bereits "nobody" im userfeld an.

Wie (und vor allem wo) kann das entfernt werden. Habe leider im Forum nichts dazu gefunden... :oops:


Uups...
von uups
Mi 24. Nov 2004, 03:46
Forum: Version 4.4
Thema: einfache Druckversion mit Vorschau als "Modul"
Antworten: 34
Zugriffe: 45997

im Textfeld (Modul Text (HTML)) darf unter keinen Umständen ein Anführungszeichen vorkommen, sonst wird der Text ab dem Anführungszeichen oberhalb des Moduls Druckansicht angezeigt. Das beschränkt mich natürlich in meiner Schreibweise schon sehr, und ist sicher leicht behebbar (hoffentlich). Vielle...
von uups
Fr 19. Nov 2004, 16:16
Forum: Version 4.4
Thema: Sprache kann nicht angelegt werden!
Antworten: 2
Zugriffe: 1026

Vielen Dank!

Ein zweiter Versuch (nach dem Restore der Datenbank) ist jetzt problemlos verlaufen!! :lol: :lol:

Aber erst nach der Anpassung der Server-/PHP-Einstellungen:
"max_execution_time" "max_input_time"


Vielen Dank!

Uups...
von uups
Fr 19. Nov 2004, 15:27
Forum: Version 4.4
Thema: Sprache kann nicht angelegt werden!
Antworten: 2
Zugriffe: 1026

Sprache kann nicht angelegt werden!

Ich habe bei einem Mandanten (nicht der Hauptmandant) versucht eine neue Sprache anzulegen. Leider hat das nicht geklappt. Die Sprache wird zwar angezeigt und kann angewählt werden. Aber es sind werde Kategorien noch Artikel übernommen worden! :?: Auch der Versuch die Sprache wieder zu löschen ist f...
von uups
Mi 17. Nov 2004, 10:55
Forum: Version 4.4
Thema: Artikelblättern: Artikelbegrenzung funktioniert nicht!
Antworten: 3
Zugriffe: 1276

Keiner eine Idee?? :cry:

Uups...
von uups
Mo 15. Nov 2004, 13:28
Forum: Version 4.4
Thema: Keine Tumbnails nach Serverumzug
Antworten: 2
Zugriffe: 803

Alles klar! Es lag an den Berechtigungen...

Danke!
von uups
Mo 15. Nov 2004, 12:44
Forum: Version 4.4
Thema: Keine Tumbnails nach Serverumzug
Antworten: 2
Zugriffe: 803

Keine Tumbnails nach Serverumzug

Wir sind mit einer realtiv komplexen Site auf einen anderen Server umgezogen. Unser Provider hat das ganze sehr gut hingekriegt. Es funktioniert alles soweit einwandfrei. :wink: Einzig ist mir aufgefallen, dass in der Dateiverwaltung keine Tumbnails vorhanden sind. Die Vorschau der Bilder funktionie...