Die Suche ergab 52 Treffer

von typo
Di 4. Nov 2008, 19:26
Forum: Version 4.6
Thema: Lightbox-Bildergalerie
Antworten: 488
Zugriffe: 176211

Hallo, Ich nehme an, du meinst den multisort-Array?: array_multisort($aGalleryFiles, $sort, SORT_STRING); Der Funktionsaufruf, um den Medienname zu holen habe ich in der foreach-Schleife gefunden, welche jedoch weiter unten zu finden ist: $media_name = ig_getMedienName($sImageToDisplay); Meiner Inte...
von typo
Mo 3. Nov 2008, 21:12
Forum: Version 4.6
Thema: Lightbox-Bildergalerie
Antworten: 488
Zugriffe: 176211

Sortierung

Hallo!

Super plugin; aber ich habe die Herausforderung, dass ich nach dem Medienname sortieren möchte. Trotz mehrfachem Anschauen des Sourcecodes habe ich es leider nicht geschafft - wer kann mir helfen?

Danke und Gruss,
von typo
Sa 13. Sep 2008, 18:08
Forum: Version 4.6
Thema: Modulentwicklung: Ausgabe klappt nicht
Antworten: 4
Zugriffe: 1237

Habs inzwischen geschafft, danke! Nur noch ein Problem: Ich möchte eine Checkbox erstellen: ?> <?php $inputname = "CMS_VAR[0]"; $inputvalue = "CMS_VALUE[0]"; ?> <p> <input name="<? echo $inputname; ?>" type="checkbox" <? if($inputvalue =="on") echo "checked"; ?>> </p> <?php Die angekreuzt ist, wenn ...
von typo
Sa 13. Sep 2008, 17:42
Forum: Version 4.6
Thema: Modulentwicklung: Ausgabe klappt nicht
Antworten: 4
Zugriffe: 1237

Hallo Holger Ich habe das mal so nachgebaut: ?> <?php ?> <p><strong>2-spaltig?</strong> </p> <p> <input name="<?php echo "CMS_VAR[0]"; ?>" type="text" value="<?php echo "CMS_VALUE[0]"; ?>"> </p> <?php <? $cols = "CMS_VALUE[0]"; echo $cols; ?> Die Ausgabe im Textfeld im Input klappt (wenn ich etwas e...
von typo
Sa 13. Sep 2008, 17:10
Forum: Version 4.6
Thema: Modulentwicklung: Ausgabe klappt nicht
Antworten: 4
Zugriffe: 1237

Modulentwicklung: Ausgabe klappt nicht

Hallo allerseits, Ich möchte mein erstes Modul schreiben, wofür ich folgendes Script probiert habe: Input: ?> <?php ?> <input type="text" name="<?php echo "CMS_VAR[0]"; ?>" value="<?php echo "CMS_VALUE[0]"; ?>"> <?php Output: <? $iWidth = "CMS_VALUE[0]"; echo "Value: $iWidth <br>"; ?> Kann mir jeman...
von typo
Mi 30. Jul 2008, 16:33
Forum: Version 4.6
Thema: Modul :: ImageResizeHTML, Version 1.1.2
Antworten: 77
Zugriffe: 29950

Hallo, Ich habe ein Problem bei mir festgestellt: Folgendes gebe ich im Editor ein: <p><img class="left" src="upload/uebrige/adova.gif" border="0" alt="Sprachaufenthalte" title="Sprachreisen" width="35" height="35" /> Die kompetente Beratung</p> <p><img src="upload/thumbs/upload_uebrige_adova.gif.35...
von typo
Mi 30. Jul 2008, 15:34
Forum: Version 4.6
Thema: Suchmaschine will nicht
Antworten: 5
Zugriffe: 1526

Sorry für die lange Wartezeit,

Pfade stimmen alle; ich weiss aber, dass anfänglicherweise safe_mode deaktiviert war.

Ist es möglich, dass eine PHP Konfiguration den Zugriff auf die Templates verhindert?

Kann ich im schlimmsten Fall die Templates direkt in den Code nehmen?
von typo
So 27. Jul 2008, 18:00
Forum: Version 4.6
Thema: Problem mit vheight
Antworten: 1
Zugriffe: 805

Problem mit vheight

Hallo, Habe das Problem, dass vheight, vwidth etc. auf der Webseite durch div ersetzt werden: So z.B. <p><img src="adova.gif" border="0" alt="Sprachaufenthalte" title="Sprachreisen" hspace="5" vspace="5" width="50" height="50" align="left" />Die kompetente Beratung</p> wird zu <p><div><div><img src=...
von typo
Sa 26. Jul 2008, 15:07
Forum: Version 4.6
Thema: Neues Modul: Headlines als Bild generieren
Antworten: 55
Zugriffe: 25674

Hallo zusammen, Ich finde das Modul ganz passend, habe mich von der Idee inspirieren lassen und eine neue Variante gebaut: - Die Headlines werden als Bilder gespeichert, damit sie nicht immer neu generiert werden müssen - Der Code ist sehr schlank gehalten, es bedarf nur einer externen Schriftart-Da...
von typo
Do 10. Jul 2008, 14:55
Forum: Version 4.6
Thema: Suchmaschine will nicht
Antworten: 5
Zugriffe: 1526

Hallo,

Ich bin noch immer im Demo-Mandanten (den ich nur unbenannt habe).
Dasselbe Problem auf 2 Contenidos, jedoch auf dem selben Server.

Das Template befindet sich unter cms/templates/suchausgabe.html;

Der Mandant zeigt auf /httpdocs/cms/
Nun?

Gruss
von typo
Mi 9. Jul 2008, 21:20
Forum: Version 4.6
Thema: Suchmaschine will nicht
Antworten: 5
Zugriffe: 1526

Suchmaschine will nicht

Hallo! Ich habe ein Problem mit der Standardsuchmaschine von Contenido. Ich verwende Contenido 4.6 ModRewrite (zur Zeit ist die htaccess aber noch nicht aktiv). Wenn ich via Template die Sucheingabe integriere, erscheint nur der Text "templates/sucheingabe.html", dasselbe bei der Ausgabe. Offenbar w...
von typo
So 29. Jun 2008, 16:20
Forum: Version 4.6
Thema: Artikel integrieren via Code
Antworten: 1
Zugriffe: 961

Artikel integrieren via Code

Hallo, Ich suche eine Möglichkeit, einen Artikel im Contenido via Code zu integrieren. Da dieser Artikel über alle Seiten der gleiche bleibt, möchte ich auf einen Input verzichten. Hab mir dazu das Modul "Artikel einfuegen (rechts)" angeschaut, aber dieser funktionierte nicht bei mir, es zeigt eine ...
von typo
So 29. Jun 2008, 11:06
Forum: Version 4.6
Thema: Modul :: ImageResizeHTML, Version 1.1.2
Antworten: 77
Zugriffe: 29950

Okay, jetzt läuft alles. War ein Fehler im PHP auf dem Server.
Vielen Dank für das tolle Tool!
von typo
So 22. Jun 2008, 18:44
Forum: Version 4.6
Thema: Modul :: ImageResizeHTML, Version 1.1.2
Antworten: 77
Zugriffe: 29950

Vielen Dank für dieses tolle Plugin, erspart mir viel Ärger mit CMS-Editoren, die trotz meines Rates diese Resize-Funktion genutzt haben :D Ich habe offensichtlich ein Problem: Die Bilder werden zwar sauber resized, aber das Originalbild ist noch immer vorhanden? Habe es als Modul eingebunden, wie i...
von typo
So 22. Jun 2008, 17:19
Forum: Version 4.6
Thema: Neues Modul: Headlines als Bild generieren
Antworten: 55
Zugriffe: 25674

Hallo

Habe dien problem nicht ganz verstanden, aber kann es sein, dass du:

Deine Headline nicht mehr im Editor editieren kannst? Hierfür gibt es Backend eine $edit Variable, die true ist, wenn du im Editmodus bist.