Die Suche ergab 203 Treffer

von gepo
Do 2. Nov 2006, 17:35
Forum: Version 4.6
Thema: Migration?
Antworten: 27
Zugriffe: 10257

Hallo, wie heißt der Prefix ist Deiner alten Datenbank? Hallo, der Prefix ist in Ordnung. Ich habe es irgendwie geschafft und zwar so: Heißt das ich muß die alte contenido/includes/config.php ändern und zum neuen Server kopieren? Genau, das ist das ganze Geheimnis.. Also nochmal von vorne: Folgende...
von gepo
Do 2. Nov 2006, 14:33
Forum: Version 4.6
Thema: Bildergalerie zeigt Fehlermeldung
Antworten: 6
Zugriffe: 1458

emergence hat geschrieben: für jede(n) ordner/datei gibts berechtigungen,besitzer,gruppen... (unix)
das script kontrolliert die besitzer,gruppen aber nicht die berechtigungen...
Ja, das war's...Habe das cms/cache - Verzeichnis auf 777 gesetzt. Jetzt klappt es.
Obiges war mir nicht bekannt.
danke
von gepo
Do 2. Nov 2006, 07:53
Forum: Version 4.6
Thema: Migration?
Antworten: 27
Zugriffe: 10257

Prefix kontrolliert? siehe http://contenido.org/forum/viewtopic.php?t=14426 Bei z.B. $cfg['sql']['sqlprefix'] = 'abc'; geht die Setup-Routine trotzdem vom Prefix "con" aus, deswegen werden natürlich keine Daten zum Upgrade gefunden und das ganze bricht ab. Man muß zurück und den Prefix auf dem erst...
von gepo
Do 2. Nov 2006, 00:27
Forum: Version 4.6
Thema: Migration?
Antworten: 27
Zugriffe: 10257

Habe die Datenbank genauso kopiert, außerdem das Verzeichnis /cms zum neuen Server kopiert.
Fehlermeldung bleibt:
Keine Daten für die Migration gefunden
Was möchte Contenido für Daten finden?
von gepo
Mi 1. Nov 2006, 22:59
Forum: Version 4.6
Thema: Bildergalerie zeigt Fehlermeldung
Antworten: 6
Zugriffe: 1458

emergence hat geschrieben:na dann muss ja alles ok sein...
leider nicht, siehe hier
http://www.ruhrrock.de/front_content.ph ... 22&start=2
von gepo
Mi 1. Nov 2006, 22:55
Forum: Version 4.6
Thema: Migration?
Antworten: 27
Zugriffe: 10257

chobbert hat geschrieben:Hast Du die Datenbank kopiert?
Nein, wie geht das ?
von gepo
Mi 1. Nov 2006, 14:25
Forum: Version 4.6
Thema: Migration?
Antworten: 27
Zugriffe: 10257

Migration?

Hallo, unter dem Suchbegriff Migration habe ich zwar was gefunden, aber nichts was mich weiterbringt, da ich einige Grundfragen habe, die ich hoffentlich hier beantwortrt bekomme. Folgendes Problem: Der Inhalt meiner Homepage www.ruhrrock.de (war zum testen, und funktioniert jetzt) soll nach www.alp...
von gepo
Mi 1. Nov 2006, 13:15
Forum: Version 4.6
Thema: Bildergalerie zeigt Fehlermeldung
Antworten: 6
Zugriffe: 1458

emergence hat geschrieben:die berechtigungen des cache ordners bzw der darin enthaltenen dateien mal kontrollieren...
Hallo emergence,
laut der permissioncheck.php (Tool von der FAQ-Site -
http://www.thilo-sommer.de/PHPMyFAQ/ind ... 16&lang=de
) ist alles ok.
von gepo
Mi 1. Nov 2006, 11:38
Forum: Version 4.6
Thema: Bildergalerie zeigt Fehlermeldung
Antworten: 6
Zugriffe: 1458

Bildergalerie zeigt Fehlermeldung

Hallo, unter http://www.ruhrrock.de/front_content.php?idcat=98 habe ich die Bildergalerie des Beispielmandanten. Die erste Seite wird korrekt angezeigt, die zweite aber nicht mehr. Wenn ich auf "vor" klicke erscheint diese Meldung im Frontend: Warning: imagejpeg() [function.imagejpeg]: Unable to ope...
von gepo
Di 24. Okt 2006, 06:25
Forum: Version 4.6
Thema: Versatz bei Bildergalerie
Antworten: 2
Zugriffe: 881

Re: Versatz bei Bildergalerie

zum versatz -> keine ahnung.. if (isset($start)) in if (isset($start) && $start !="") könnte dein problem beheben... Danke emergence, der Code ist korrekt und löst mein Problem. Zum Versatz habe ich selber eine Lösung gefunden. 1. ich nutze nur Bilder, die gleich groß sind 2. in den Modul-Templates...
von gepo
Sa 21. Okt 2006, 18:24
Forum: Version 4.6
Thema: Versatz bei Bildergalerie
Antworten: 2
Zugriffe: 881

Versatz bei Bildergalerie

Hallo, ich möchte die Bildgalerie des Beispielmandanten nutzen und stelle folgendes Problem fest: http://www.abenteuer-3d.de/fragen/versatz.jpg Außerdem ist mir aufgefallen, das wenn ich das erste Bild in der Galerie anklicke (auf Bildvorschau) und dann im Vorschaufenster wieder auf zurück klicke, i...
von gepo
Di 17. Okt 2006, 12:29
Forum: Version 4.6
Thema: upgrade auf 4.6.15
Antworten: 1
Zugriffe: 1156

upgrade auf 4.6.15

In Ankündigungen - Contenido 4.6.15 out now http://www.contenido.org/forum/viewtopic.php?t=14190 schreibt HerrB: - für jedes Mandanten-Verzeichnis jeweils die config.php zu sichern und jeweils nur die Dateien, die sich direkt im Verzeichnis cms befinden, hochzuladen (dbfs.php, error.php, front_conte...
von gepo
So 8. Okt 2006, 17:04
Forum: Version 4.6
Thema: Terminliste universal V2.5.3 mit sKalender u. Mehrfachtermin
Antworten: 749
Zugriffe: 286428

Hi gepo, Problem gelöst! :P Habe in das Modul Terminein/ausgabe folgende Zeile eingefügt (Zeile 65): $REQUEST_URI = 'http://'.$HTTP_HOST.$PHP_SELF.'?'.$_SERVER['QUERY_STRING']; // Umbau der Variable $REQUEST_URI Dadurch wird beim Abschicken des Formulars nicht nur die $REQUEST_URI (also /contenido/...
von gepo
Sa 7. Okt 2006, 20:23
Forum: Version 4.6
Thema: Terminliste universal V2.5.3 mit sKalender u. Mehrfachtermin
Antworten: 749
Zugriffe: 286428

Termineingabe klappt nicht

Hallo schlaucher, irgendetwas mache ich noch falsch, aber ich weiß noch nicht was. Habe folgende Templates angelegt in denen sich auch gleichnamige Module befinden: http://www.abenteuer-3d.de/fragen/termin-01.jpg Das sieht dann so aus: http://www.ruhrrock.de/front_content.php?idcat=74 Was mache ich ...
von gepo
Fr 6. Okt 2006, 17:04
Forum: Version 4.6
Thema: Terminliste universal V2.5.3 mit sKalender u. Mehrfachtermin
Antworten: 749
Zugriffe: 286428

Wie gehe ich vor, ohne große Fehler zu machen?

@schlaucher Danke für die schnelle Erklärung. Ich möchte gerne ohne viel Fehler zu machen die Terminliste einbauen. Habe also: 1. Module imortiert 2. Meine format.css ergänzt um terminliste.css 3. HTML-Templates neu angelegt unter Style / HTML-Editor Meine Frage: Wo werden die Module eingebaut? Wie ...