Die Suche ergab 95 Treffer

von procon
Do 20. Mär 2014, 13:18
Forum: Bestätigte Fehler
Thema: [CON-1795] Veröffentlichungsdatum Artikeln mit Weiterleitung
Antworten: 8
Zugriffe: 2286

Re: [CON-1795] Veröffentlichungsdatum Artikeln mit Weiterlei

Ist ja im Prinzip auch nur eine Kleinigkeit - danke!
von procon
Do 20. Mär 2014, 13:17
Forum: Bestätigte Fehler
Thema: [CON-1797] Quellcode-Editor erzeugt Slashes vor "
Antworten: 14
Zugriffe: 1811

Re: [BUG] Quellcode-Editor erzeugt Slashes vor Anführungszei

Mmh ... aber hätte das Verhalten dann nicht auch bei allen Layouts, Modulen etc. auftauchen müssen, wenn es ausschließlich mit den MAGIC_QUOTES zu gehabt hätte? Bei den Modulen werden ja z.B. auch Daten per Formular übergeben, die MAGIC_QUOTES dann hätte escapen müssen. Das Problem betraf allerdings...
von procon
Do 20. Mär 2014, 13:00
Forum: Bestätigte Fehler
Thema: [CON-1795] Veröffentlichungsdatum Artikeln mit Weiterleitung
Antworten: 8
Zugriffe: 2286

Re: [BUG] Veröffentlichungsdatum bei Artikeln mit Weiterleit

Ich glaube, ich habe den Fehler ausgemacht - ganz kurios: Mir ist aufgefallen, dass das Problem nur mit meinem zweiten Mandanten auftritt - in dessen Spracheinstellungen hatte ich im Feld Format Datum/Zeit "d.m.Y H:i:s" eingetragen (so wie es das Beispiel hinter dem Feld vorschlägt). Leere ich diese...
von procon
Do 20. Mär 2014, 12:41
Forum: Bestätigte Fehler
Thema: [CON-1797] Quellcode-Editor erzeugt Slashes vor "
Antworten: 14
Zugriffe: 1811

Re: [BUG] Quellcode-Editor erzeugt Slashes vor Anführungszei

CONTENIDO 4.9.3 in Production -Umgebung Das Deaktivieren der Einstellung MAGIC_QUOTES hat es dann auch gebracht - das war ja fast zu einfach. ;-) Mir ist nur nicht ganz klar, warum das Problem vorher nie und dann (gefühlt) plötzlich mit CONTENIDO 4.9 aufgetreten ist. Hat vielleicht mit einer Änderun...
von procon
Do 20. Mär 2014, 12:29
Forum: Bestätigte Fehler
Thema: [CON-1795] Veröffentlichungsdatum Artikeln mit Weiterleitung
Antworten: 8
Zugriffe: 2286

Re: [BUG] Veröffentlichungsdatum bei Artikeln mit Weiterleit

Ahoi, ich hatte gerade selber Mühe, das Problem noch einmal nachzuvollziehen bzw. festzustellen, was genau das noch mal mit dem Artikelstatus "Weiterleitung" zu tun hat. Hier mal meine Vorgehensweise, damit der Fehler auftritt: Neuen Artikel anlegen und dabei direkt online stellen. Funktioniert prim...
von procon
Do 20. Mär 2014, 12:03
Forum: Bestätigte Fehler
Thema: [CON-1797] Quellcode-Editor erzeugt Slashes vor "
Antworten: 14
Zugriffe: 1811

Re: [BUG] Quellcode-Editor erzeugt Slashes vor Anführungszei

Ahoi, soweit ist das korrekt. Ich habe gerade zur Sicherheit noch mal getestet: Beim erstmaligen Anlegen tritt das Problem nicht auf, wohl aber beim nächsten Speichern der Datei. Dann erscheinen auf einmal vor allen einfachen und doppelten Anführungszeichen Backslashes (die sich dann bei jedem weite...
von procon
Fr 14. Mär 2014, 12:22
Forum: Bestätigte Fehler
Thema: [CON-1795] Veröffentlichungsdatum Artikeln mit Weiterleitung
Antworten: 8
Zugriffe: 2286

[CON-1795] Veröffentlichungsdatum Artikeln mit Weiterleitung

Hallo zusammen, ist mir gerade in v4.9.3 zufällig aufgefallen: Bei Artikeln, die als Weiterleitung eingestellt sind, wird das Veröffentlichungsdatum nicht gesetzt bzw. geleert, wenn man sie aus dem Reiter "Eigenschaften" heraus speichert. Setzt man das Veröffentlichungsdatum manuell über das Bildsch...
von procon
Fr 14. Mär 2014, 11:59
Forum: Bestätigte Fehler
Thema: [CON-1797] Quellcode-Editor erzeugt Slashes vor "
Antworten: 14
Zugriffe: 1811

Re: [BUG] Quellcode-Editor erzeugt Slashes vor Anführungszei

Hallo Ralf, das Problem besteht offenbar weiterhin, habe gerade noch mal getestet. Abhilfe schafft momentan nur die Bearbeitung der JS- und CSS-Dateien direkt per FTP. Wäre klasse, wenn jemand ein Ticket dafür anlegt, das zerschießt einem ansonsten bei jedem Speichern die kompletten Skripte bzw. Sty...
von procon
Do 6. Mär 2014, 20:03
Forum: Allgemeine Themen
Thema: Caching von Layouts und Modulen in v4.9
Antworten: 4
Zugriffe: 677

Re: Caching von Layouts und Modulen in v4.9

Hallo Ortwin, natürlich habe ich es zunächst mit der Suchfunktion hier im Forum probiert, leider ohne Ergebnis. Auch liefert die Suche nach "cache modul" erst mal 12 unbrauchbare Treffer, bis dann der hilfreiche Beitrag kommt, da habe ich wohl nicht weit genug gescrollt. Besten Dank jedenfalls dafür...
von procon
Do 6. Mär 2014, 16:06
Forum: Allgemeine Themen
Thema: Caching von Layouts und Modulen in v4.9
Antworten: 4
Zugriffe: 677

Caching von Layouts und Modulen in v4.9

Ahoi, seit CONTENIDO 4.9 liegen die Layout- und Moduldateien ja nun als PHP-Dateien im Dateisystem auf dem Webserver. In Ankündigungen zur Version 4.9 war mal die Rede davon, dass man hierdurch auch eine externe IDE an das System andocken, also z.B. seine Module auch über Eclipse editieren kann - so...
von procon
Mi 26. Feb 2014, 15:09
Forum: Bestätigte Fehler
Thema: [CON-1785] Newsletter funktioniert nicht mehr
Antworten: 77
Zugriffe: 26610

Re: [BUG] Newsletter-Plugin funktioniert nicht mehr

Hallo zusammen, sorry erst mal, dass ich mich seit dem letzten Post nicht mehr gemeldet habe. Nachdem mein akutes Problem mit dem Plugin behoben war, standen erst mal keine weiteren Newsletter an. Dass das Plugin zur Zeit nicht weiterentwickelt wird, ist erst mal schade, aber wenn man es weiß, kann ...
von procon
Di 11. Feb 2014, 11:59
Forum: Bestätigte Fehler
Thema: [CON-1785] Newsletter funktioniert nicht mehr
Antworten: 77
Zugriffe: 26610

Re: [BUG] Newsletter-Plugin funktioniert nicht mehr

Vielleicht könnte ein Admin diesen Thread freundlicherweise in den Forenbereich "Plugins" verschieben. Ich habe den Eindruck, dass das Thema hier unter "Misc" untergeht bzw. von den Entwicklern, die sich schwerpunktmäßig mit den Plugins beschäftigen, übersehen wird. Für die Nutzer, die beruflich mit...
von procon
Mo 10. Feb 2014, 01:11
Forum: Bestätigte Fehler
Thema: [CON-1785] Newsletter funktioniert nicht mehr
Antworten: 77
Zugriffe: 26610

Re: Newsletter-Plugin: HTML-Templates verschwunden

Hallo zusammen, da sich bisher ohnehin noch niemand zu meinem Post geäußert hat, hier noch eine Ergänzung von heute: Bei einem zweiten System funktioniert das Newsletter-Plugin auch nicht mehr - weder mit der v4.9.2 noch mit der aktuellen v4.9.3. Dabei spinnt das Plugin sogar derart, dass sich nicht...
von procon
Do 6. Feb 2014, 19:20
Forum: Bestätigte Fehler
Thema: [CON-1785] Newsletter funktioniert nicht mehr
Antworten: 77
Zugriffe: 26610

Re: Newsletter-Plugin: HTML-Templates verschwunden

Ahoi,

kann jemand das Problem bestätigen?
Würde mich über etwas Feedback freuen, um einschätzen zu können, ob es tatsächlich ein Bug ist, dass das Newsletter-Plugin nicht mehr funktioniert, oder ob nur ich allein mich damit herumschlage. ;-)

Danke und Gruß
Dominik
von procon
Mi 5. Feb 2014, 10:55
Forum: Bestätigte Fehler
Thema: [CON-1785] Newsletter funktioniert nicht mehr
Antworten: 77
Zugriffe: 26610

Re: Newsletter-Plugin: HTML-Templates verschwunden

Nachtrag: Einzelnen Newsletter-Empfängergruppen kann man auch keine Mitglieder mehr zuweisen. Die Bereiche "Anzeigeoptionen (Mitglieder bzw. Nichtmitglieder)" und "Navigation (Nichtmitglieder)" lassen sich nicht öffnen (klappen einfach nicht auf). JavaScript-Fehler werden dabei keine erzeugt. Auch w...