Die Suche ergab 188 Treffer

von Mc
Fr 20. Feb 2009, 08:41
Forum: Module und Plugins
Thema: Welche Glossar?
Antworten: 6
Zugriffe: 2063

Re: Welche Glossar?

Brauchst du das Glossar noch?
Ich habe eine alte Version (4.5?) unter 4.8.9 laufen. Siehe: http://www.webec.de/cms/front_content.p ... =18&lang=1
Wenn du einen einzelnen Artikel sehen willst, dann rufe "Aeromobile" auf. Viele Artikel sind noch leer.

Wenn du es brauchts, dann rühre dich.
Gruß Mc
von Mc
So 8. Feb 2009, 10:37
Forum: Allgemeine Themen
Thema: Fehler nach upgrade auf 4.8.11
Antworten: 3
Zugriffe: 668

Re: Fehler nach upgrade auf 4.8.11

Vielen Dank.

Die Pfade in contenido/includes/config.php waren schon in Ordnung (ist eine Subdomain).
Aber, Asche über mein Haupt, der Serverpfad in der Mandateneinstellung braucht natürlich die Hauptdomain nicht angehängt.

Läuft jetzt auch im Backend.

Gruß Mc
von Mc
Sa 7. Feb 2009, 10:47
Forum: Allgemeine Themen
Thema: Fehler nach upgrade auf 4.8.11
Antworten: 3
Zugriffe: 668

Fehler nach upgrade auf 4.8.11

Folgende Fehler treten bei mir nach einem upgrade von 4.8.7 auf 4.8.11 auf. Sind aber auch schon bei den Versuchen, auf 4.8.9 und 4.8.10 aufgetreten. Frontend wird korrekt angezeigt: Im Backend hakt es: Verzeichnis existiert nicht oder ist nicht lesbar /webrhrnq/prisma-ansbach.webec.de/cms/templates...
von Mc
So 3. Aug 2008, 19:11
Forum: Module und Plugins
Thema: rss reader mit simplexml und allow_urlopen off
Antworten: 8
Zugriffe: 2795

Hallo mittax, danke. Ist genau das, was ich eben gesucht habe. Ich habe aus Sicherheitsgründen allow_url_open auf off gestellt und auf 4.8.7 ein upgrade durchgeführt. Wenn ich in der Konfiguration des Artikels als url "http://www.sportgate.de/rss/handball/rss.xml" eingebe, dann wird überhaupt nichts...
von Mc
Di 29. Jul 2008, 20:17
Forum: Allgemeine Themen
Thema: Contenido gegen URL-Injection im Shared Hosting schützen
Antworten: 24
Zugriffe: 34978

Noch zwei Fragen an woldini: 1. Macht dies aber erst nachdem ihr sicher gestellt habt, dass eure Datenbank nicht vom Angriff betroffen war. Wie kann ich das überprüfen? 2. zu a): Als erste Maßnahme bittet euren Provider in der VirtualHost-Konfiguration eurer Domain die PHP-Direktive: php_admin_value...
von Mc
Mo 28. Jul 2008, 17:08
Forum: Allgemeine Themen
Thema: Contenido gegen URL-Injection im Shared Hosting schützen
Antworten: 24
Zugriffe: 34978

Zunächst vielen Dank an woldini. Hat mir sehr viel gebracht. Ergänzung zu Punkt 1 - Test, ob Seite sicher: Meine Seite wurde über contenido/includes/include.newsletter_jobs_subnav.php gehackt. Der Provider Profihost hat sofort den account gesperrt. Im Verzeichnis contenido/includes wurde aber bereit...
von Mc
Mo 28. Jul 2008, 16:40
Forum: Allgemeine Themen
Thema: Site gehackt über include-Datei
Antworten: 32
Zugriffe: 25210

Meine Seite wurde über

contenido/includes/include.newsletter_jobs_subnav.php

gehackt. Contenido-Version war 4.8.4. Ich dächte, da wäre die Lücke schon gesichert.
Ist denn dann wenigstens die 4.8.6 sicher?

Gruß
Mc
von Mc
Sa 26. Jul 2008, 09:58
Forum: Allgemeine Themen
Thema: Site gehackt über include-Datei
Antworten: 32
Zugriffe: 25210

vireninfiziert

In meinen gehackter Seite (wurde offensichtlich sehr schnell vom Provider gesperrt) habe ich beim Überspielen des contenido-Verzeichnisses auf meinen Rechner vom Virenprogramm eine Warnung bekommen und die Datei in die Quaratäne gesteckt. Es handelt sich um contenido\includes\r00t.php Enthält Erkenn...
von Mc
Do 24. Jul 2008, 16:41
Forum: Allgemeine Themen
Thema: Site gehackt über include-Datei
Antworten: 32
Zugriffe: 25210

kurzfristiger Schutz

Meine Seite wurde ebenfalls gehackt und vom Provider gesperrt.

Ich habe noch andere Seiten bei Kunden laufen. Kann ich die kurzfristig schützen, indem ich die Seite mit einem Passwort versehe?

Dann hätte ich Zeit bei den einzelnen Homepages die neueste Contenidoversion aufzuspielen?

Gruß
Mc
von Mc
Mo 31. Dez 2007, 18:24
Forum: Version 4.6
Thema: Kommentarmodul von Christoph Preusche erweitert
Antworten: 63
Zugriffe: 42485

Hallo Leo,

vielen Dank für die schnelle Hilfe.
Funktioniert leider nicht.
Name und Mail werden nicht eingetragen
Bei der Fehlermeldung kommt nur noch "Geben Sie einen Kommentar ein"
Kann mich als Redakteur nicht einloggen.

Zunächst aber mal einen guten Rutsch und ein gesundes Neues Jahr

Gruß
Mc
von Mc
So 30. Dez 2007, 20:38
Forum: Version 4.6
Thema: Kommentarmodul von Christoph Preusche erweitert
Antworten: 63
Zugriffe: 42485

Hallo Leo,

prima Sache.
Ein Problem tritt auf:
In die Tabelle werden KommentarVon und KommentarMail nicht eingetragen, die anderen Felder schon. Ich finde in deinem Script den Fehler leider nicht.
Benutze 4.6.15

Vielen Dank
Mc
von Mc
Fr 28. Dez 2007, 17:06
Forum: Version 4.6
Thema: Download Modul: flowload 1.0 (Downloads in Kategorien)
Antworten: 16
Zugriffe: 8342

Hallo flow, schaut super aus und ist genau das, was ich suche. Ich habe alles installiert. Bei der Konfiguration werden allerdings keine Verzeichnisse zur Auswahl angezeigt. Hat sich erledigt. Musste erst die einzelnen Ordner in der Dateiverwaltung anklicken. Funktioniert bestens. Vielen Dank. Grüße...
von Mc
Fr 29. Jun 2007, 08:29
Forum: Version 4.6
Thema: Neues Modul Linkliste Webec
Antworten: 36
Zugriffe: 17914

Wenn das Formular ausgefüllt und abgeschickt wurde, und du gehst auf reload bzw. nochmals auf Abschicken, dann wird der gleiche Datensatz immer wieder eingetragen. Wie du das vermeidest, siehe Handreichung zu V1.3 Die Tabellenform der Kategorienanzeige ist im Downloadbereich http://www.webec.de/uplo...
von Mc
Di 26. Jun 2007, 17:21
Forum: Version 4.6
Thema: Modul: Branchenverzeichnis / Firmenverzeichnis / ...
Antworten: 53
Zugriffe: 46030

Wirkt sich auf die Reihenfolge der Kategorien aus. Siehe http://www.webec.de/front_content.php?idcat=33&lang=1 Die Reihenfolge erfolgt zunächst alphabetisch. Wenn die Sortierung nur danach erfolgen würde, dann wäre "Sonstiges" nicht unbedingt am Schluss. Also habe ich zusätzlich einen Sortierschlüss...
von Mc
Do 14. Jun 2007, 18:16
Forum: Version 4.6
Thema: Modul: Branchenverzeichnis / Firmenverzeichnis / ...
Antworten: 53
Zugriffe: 46030

Ich hatte der katid den entsprechenden Wert aus dem Array nicht zugewiesen.
Das kannst du am Link in der Statuszeile sehen. katid war immer leer.
Damit funktioniert es:

Code: Alles auswählen

$kid = $arraycat[$j]["ID"];
Ist im oberen Code bereits ausgebessert.

Gruß Mc