Die Suche ergab 326 Treffer

von nicnac
Fr 18. Jul 2008, 15:06
Forum: Version 4.4
Thema: Neues Modul: vpNavigation
Antworten: 163
Zugriffe: 138464

verstehe ich jetzt leider nicht... da ja auch der text also der navigationspunkttext hinter dem thumpnail verschwindet. man sieht dann nur zwischen den bildern, dass da text ist.
siehe hier -> ie7[/url]
von nicnac
Fr 18. Jul 2008, 14:42
Forum: Version 4.4
Thema: Neues Modul: vpNavigation
Antworten: 163
Zugriffe: 138464

doch noch kleines problem

Die Navigation funktioniert ja jetzt. Nur habe ich jetzt das Problem, dass die Listenpunkte beim Hovern im IE hinter dem darunterliegenden Inhalt verschwinden -> beim Einsatz von Galerien, sprich der Navigationspunkt verschwindet hinter dem Thumpnail. Ansonsten, bei einem normalen Bildmodul, liegt d...
von nicnac
Fr 18. Jul 2008, 14:15
Forum: Version 4.4
Thema: Neues Modul: vpNavigation
Antworten: 163
Zugriffe: 138464

hallo.
also ich habe jetzt noch einmal dein eigenes Beispiel auseinandergenommen und meine Navigation angepaßt, jetzt geht es. lacht. was dumm auch. ;-)
von nicnac
Fr 18. Jul 2008, 14:10
Forum: Version 4.6
Thema: Art Bildergalerie / Navigationsmodul
Antworten: 6
Zugriffe: 6430

Art Bildergalerie / Navigationsmodul

Hallo, ich bräuchte ein Modul, dass Thumps eines bestimmten Bilderordners in einer Art Übersichtsseite anzeigt (Bildergalerie oder vielleicht Artikelliste) und jeweils mit einem Navigationspunkt der Unterpunkte des aktuellen Navigationspunktes verknüpft. oh gott. lacht versteht das einer? Also als B...
von nicnac
Do 17. Jul 2008, 11:59
Forum: Version 4.4
Thema: Neues Modul: vpNavigation
Antworten: 163
Zugriffe: 138464

hovereffekt im ie7

hallo,

wie ich gerade feststelle hat suckerfish selber im IE7 auch das Problem, siehe hier
ist bei noch keinem anderen dieses Problem aufgetreten? oder hängt mein IE da?
Direkt über A List Apart wird bei Suckerfish auf diese Seite verwiesen. Dieses Menü scheint zu funktionieren.
von nicnac
Di 15. Jul 2008, 16:45
Forum: Version 4.4
Thema: Neues Modul: vpNavigation
Antworten: 163
Zugriffe: 138464

Probleme mit dem Modul im IE7

hallo. ich verwende die version 4.6.15 bzw. 6.23 (zwei verschiedene Projekte). den Dummy habe ich direkt über die Suckerfish-Variante erstellt und sie funktionierte bestens. Jetzt habe ich versucht das Css mit dem des Moduls zu verknüpfen und nun habe ich den Effekt, dass er mir im IE zwar alle Unte...
von nicnac
Fr 27. Jul 2007, 17:22
Forum: Version 4.6
Thema: kleines PHP prob bei modifizierter Servicenavigation
Antworten: 13
Zugriffe: 4365

Und ich meinte, dass Du als Klasse z.B. "class".$data['idcat'] verwendest (also statt class="contact" wäre es z.B. class="class".$data['idcat']). Du kannst natürlich auch das Modul verwenden (denn für die andere Lösung musst Du eben für jede interne Kategorie-ID eine CSS-Klasse anlegen). Ah. Das ha...
von nicnac
Fr 27. Jul 2007, 17:00
Forum: Version 4.6
Thema: kleines PHP prob bei modifizierter Servicenavigation
Antworten: 13
Zugriffe: 4365

wenn du die navigationUniversell verwendest (siehe signatur), dann hast du das problem schon gelöst. die dröselt nämlich standardmässig den kategoriebezeichner auf: der kategoriebezeichner Suche$$$meinBild.png wird dabei in {name1} und {name2} aufgelöst. in der maske kannst du diese platzhalter dan...
von nicnac
Fr 27. Jul 2007, 16:33
Forum: Version 4.6
Thema: kleines PHP prob bei modifizierter Servicenavigation
Antworten: 13
Zugriffe: 4365

zur laufzeit herausfinden. in $kategorie[0] steht dann der bildpfad und in $kategorie[1] der kategoriebezeichner. so brauchst du nicht verschiedene klassen, sondern kannst es über styles lösen. bei einem neuen navigationspunkt mit einem neuen bild musst du dann auch keine anpassungen am navigations...
von nicnac
Fr 27. Jul 2007, 16:23
Forum: Version 4.6
Thema: kleines PHP prob bei modifizierter Servicenavigation
Antworten: 13
Zugriffe: 4365

HerrB hat geschrieben:Warum benennst Du die Klassen nicht über die ID? Sowas wie class1, class7, ...

Gruß
HerrB
sorry. das ist mir jetzt gerade eindeutig zu hoch. theoretisch verstehe ich was du meinst, aber umgesetzt bekomme ich es selber wohl eher nie.
von nicnac
Fr 27. Jul 2007, 16:19
Forum: Version 4.6
Thema: kleines PHP prob bei modifizierter Servicenavigation
Antworten: 13
Zugriffe: 4365

hi,

ich meine navigationspunkte. der designer hatte die glorreiche idee für jeden navigationspunkt der servicenavigation andere icons zu benutzen. dass habe ich per klasse über den link mittels hintergrundbild abgefedert.
siehe hier: www.pixel-coach.de/hautschutz
von nicnac
Fr 27. Jul 2007, 10:50
Forum: Version 4.6
Thema: kleines PHP prob bei modifizierter Servicenavigation
Antworten: 13
Zugriffe: 4365

hm. kriegs nicht hin mit switch. bin eindeutig zu blond und mache zu selten php... kann mir vielleicht jemand auf die sprünge helfen? das der code von mir nicht allererste sahne ist, ist mir ja selber klar - schließlich funktioniert er ja auch nicht, die Aussage allein hilft mir bei meinem Problem a...
von nicnac
Fr 27. Jul 2007, 09:31
Forum: Version 4.6
Thema: kleines PHP prob bei modifizierter Servicenavigation
Antworten: 13
Zugriffe: 4365

lacht. ok. werde ich machen, hatte ich sogar schon, dachte nur, dass das die bessere variante wäre... wie oft $zaehler exakt 4 ist? im mom wohl gar nicht, denn es wird nur "please ask the admin" ausgegeben. und das 2 mal, da 2 Navigationspunkte existieren. na dann versuch ich noch mal mein glück abe...
von nicnac
Do 26. Jul 2007, 13:31
Forum: Version 4.6
Thema: kleines PHP prob bei modifizierter Servicenavigation
Antworten: 13
Zugriffe: 4365

kleines PHP prob bei modifizierter Servicenavigation

Hallo ihr lieben, ich merke es immer wieder. Ich mache eindeutig zu selten php... kann mir mal einer auf die Sprünge helfen? Ich will die Standardservicenavi anpassen, ne Sprachweiche brauche ich nicht. Ich brauche für jeden Navigationspunkt eine andere Klasse, daher wollte ich das so auslesen... <?...
von nicnac
Mi 28. Mär 2007, 10:40
Forum: Version 4.6
Thema: Adv. Artikelliste von HerrB wird nicht durchsucht
Antworten: 7
Zugriffe: 2101

erledigt

Hm. Da habe ich wohl geschlafen. Ist doch nicht die Standardausführung, sondern die, die schon standardmäßig auf eine ungeordnete Liste für die Ausgabe der Navipunkte aufbaut. Na dann muß ich ja nur die Abfrage integrieren. Also Fehler gefunden und behoben. Thanks.