Die Suche ergab 105 Treffer

von joe_ma
Mi 27. Nov 2013, 15:19
Forum: Version 4.6
Thema: Läuft Version 4.6.24 mit php 5.4 bzw. 5.5?
Antworten: 2
Zugriffe: 4857

Re: Läuft Version 4.6.24 mit php 5.4 bzw. 5.5?

Danke Murrix.

Dann werde ich mich halt mal an die Arbeit machen. :-(
von joe_ma
Mi 27. Nov 2013, 14:44
Forum: Version 4.6
Thema: Läuft Version 4.6.24 mit php 5.4 bzw. 5.5?
Antworten: 2
Zugriffe: 4857

Läuft Version 4.6.24 mit php 5.4 bzw. 5.5?

Hallo Bei einem Kunden von mir läuft schon lange eine 4.6.24 Installation. Nun hat er von seinem Provider die Nachricht erhalten, dass ab 2014 nur noch Websites unterstützt werden, welche mit php 5.4 oder 5.5 laufen. Ist das bei dieser Version der Fall? Oder muss ich da was speziell anpassen? Letzte...
von joe_ma
Mi 20. Nov 2013, 10:44
Forum: Module und Plugins
Thema: [NEU] Article List Reloaded (ALR)
Antworten: 210
Zugriffe: 71392

Re: [NEU] Article List Reloaded (ALR)

Hallo homtata

Ja, genau das hat's gebracht!
Vielen Dank!
von joe_ma
Mi 20. Nov 2013, 08:57
Forum: Module und Plugins
Thema: [NEU] Article List Reloaded (ALR)
Antworten: 210
Zugriffe: 71392

Re: [NEU] Article List Reloaded (ALR)

Hallo Besten Dank für dieses Modul. Es entspricht voll und ganz meinen Bedürfnissen! Ein kleines Problem habe ich noch damit: Beim content_header_first Modul, das ich für die Seitenüberschriften verwende, werden ja die tags entfernt und durch h1-tags ersetzt, weil der Editor immer p-tags einfügt. We...
von joe_ma
Mo 18. Nov 2013, 08:14
Forum: Module und Plugins
Thema: Modul lässt sich nicht importieren
Antworten: 5
Zugriffe: 1002

Re: Modul lässt sich nicht importieren

Vielen Dank für diese Antworten. Ich habe das jetzt gecheckt: data/temp ist mit allen Rechten versehen. Die neue Datei class.module.php von murrix habe ich auf den Server gespielt. Leider hat das nix gebracht. Das Modul kann immer noch nicht entzippt werden. Edit: ich habe das Modul jetzt manuell in...
von joe_ma
Do 14. Nov 2013, 08:45
Forum: Module und Plugins
Thema: Modul lässt sich nicht importieren
Antworten: 5
Zugriffe: 1002

Modul lässt sich nicht importieren

Hallo

Wenn ich versuche, ein gezipptes Modul zu importieren, bekomme ich die Fehlermeldung:
Import fehlgeschlagen, konnte Zip-Datei nicht extrahieren!
Gemäss Systemübersicht sind die Erweiterungen zip, zlib geladen.

Danke für Hinweise.
von joe_ma
Mi 13. Nov 2013, 09:05
Forum: Allgemeine Themen
Thema: TinyMCE löscht class beim a-Tag
Antworten: 0
Zugriffe: 1162

TinyMCE löscht class beim a-Tag

Guten Tag Ich habe ein Problem mit dem Editor in Contenido. Wenn ich da von einer älteren Seite, die ich mit Contenido 4.9.2 neu aufbaue, die HTML-Daten (ebenfalls aus TinyMCE) kopiere und einfüge, löscht TinyMCE beim speichern alle class-Angaben beim a-Tag. Auch wenn ich im Editor die Klassen per A...
von joe_ma
Do 17. Okt 2013, 14:01
Forum: Allgemeine Themen
Thema: Frontend, SEO, Editor, Rohdaten und Vorschau leer/weiss
Antworten: 8
Zugriffe: 2617

Re: Frontend, SEO, Editor, Rohdaten und Vorschau leer/weiss

In meinem error.txt steht Folgendes: [16-Oct-2013 11:29:45] PHP Warning: rmdir(/webdaten/intra_neu/cms/css/) [<a href='function.rmdir'>function.rmdir</a>]: Permission denied in /webdaten/intra_neu/contenido/classes/class.filehandler.php on line 554 [16-Oct-2013 11:29:45] PHP Warning: mkdir() [<a hre...
von joe_ma
Do 17. Okt 2013, 09:36
Forum: Allgemeine Themen
Thema: Frontend, SEO, Editor, Rohdaten und Vorschau leer/weiss
Antworten: 8
Zugriffe: 2617

Re: Frontend, SEO, Editor, Rohdaten und Vorschau leer/weiss

Wo sind die errorlogs in der neuen Version zu finden?

Unter Systemintegrität habe ich eben gesehen, dass die cms/data Ordner nicht die richtigen Schreibrechte hatten. Das habe ich nun bereinigt. Allerdings ändert sich damit noch nichts. Oder muss ich nun nocheinmal ein Setup durchführen?
von joe_ma
Do 17. Okt 2013, 07:19
Forum: Allgemeine Themen
Thema: Frontend, SEO, Editor, Rohdaten und Vorschau leer/weiss
Antworten: 8
Zugriffe: 2617

Frontend, SEO, Editor, Rohdaten und Vorschau leer/weiss

Hallo Contenido Gemeinde Ich habe eine Testinstallation der Version 4.9.0 mit dem Beispielmandanten gemacht. Beim Setup ging alles ohne Probleme von statten, es gab keine Fehlermeldungen. Die Frontseite ist nun aber leer, es existiert auch kein Quelltext. Im Backend sehe ich die Kategorien und Artik...
von joe_ma
Di 15. Okt 2013, 09:29
Forum: Allgemeine Themen
Thema: Editor funktioniert mit IE 10 nicht mehr
Antworten: 2
Zugriffe: 802

Re: Editor funktioniert mit IE 10 nicht mehr

Vielen Dank für diese Infos.

Ich werde das mal alles versuchen.
von joe_ma
Di 15. Okt 2013, 08:29
Forum: Allgemeine Themen
Thema: Editor funktioniert mit IE 10 nicht mehr
Antworten: 2
Zugriffe: 802

Editor funktioniert mit IE 10 nicht mehr

Hallo Unser Intranet läuft auf einer 4.8.12 Version und wird von verschiedenen RedaktorInnen gepflegt. Nun haben wir das Problem, dass der Wysiwyg-Editor nicht mehr funktioniert, seit auf den Compis Internet Explorer 10 installiert ist. D.h. wenn ich auf den blauen Bleistift-Button klicke erscheint ...
von joe_ma
Do 30. Aug 2012, 17:45
Forum: Version 4.6
Thema: $lang wird in der URL nicht aufgelöst
Antworten: 2
Zugriffe: 3051

Re: $lang wird in der URL nicht aufgelöst

Danke René, genau das wars!

Gruss
Jörg
von joe_ma
Do 30. Aug 2012, 13:39
Forum: Version 4.6
Thema: $lang wird in der URL nicht aufgelöst
Antworten: 2
Zugriffe: 3051

$lang wird in der URL nicht aufgelöst

Hallo Ich habe bei einer 4.6.15 Installation ein Problem festgestellt in der URL. Die Site ist mehrsprachig. Ich benutze zur Navigation das Standardmodul "Hauptnavigation" Version 1.0 von Jan Legowski und Andreas Lindner. In der URL, die von dieser Navigation kreiert wird, wird der Parameter $lang n...
von joe_ma
Mi 11. Mai 2011, 12:42
Forum: Job-Angebote und Job-Gesuche
Thema: Module: spez. Suche und Einlesen von Filemaker Daten
Antworten: 0
Zugriffe: 2157

Module: spez. Suche und Einlesen von Filemaker Daten

Hallo Programmiergemeinde Für eine neu zu erstellende Internetplattform (Informations- und Beratungsseite Integration von AusländerInnen, verschiedene Zielgruppen: Behörden, Arbeitgeber, MigrantInnen) suche ich jemanden, der – selbstverständlich gegen Bezahlung – dafür spezielle Module programmiert,...