Die Suche ergab 4 Treffer

von tollimolli2
Mo 8. Okt 2018, 11:04
Forum: Allgemeine Themen
Thema: Beendigung des Supportes von PHP 5.6 und 7.0 zum Ende 2018- wie geht es weiter?
Antworten: 30
Zugriffe: 281188

Re: Beendigung des Supportes von PHP 5.6 und 7.0 zum Ende 2018- wie geht es weiter?

Hallo zusammen, ich habe das PHP-Problem durch Umstellung auf ConLite, wie von Oldperl vorgeschlagen, lösen können. Da ich noch die 4.8. Version hatte, erschien mir die Umstellung auf ConLite die einfachste. Und sie war auch einfach, alle Templates funktionieren nun mit PHP 7.2. ohne Anpassung fehle...
von tollimolli2
Sa 28. Jul 2018, 10:48
Forum: Allgemeine Themen
Thema: Beendigung des Supportes von PHP 5.6 und 7.0 zum Ende 2018- wie geht es weiter?
Antworten: 30
Zugriffe: 281188

Re: Beendigung des Supportes von PHP 5.6 und 7.0 zum Ende 2018- wie geht es weiter?

Hallo Ortwin, Conlite klingt sehr interessant. Eigentlich wollte ich hier noch fragen, ob man nicht das alte Contenido 4.8 nur auf PHP 7.2 umstellen könnte. Ich scheue eben das Update auf 4.9, was eigentlich ganz einfach sein soll (lt. IT-Experten), aber immer viel mehr Arbeit macht, als man denkt (...
von tollimolli2
Fr 27. Jul 2018, 14:48
Forum: Allgemeine Themen
Thema: Beendigung des Supportes von PHP 5.6 und 7.0 zum Ende 2018- wie geht es weiter?
Antworten: 30
Zugriffe: 281188

Re: Beendigung des Supportes von PHP 5.6 und 7.0 zum Ende 2018- wie geht es weiter?

Vielen Dank für die Hinweise. Ok, selbst wenn die Umstellung auf 4.9.12 ohne allzu großem Aufwand machbar wäre, bliebe immer noch die Unsicherheit bzgl PHP > 7.0. Heißt das in der Zusammenfassung, dass ich noch ein wenig warten sollte und dann, wenn irgendwann 4.9.12 (oder 4.9.13) sicher PHP 7.2 kom...
von tollimolli2
Fr 27. Jul 2018, 08:36
Forum: Allgemeine Themen
Thema: Beendigung des Supportes von PHP 5.6 und 7.0 zum Ende 2018- wie geht es weiter?
Antworten: 30
Zugriffe: 281188

Beendigung des Supportes von PHP 5.6 und 7.0 zum Ende 2018- wie geht es weiter?

Hallo zusammen, ich habe eine gewerbliche Homepage 2009 mit Contenido 4.8 erstellt. Sie funktioniert einwandfrei und ich würde gern dabei bleiben. Nun habe ich das Problem, dass PHP 5.6 über kurz oder lang eingestellt wird und Contenido 4.8 nicht mit höheren PHP Versionen kompatibel ist. Selbst wenn...