Die Suche ergab 29 Treffer

von qotsa
Sa 25. Aug 2007, 11:51
Forum: Version 4.6
Thema: Modul: Standard-Artikelliste Advanced V1.4
Antworten: 760
Zugriffe: 335586

wosch hat geschrieben:Dafür müßte es einen Patch geben.
Danke für den Hinweise. Den Patch gibt's übrigens hier:
http://www.contenido.org/forum/viewtopi ... 429#101429

Vielleicht könnte HerrB die Zeile Code auch in der XML-Datei ersetzen, damit andere User nicht hier nach einer Lösung suchen müssen.
von qotsa
Do 23. Aug 2007, 17:04
Forum: Version 4.6
Thema: Modul: Standard-Artikelliste Advanced V1.4
Antworten: 760
Zugriffe: 335586

Hallo HerrB! Ja, ist echt ein seltsames Problem. Hier mal ein Screenshot: http://img508.imageshack.us/img508/4152/browsing1df8.jpg Also ich habe den Code mit der Fettschrift an beiden Stellen ergänzt und trotzdem wird der Zweier nur oben fett dargestellt, nicht unten. Dann noch das andere Problem: h...
von qotsa
Mi 22. Aug 2007, 21:24
Forum: Version 4.6
Thema: XML Upload bei Modulen schlägt fehl.
Antworten: 2
Zugriffe: 2589

Ich habe exakt das selbe Problem wie baumpaul. Bin auch schon dem Link von emergence gefolgt und habe die Änderungen vorgenommen, was das Problem leider nicht behoben hat.
von qotsa
Mi 22. Aug 2007, 20:56
Forum: Version 4.6
Thema: Modul: Standard-Artikelliste Advanced V1.4
Antworten: 760
Zugriffe: 335586

PHP Version 5.1.2 Übrigens, beim Versuch eines XML-Imports kommt folgende Meldung: Warning: Invalid argument supplied for foreach() in /var/www/xxx/xxx/contenido/classes/contenido/class.module.php on line 290 edit: Ich habe inzwischen den Input und Output von einer anderen Contenido-Installation per...
von qotsa
Di 21. Aug 2007, 19:30
Forum: Version 4.6
Thema: Modul: Standard-Artikelliste Advanced V1.4
Antworten: 760
Zugriffe: 335586

Diese Meldung kommt: Parse error: syntax error, unexpected '&', expecting ']' in /var/www/xxx/xxx/cms/front_content.php(887) : eval()'d code on line 368 Außerdem leuchten beide "Lämpchen" sowohl beim Input als auch Output rot. Kann es sein, dass da beim Importieren aus der XML noch was geparst und v...
von qotsa
Di 21. Aug 2007, 18:02
Forum: Version 4.6
Thema: Modul: Standard-Artikelliste Advanced V1.4
Antworten: 760
Zugriffe: 335586

Hallo HerrB Bei mir klappt leider die XML-Installation nicht. Wärst du so nett und postest den Input und Output noch mal extra im ersten Post. Ich hab auch schon versucht, alles was in der XML-Datei zwischen <input> und </input> steht, manuell einzufügen genauso wie das zwischen <output> und </outpu...
von qotsa
Di 17. Jul 2007, 21:41
Forum: Version 4.6
Thema: Plugin: Umfrage
Antworten: 46
Zugriffe: 42292

Das Modul funktioniert an sich sehr gut. Nur wenn ich auf Ergebnis klicke, will er mich zu dem vorher erstellten Artikel weiterleiten:
front_content.php?idcatart=179&id=2
Naja, der Artikel ist leer. Kann man nicht einfach die Ergebnisse an der selben Stelle ausgeben, wo auch die Umfrage ist?
von qotsa
Di 17. Jul 2007, 18:46
Forum: Version 4.6
Thema: Modul :: NavigationUniversell
Antworten: 369
Zugriffe: 155452

Hallo, Ist es möglich, mit diesem Modul jede Ebene an einem beliebigen Ort im Layout auszugeben? Ich will zum Beispiel oben horizontal die 1. Ebene, links vertikal die zweite Ebene und in der Mitte etwas kleiner die 3. Ebene wieder horizontal. Eventuell könnte mir der Modul-Entwickler mithilfe eines...
von qotsa
Sa 3. Mär 2007, 23:49
Forum: Version 4.6
Thema: Lightbox-Bildergalerie
Antworten: 488
Zugriffe: 179253

Erstmal will ich mich für dieses phantastische Modul bedanken!! Zwei kleine Probleme hab ich aber: Der Effekt, dass die Thumbnails heller werden, wenn man mit der Maus drüber fährt, funzt nicht. Die Bildbeschreibung {DESCRIPTION} wird nicht ausgelesen. Ich hab einem Bild in der Dateiverwaltung eine ...
von qotsa
Sa 3. Mär 2007, 20:03
Forum: Version 4.6
Thema: Modul: Standard-Artikelliste Advanced V1.4
Antworten: 760
Zugriffe: 335586

Könnte was mit den Versionen der beteiligten MySql-Server zu tun haben. Probier doch einfach Copy&Paste beim Quell- und Ziel-Mandanten aus ob hier ein Fehler auftritt Über Copy & Paste hat es ja geklappt und das Modul läuft auch bereits wunderbar auf meiner Seite. Es wäre halt nur komfortabler über...
von qotsa
Sa 3. Mär 2007, 19:01
Forum: Version 4.6
Thema: Modul: Standard-Artikelliste Advanced V1.4
Antworten: 760
Zugriffe: 335586

Oh, das ist mir jetzt peinlich....

Ich hab die Datei einfach in den Ordner cms hochgeladen.

Aber wieso funktioniert der XML Import nicht? Zu diesem Thema hab ich zwar einiges im Forum gefunden, aber keine wirkliche Lösung.
von qotsa
Sa 3. Mär 2007, 17:52
Forum: Version 4.6
Thema: Modul: Standard-Artikelliste Advanced V1.4
Antworten: 760
Zugriffe: 335586

Hallo, Ich wollte soeben dieses Modul einbinden. Beim XML-Import erhalte ich folgende Fehlermeldung: Warning: Invalid argument supplied for foreach() in /xxx/contenido/classes/contenido/class.module.php on line 290 Ich habe dann den Input- und Output-Code manuell von einer anderen Contenido-Installa...
von qotsa
Do 22. Feb 2007, 16:07
Forum: Version 4.6
Thema: Artikel ins Template einbinden
Antworten: 8
Zugriffe: 4057

Sorry, ich steh mit einem Schulprojekt momentan ein bisschen unter Zeitdruck.... Also zu meinem allerersten Problem: (Artikel einfügen rechts) Ich hab es einfach so gemacht wie im Beispielmandanten. Also ein extra Layout und ein extra Template nur für diesen einen Artikel. Ist wohl keine besonders e...
von qotsa
Do 22. Feb 2007, 15:28
Forum: Version 4.6
Thema: vpGuestbook - Gästebuchmodul für die 4.6.x
Antworten: 411
Zugriffe: 200966

Vielen Dank Dodger77,

jetzt werden alle Smilies angezeigt.
von qotsa
Mi 21. Feb 2007, 22:21
Forum: Version 4.6
Thema: vpGuestbook - Gästebuchmodul für die 4.6.x
Antworten: 411
Zugriffe: 200966

Erstmal vielen Dank für diese tolle Module!! Ich hab nur ein ganz kleines Problem. Von den 19 Smilies werden bei mir folgende 4 nicht korrekt angezeigt. =D> [-o< :-" :-& Sie werden einfach als Text so wie ich sie hier hingeschrieben habe angezeigt. Ich hab schon mehrmals überprüft ob alle Bilder im ...