Die Suche ergab 221 Treffer

von lunsen_de
Fr 26. Jun 2020, 12:36
Forum: Allgemeine Themen
Thema: Cookie von Contenido
Antworten: 10
Zugriffe: 397

Re: Cookie von Contenido

Hallo, wo finde ich das bei 4.9.12 und sogar vielleicht bei 4.8?

Grüße larslunsen
von lunsen_de
Mo 22. Jun 2020, 09:50
Forum: Allgemeine Themen
Thema: Cookie von Contenido
Antworten: 10
Zugriffe: 397

Re: Cookie von Contenido

Hallo, danke für die Info. Soweit verständlich, aber im Firefox (Konsole) steht bei einer Seite die nur das Frontend Cookie setzt: Das Cookie “1frontend” wird in Zukunft bald abgelehnt werden, da es für das Attribut "sameSite" entweder "none" oder einen ungültigen Wert angibt, ohne das "secure"-Attr...
von lunsen_de
Mo 22. Jun 2020, 08:52
Forum: Allgemeine Themen
Thema: Cookie von Contenido
Antworten: 10
Zugriffe: 397

Cookie von Contenido

Hallo,

besteht die Möglichkeit dem Cookie von Contenido (1frontend) eine Beschreibung zu geben? Bspw.: Description: "Eindeutige ID, die die Sitzung des Benutzers identifiziert.“ Type: „Necessary“. Damit könnte man nach aktueller Urteilslegung auf Banner etc. verzichten.

Grüße larslunsen
von lunsen_de
Di 10. Mär 2020, 16:00
Forum: Module und Plugins
Thema: Formulargenerator
Antworten: 79
Zugriffe: 95986

Re: Formulargenerator

Hallo, das Was $send_from_name=""; $send_from_email=""; $use_smtp="false"; nur Mails an die keine Absender-Email-Adresse haben (In Outlook ist das Feld "Von" leer) betrifft, hatte ich Dir ja schon geschrieben: Und zwar - teste das bitte mal - einfach umdrehen: // mail_body ist build within checking ...
von lunsen_de
Di 10. Mär 2020, 14:39
Forum: Module und Plugins
Thema: Formulargenerator
Antworten: 79
Zugriffe: 95986

Re: Formulargenerator

Hallo, leider haben die Änderungen keinen Erfolg. Ich habe Alles so umgesetzt und trotzdem kommen bei: $send_from_name=""; $send_from_email=""; $use_smtp="false"; nur Mails an die keine Absender-Email-Adresse haben (In Outlook ist das Feld "Von" leer) und im Fall: $send_from_name=""; $send_from_emai...
von lunsen_de
Mo 9. Mär 2020, 16:01
Forum: Allgemeine Themen
Thema: Formulare in Contenido uns Spam
Antworten: 13
Zugriffe: 3169

Re: Formulare in Contenido uns Spam

Hallo, und das selbstgestrickte Modul möchtest du nicht posten?

Grüße larslunsen
von lunsen_de
Mo 9. Mär 2020, 14:22
Forum: Module und Plugins
Thema: Formulargenerator
Antworten: 79
Zugriffe: 95986

Re: Formulargenerator

Hallo, ich habe nach dem Installieren des Moduls (letzte Version) einige Probleme. Integration in 4.9.12, PHP Version 7.0.33 1. Wenn ich in den Settings im Output einstelle: $send_from_name=""; // if this is set to =""; the original name entered in form by the user will be taken $send_from_email="";...
von lunsen_de
Mo 9. Mär 2020, 08:38
Forum: Allgemeine Themen
Thema: Formulare in Contenido uns Spam
Antworten: 13
Zugriffe: 3169

Re: Formulare in Contenido uns Spam

Hallo zusammen, erst einmal Danke für die Antworten. Markus, dein Formular werde ich testen. Ist sicher gut für einen Kunde, der nur ein Formular (Kontaktformular) hat und dies nicht so häufig ändern muss. Da es aber für einen Kunden der häufig neue Formulare für Schulungen oder Ähnliches erstellen ...
von lunsen_de
Fr 28. Feb 2020, 10:23
Forum: Allgemeine Themen
Thema: Formulare in Contenido uns Spam
Antworten: 13
Zugriffe: 3169

Re: Formulare in Contenido uns Spam

Hallo, danke schon einmal für die Antworten. Bodil, wie und wo regelst du denn dann die Weiterleitung, wenn das Feld ausgefüllt ist? Im Modul, auf dem Server oder im Mailclient? Hat jemand eine Idee, wie man den Honeypot ins Pifa Plugin integriert? Wäre sicher für viele ein sinnvolle Erweiterung! Gr...
von lunsen_de
Mi 26. Feb 2020, 16:17
Forum: Allgemeine Themen
Thema: Errorlogeinträge
Antworten: 1
Zugriffe: 1172

Errorlogeinträge

Hallo, kann mir jemand helfen, ich habe in einer errorlog einer 4.9.12 Installation Unmengen dieser Einträge: [22-Jan-2020 13:00:13 Europe/Berlin] PHP Warning: htmlentities() expects parameter 1 to be string, array given in /var/www/vhosts/test/httpdocs/contenido/includes/frontend/include.front_cont...
von lunsen_de
Mi 26. Feb 2020, 16:03
Forum: Allgemeine Themen
Thema: Formulare in Contenido uns Spam
Antworten: 13
Zugriffe: 3169

Formulare in Contenido uns Spam

Hallo zusammen, ich wollte hier gerne einmal über eure Erfahrungen und evtl. Lösungen zum Einsatz eines Formulares in einer Contenido sprechen. Wir erhalten mittlerweile sehr viele Kundenaussagen/Anfragen/Infos zu vermehrtem Aufkommen von Spaminhalten in ausgefüllten Formularen. Die Kunde haben sowo...
von lunsen_de
Do 4. Apr 2019, 15:54
Forum: Wünsche und Anregungen
Thema: Erweiterung zur Auswahl der Versandart für Newsletter
Antworten: 8
Zugriffe: 26433

Re: Erweiterung zur Auswahl der Versandart für Newsletter

Hallo, ich habe ein Problem mit einer 4.8.20 Version. Ich weiß, nicht ganz das richtige Forum. Aber in folgendem Beitrag https://forum.contenido.org/viewtopic.php?f=105&t=33732&hilit=newsletter+smtp hat scheinbar Leonhard das bei einer 4.8 zum laufen bekommen. Ich habe Alles wie oben von Rene beschr...
von lunsen_de
Di 26. Mär 2019, 11:16
Forum: Allgemeine Themen
Thema: Tinymce4 konfigurieren in den Mandanteneinstellungen
Antworten: 5
Zugriffe: 20477

Re: Tinymce4 konfigurieren in den Mandanteneinstellungen

Hallo, wenn ich mich nicht Irre geht das jetzt etwas anders.

Lies mal in folgendem Beitrag. Dann sollte es sich erklären.

viewtopic.php?f=98&t=36434

Grüße larslunsen
von lunsen_de
Fr 22. Mär 2019, 15:40
Forum: Allgemeine Themen
Thema: Fehlermeldung in Errorlog
Antworten: 6
Zugriffe: 64024

Re: Fehlermeldung in Errorlog

Super, vielen Dank.

Im Moduloutput mit Suchen und ersetzen aus [name] wird ['name'] gemacht und für path auch und Alles funktioniert ohne Fehlermeldungen.

Danke nochmal und schönes WE.

Grüße larslunsen
von lunsen_de
Fr 22. Mär 2019, 15:01
Forum: Allgemeine Themen
Thema: Fehlermeldung in Errorlog
Antworten: 6
Zugriffe: 64024

Re: Fehlermeldung in Errorlog

Hallo, danke für die Info. Da es wie immer schnell gehen muss habe ich Variante 1 probiert und die Fehelermeldung ist weg (hatte ich übersehen, dass das Plugin nicht installiert ist). Jetzt habe ich die Image ausgabe in der Liste aktiviert. Jetzt taucht beim Aufruf der Seite in der errorlog noch auf...