Die Suche ergab 61 Treffer

von jph
Mo 21. Mär 2005, 10:31
Forum: Version 4.4
Thema: Wo finde ich die Meta-Tags-Funktion
Antworten: 2
Zugriffe: 1429

Genau das suchte ich! Danke
von jph
So 20. Mär 2005, 17:41
Forum: Version 4.4
Thema: Wo finde ich die Meta-Tags-Funktion
Antworten: 2
Zugriffe: 1429

Wo finde ich die Meta-Tags-Funktion

Hallo, ich suche die Stelle an die der Einträge wie: <meta name="generator" content="CMS Contenido 4.4.5"> generiert werden. Der Grund: Nach XHTML-Standard müssen diese Tags mit />. Und ich würde gerne eine sauber validierte Seite haben und die entsprechenden Stellen anpassen. Kann mir jemand sagen ...
von jph
Sa 19. Mär 2005, 09:52
Forum: Version 4.4
Thema: Contenido soll auch mit SAFE_MODE = on laufen?
Antworten: 4
Zugriffe: 2059

Mir kam die Tage die Idee ob man nicht den Thread zum Thema "Provider-Eigenheiten" noch etwas weiterführt und dazu eine kleine Seite erstellt mit Maske in die jeder die wesentlichen Daten im Bezug auf die Nutzbarkeit von Contenido auf dem jeweiligen Webspace eingeben kann und auf der anderen Seite d...
von jph
Fr 18. Mär 2005, 22:30
Forum: Version 4.3
Thema: DirectModule: Modul zum Aufruf eines anderen stat. Moduls
Antworten: 6
Zugriffe: 18144

korrekt, aber chobbert schrieb teile mir bitte mal die verwendete Contenido-Version mit Deshalb habe ich es nicht für sinnvoll gehalten dafür extra einen neuen artikel auf zu machen! hätte ich dasbesser machen sollen? mir ist schon klar, dass das modul ursprünglich für eine andere Version war. aber ...
von jph
Fr 18. Mär 2005, 21:35
Forum: Version 4.4
Thema: Contenido soll auch mit SAFE_MODE = on laufen?
Antworten: 4
Zugriffe: 2059

Hallo Timo, ja das mit den Berechtigungen ist richtig! Genauso wie das mit der falsch konfigurierten Restriktion. Darauf habe ich den Provider schon hingewiesen. Desweiteren hat mir dein Tipp aus einem anderen Thread weitergeholfen, dass man entweder alle Dateien per FTP der per Dateiverwaltung hoch...
von jph
Fr 18. Mär 2005, 14:42
Forum: Version 4.4
Thema: Contenido soll auch mit SAFE_MODE = on laufen?
Antworten: 4
Zugriffe: 2059

Contenido soll auch mit SAFE_MODE = on laufen?

Hallo, habe hier gelesen, dass Contenido unter umständen auch mit SAFE_MODE auf on laufen soll. Bei mir ist das anscheinend ohne weiteres nicht der Fall. Ich bekomme folgende Meldung: Warning: ini_set() [function.ini-set]: SAFE MODE Restriction in effect. The script whose uid is 10338 is not allowed...
von jph
Do 17. Mär 2005, 20:04
Forum: Version 4.4
Thema: Problem mit Weiterleitung
Antworten: 9
Zugriffe: 4757

Provider: IT-PC.DE (da werde ich morgen mal nachfragen, ob die veränderungen vorgenommen haben!) laufendes PHP-Script: http://www.abicalypse03.de/phpinfo.php und http://www.abicalypse03.de/contenido/phpinfo.php und http://www.abicalypse03.de/cms/phpinfo.php Versteckte Dateien habe ich an [konqueror ...
von jph
Do 17. Mär 2005, 19:31
Forum: Version 4.4
Thema: Problem mit Weiterleitung
Antworten: 9
Zugriffe: 4757

htaccess war auch eine meiner ersten ideen. Ich habe diese schonmal deaktiviert (durch Umbennenung) gehabt, was keinen effekt brachte.
Jetzt habe ich die htaccess datei zusätzlich noch gelöscht und es geht immer noch nicht :-((
von jph
Do 17. Mär 2005, 17:52
Forum: Version 4.4
Thema: Problem mit Weiterleitung
Antworten: 9
Zugriffe: 4757

das mit den Servereinstellungen sollte nur eine weitere Rückfrage verhindern. Ich habe auf dem Server installiert, alle Artikel auf dem Server eingegebn und bis gestern lief es wunderbar, seitdem habe ich nix geändert!! *ehrlich!* An die logfiles komme ich nicht, aber ich habe ausprobiert was passie...
von jph
Do 17. Mär 2005, 17:36
Forum: Version 4.4
Thema: Problem mit Weiterleitung
Antworten: 9
Zugriffe: 4757

würde ich gerne rausnehmen. aber ich komme auch nicht ins Contenido-System! Ich habe gerade mal den Modul Input und Output direkt in der Datenbank gelöscht, das hat aber keinen positiven effekt. Es ist aber relativ unwahrscheinlich das das Ganze an einer Servereinstellung liegt. Da ich PHP und HTML-...
von jph
Do 17. Mär 2005, 16:35
Forum: Version 4.4
Thema: Problem mit Weiterleitung
Antworten: 9
Zugriffe: 4757

wie bist du den an den Log gekommen? also ich habe eine Umfrage eingebaut => daher das POLL desweiteren, habe ich diesen Workaround http://www.thilo-sommer.de/PHPMyFAQ/index.php?sid=39206&aktion=artikel&rubrik=001001&id=5&lang=de&highlight=LOCK eeingebaut, da der Provider keine LOCK_TABLE BEFEHLE zu...
von jph
Do 17. Mär 2005, 15:29
Forum: Version 4.4
Thema: Problem mit Weiterleitung
Antworten: 9
Zugriffe: 4757

Problem mit Weiterleitung

Hallo, ich habe seit heute folgendes Problem: ich gehe auf die Seite www.abicalypse03.de (dort liegt ein funktionierendes Contenido-System, dessen FrontEnd im Ordner cms liegt.) Die Weiterleitung, die ich im obersten Ordner eingerichtet habe leitet auf /cms/front_content.php um und dann bekomme ich ...
von jph
Mi 16. Mär 2005, 16:00
Forum: Version 4.4
Thema: Hauptnavigation auf on trotz Subnavigation
Antworten: 2
Zugriffe: 1467

Hallo, ich habe das Modul "Hauptnavigation" quasi dupliziert (habe nur die Methode "nav()" umbenannt. Habe also nun ein Modul Hauptnavigation und ein Modul Subnavigation. Diese habe ich gleichzeitig (also in 2 Container) auf einer Seite im Einsatz. Ich denke mal nicht, dass dies die Lösung ist, die ...
von jph
Di 15. Mär 2005, 12:51
Forum: Version 4.4
Thema: Hauptnavigation auf on trotz Subnavigation
Antworten: 2
Zugriffe: 1467

Hauptnavigation auf on trotz Subnavigation

Hallo, ich habe mir eine Seite gebaut die 2 Navigationen hat. 1. Ebene: ein Reitermenü [basiert auf CSS] 2. Ebene: einfach eine Linkliste Für beides nutze ich das Modul "Hauptnavigation" das schon bei der Installation von 4.4.5 dabei ist. Ebene 1 ist so gebaut, dass der Punkt der gerade aktiv ist, d...
von jph
So 13. Mär 2005, 16:57
Forum: Version 4.4
Thema: probleme lokal Editor zu nutzen
Antworten: 28
Zugriffe: 18860

das ist auch mein gefühl....
ich setze das gerade neu auf.
Das ist glaube ich einfacher