Die Suche ergab 245 Treffer

von sarronsarron
So 22. Dez 2019, 11:05
Forum: Allgemeine Themen
Thema: Template ändern
Antworten: 1
Zugriffe: 309

Template ändern

Hallo, ich habe alle meine Seiten über die Kategorie vorkonfiguriert mit dem Template "Standard". Jetzt habe dem Layout einen neuen Container zugefügt und das Template angepasst. Muss ich jetzt jeder Seite das Standard Template zuordnen damit die Änderungen wirksam werden oder gibt es da eine genere...
von sarronsarron
Do 28. Nov 2019, 18:19
Forum: Module und Plugins
Thema: Tinymce3 Klassen fehlen
Antworten: 4
Zugriffe: 228

Re: Tinymce3 Klassen fehlen

Hallo,

habe es jetzt mit

tinymce
content_css
css/style_tiny.css

und
wysiwyg
tinymce-stylesheet-file
css/style_tiny.css

die CSS wird aber nicht in COntenido angezogen (Eintrag in Format ist leer)

Gruß Stephan
von sarronsarron
Mo 25. Nov 2019, 19:02
Forum: Module und Plugins
Thema: Tinymce3 Klassen fehlen
Antworten: 4
Zugriffe: 228

Tinymce3 Klassen fehlen

Hallo,

habe Version 4.10.1 installiert und über die config.php den Tinymce3 zugeweisen.

Wenn ich jetzt im Editor ein Bild einfüge fehlen die CSS Klassen, die man früher zuweisen konnte.

Gibt's das noch bei der Version 3

Gruß sarron
von sarronsarron
Mo 25. Nov 2019, 12:31
Forum: Allgemeine Themen
Thema: 4.10.1 Contenido startet nicht
Antworten: 29
Zugriffe: 722

Re: 4.10.1 Contenido startet nicht

Hallo,

sobald ich die Seite mit ü also mit hannas-üxxxx-alpakas.de installiere funktioniert auch der Contenido Zugang mit ohne ü

ES passt jetzt also alles.

DANKE für eure Hilfe.

Gruß Stephan
von sarronsarron
Mo 25. Nov 2019, 12:19
Forum: Allgemeine Themen
Thema: 4.10.1 Contenido startet nicht
Antworten: 29
Zugriffe: 722

Re: 4.10.1 Contenido startet nicht

Hallo, an den beiden Bindestrichen lag es nicht. ich hab noch eine Domain mit ü hannas-üxxxxx-alpakas.de und damit hat CMS und Contenido funktioniert. Werde die Seite jetzt einfach mit dem ü laufen lassen. Warum die eine Domain nicht funktioniert wird sich wahrscheinlich nicht feststellen lassen. Gr...
von sarronsarron
Mo 25. Nov 2019, 11:47
Forum: Allgemeine Themen
Thema: 4.10.1 Contenido startet nicht
Antworten: 29
Zugriffe: 722

Re: 4.10.1 Contenido startet nicht

Hallo xmurrix, in beiden Fällen handelt es sich definitiv und den selben Datenbanknamen also die selbe Datenbank und die Datenbank wird immer über den gleichen Server: rdbms.strato.de abgerufen. Kann es sein, dass das Problem mit den 2 Bindestrichen in der Domain liege? Das scheint mir jetzt der ein...
von sarronsarron
Mo 25. Nov 2019, 11:29
Forum: Allgemeine Themen
Thema: 4.10.1 Contenido startet nicht
Antworten: 29
Zugriffe: 722

Re: 4.10.1 Contenido startet nicht

Hallo xmurrix, jetzt wird es noch skuriler. Das CMS und das Contenido läuft jetzt, auch mit der SQL Mode Einstellung. Jetzt kommt aber das unbegreiffliche. 1.) Ich lasse das Upgrade Setup mit der Domain www.johanna-xxxxx.de laufen und es passt alles wunderbar. CMS funktioniert Contenido funktioniert...
von sarronsarron
Mo 25. Nov 2019, 09:20
Forum: Allgemeine Themen
Thema: 4.10.1 Contenido startet nicht
Antworten: 29
Zugriffe: 722

Re: 4.10.1 Contenido startet nicht

In der Datenbank steht

sql_mode NO_ENGINE_SUBSTITUTION

Gruß Stephan
von sarronsarron
So 24. Nov 2019, 11:19
Forum: Allgemeine Themen
Thema: 4.10.1 Contenido startet nicht
Antworten: 29
Zugriffe: 722

Re: 4.10.1 Contenido startet nicht

Hallo, jetzt weiß ich wirklich nicht mehr weiter. Mein Auftritt1 unter der Domain1.de lauft bei Strato mit der Version 4.10.1 wenn ich diesen Auftritt1 bei Strato unter der Domain2.de installiere komme ich bei der Domain2 nicht ins Contenido. CMS läuft. Beide Auftritte haben die selbe PHP Version, M...
von sarronsarron
So 24. Nov 2019, 10:24
Forum: Allgemeine Themen
Thema: 4.10.1 Contenido startet nicht
Antworten: 29
Zugriffe: 722

Re: 4.10.1 Contenido startet nicht

Hallo,

wo kann man de SQL Mode oder die strikte PHP-Einstellungen finden. In der PHPInfo steht nichts.

bzw. wo und wie kann ich dann bei Contenido den SQL Mode Strict entfernen

Gruß Stephan
von sarronsarron
So 24. Nov 2019, 09:25
Forum: Allgemeine Themen
Thema: 4.10.1 Contenido startet nicht
Antworten: 29
Zugriffe: 722

Re: 4.10.1 Contenido startet nicht

Hallo, das war es leider nicht. Jetzt bin ich zumindest auf die Ebene Administration/Mandanten/contenido Demo gekommen. dann geht aber nichts mehr Internal Server Error The server encountered an internal error or misconfiguration and was unable to complete your request. Please contact the server adm...
von sarronsarron
Sa 23. Nov 2019, 11:57
Forum: Allgemeine Themen
Thema: 4.10.1 Contenido startet nicht
Antworten: 29
Zugriffe: 722

Re: 4.10.1 Contenido startet nicht

Hallo,

bei Strato bekomme ich eine errorlog mit folgendem Inhalt

23.11.2019 10:44:56 hannas-gluecks-alpakas.de [client 2003:cf:bf00::] FastCGI: "/home/strato/http/fastcgi/rid/xxx/htdocs/alpakas/contenido/main.php" aborted: no response after 123 sec (idle timeout 120 sec)

Gruß Stephan
von sarronsarron
Sa 23. Nov 2019, 09:20
Forum: Allgemeine Themen
Thema: 4.10.1 Contenido startet nicht
Antworten: 29
Zugriffe: 722

Re: 4.10.1 Contenido startet nicht

Hallo xmurrix,

ich habe die PHP Version auf 7.2 geändert und alle Pfade in den config Dateien angepasst.

Die Seite läuft jetzt wieder wenn ich sie mit Domain.de/cms aufrufe.

Leider komme ich immer noch nicht ins Contenido hinein.

Hast du da noch eine Idee?

Gruß Stephan
von sarronsarron
Fr 22. Nov 2019, 14:50
Forum: Allgemeine Themen
Thema: 4.10.1 Contenido startet nicht
Antworten: 29
Zugriffe: 722

Re: 4.10.1 Contenido startet nicht

Hallo xmurrix,

ich habe jetzt den Auftritt , auch bei Strato auf einen anderen Server gelegt und es funktioniert.

Da muss irgendetwas bei Strato im argen liegen.

Gruß sarron
von sarronsarron
Fr 22. Nov 2019, 12:39
Forum: Allgemeine Themen
Thema: 4.10.1 Contenido startet nicht
Antworten: 29
Zugriffe: 722

Re: 4.10.1 Contenido startet nicht

Wie kann das sein, das die Installationsroutine am Echt Server sich auf Daten aus dem Localen Testserver bezieht?

siehe Bild