Die Suche ergab 351 Treffer

von mattmarr
Mi 8. Jul 2020, 10:00
Forum: Allgemeine Themen
Thema: [con 4.10 & 4.10.1] Image direkt Upload / Image Meta Daten
Antworten: 11
Zugriffe: 286

Re: [con 4.10 & 4.10.1] Image direkt Upload / Image Meta Daten

Hallo xmurrix,

der kleine "Hack" funktioniert soweit.

Was noch ab und zu auffällt, das die Meta-Daten (s. Nachricht von bodil) verloren gehen. Ich konnte aber noch kein Schema erkennen, wann die immer verschütt gehen.


Gruß
Matthias
von mattmarr
Di 7. Jul 2020, 18:52
Forum: Allgemeine Themen
Thema: [con 4.10 & 4.10.1] Image direkt Upload / Image Meta Daten
Antworten: 11
Zugriffe: 286

Re: [con 4.10 & 4.10.1] Image direkt Upload / Image Meta Daten

Hallo xmurrix,

danke für den "Hack". :)
Werde ich morgen mal ausgiebig testen.


Gruß
Matthias
von mattmarr
Di 7. Jul 2020, 08:53
Forum: Allgemeine Themen
Thema: [con 4.10 & 4.10.1] Image direkt Upload / Image Meta Daten
Antworten: 11
Zugriffe: 286

Re: [con 4.10 & 4.10.1] Image direkt Upload / Image Meta Daten

Hallo xmurrix,

danke fürs prüfen.

Sobald Ihr vorab eine Lösung für das Problem habt würde ich mich freuen.


Gruß
Matthias
von mattmarr
Mo 6. Jul 2020, 21:15
Forum: Allgemeine Themen
Thema: [con 4.10 & 4.10.1] Image direkt Upload / Image Meta Daten
Antworten: 11
Zugriffe: 286

Re: [con 4.10 & 4.10.1] Image direkt Upload / Image Meta Daten

Hallo!

Kann das Problem, wenn es eins ist, keiner Bestätigen?



Gruß
Matthias
von mattmarr
Do 25. Jun 2020, 09:20
Forum: Allgemeine Themen
Thema: [con 4.10 & 4.10.1] Image direkt Upload / Image Meta Daten
Antworten: 11
Zugriffe: 286

[con 4.10 & 4.10.1] Image direkt Upload / Image Meta Daten

Hallo Gemeinde! Folgendes Problem: Wenn ich in einem Artikel den Bildanfasser benutze um ein Bild direkt aus dem Upload-Ordner einzufügen und anschließend wieder bearbeiten will, wird dieses nicht mehr markiert aus der Liste. Wähle ich aber ein Unterverzeichnis unterhalb von upload ist alles Ok. Ich...
von mattmarr
Di 25. Feb 2020, 11:47
Forum: Bestätigte Fehler
Thema: [#125] [con 4.10.1] Artikelkonfiguration von Sprache A überschreibt Sprache B
Antworten: 2
Zugriffe: 1630

[#125] [con 4.10.1] Artikelkonfiguration von Sprache A überschreibt Sprache B

Hallo! Ich musste soeben feststellen, das Bug, der schon 2016 und 2018 vorhanden war, sich wieder eingeschlichen hat. Das passenden Themen und einer Lösung findet Ihr hier: https://forum.contenido.org/viewtopic.php?p=169736#p169736 (inkl. Lösung) https://forum.contenido.org/viewtopic.php?f=98&t=4142...
von mattmarr
Fr 24. Jan 2020, 09:13
Forum: Allgemeine Themen
Thema: [con4.10.x] Bug include enviroment.php
Antworten: 0
Zugriffe: 1224

[con4.10.x] Bug include enviroment.php

Hallo Gemeinde! In den Dateien "contenido/external/frontend/dbfs.php" und "contenido/external/frontend/front_content.php" ist ein "../../" zuviel und führt dazu, das wenn man einen neuen Mandanten anlegt, dieser nicht funktionieren kann, da an falscher Stelle nach "enviroment.php" gesucht wird und C...
von mattmarr
Do 23. Jan 2020, 14:13
Forum: Allgemeine Themen
Thema: [con 4.10.0] Mandant anlegen scheitert
Antworten: 1
Zugriffe: 524

[con 4.10.0] Mandant anlegen scheitert

Hallo alle! Habe da ein komisches Problem mit Contenido 4.10.0. Es gibt bereits Mandanten im System. Wenn ich jetzt einen neuen anlegen will kommt folgende Meldung: Pfad konnte nicht erstellt werden. Es dürfen nur gültige Zeichen eingegeben werden. Es können keine verschachtelten Ordner neu angelegt...
von mattmarr
Do 14. Nov 2019, 11:44
Forum: Allgemeine Themen
Thema: Warning: Use of undefined constant CON_VERSION
Antworten: 4
Zugriffe: 572

Re: Warning: Use of undefined constant CON_VERSION

Hallo Sarron,

PHP 7.3 wird das Problem sein und deine Contenido 4.9.12. Diese ist nur mit PHP bis 7.0 Kompatibel.
Siehe Systemanforderungen Contenido: https://www.contenido.org/deutsch/das-c ... index.html


Gruß
Matthias
von mattmarr
Di 5. Nov 2019, 15:28
Forum: Allgemeines, Lob und Kritik
Thema: Auszeit
Antworten: 5
Zugriffe: 1292

Re: Auszeit

Hallo Ortwin,

auch von mir ein Dankeschön!


Gruß aus Hude
Matthias
von mattmarr
So 3. Nov 2019, 16:17
Forum: Allgemeine Themen
Thema: Nach Server wechsel
Antworten: 4
Zugriffe: 1047

Re: Nach Server wechsel

Hallo Perr,

kannst Du vielleicht noch mitteilen was das Problem war?


Gruß
Matthias
von mattmarr
So 3. Nov 2019, 13:27
Forum: Allgemeine Themen
Thema: Contenido 4.10.1 steht zum Download
Antworten: 0
Zugriffe: 1687

Contenido 4.10.1 steht zum Download

Hallo! Wie ich gesehen habe gibt es auf contenido.org bereits Contenido 4.10.1 zum Download. Im Changelog findet man folgende Infos zum Update: --------------------------------------------------------------------- Release 4.10.1 --------------------------------------------------------------------- *...
von mattmarr
So 3. Nov 2019, 11:49
Forum: Allgemeine Themen
Thema: Nach Server wechsel
Antworten: 4
Zugriffe: 1047

Re: Nach Server wechsel

Hallo Peer, meistens sind irgendwelche Pfade nicht korrekt. Ich gehe bei einem Umzug immer folgendermaßen vor und habe bisher nie Probleme gehabt: Im der Datei ./data/config/.../config.php Pfade für $cfg['path']['frontend'] und $cfg['path']['contenido_fullhtml'] anpassen. Im der Datei ./data/config/...
von mattmarr
Fr 1. Nov 2019, 09:45
Forum: Allgemeine Themen
Thema: [con 4.10] Edge Dateiverwaltung Ordner
Antworten: 1
Zugriffe: 765

[con 4.10] Edge Dateiverwaltung Ordner

Hallo Gemeinde! Könnt Ihr folgendes Problem bestätigen? Wenn ich im Edge unter Windows 10 in der Dateiverwaltung einen Ordner anlegen will, wird dieser nicht angelegt. :( Es kommt weder im Log eine Meldung noch im Browser DevTool. Erstelle ich mithilfe dem Image-Anfasser (CMS_IMGEDITOR) einen Ordner...