Die Suche ergab 18 Treffer

von sly
Mi 8. Jul 2020, 16:14
Forum: Module und Plugins
Thema: tinyMCE 4 funktioniert nicht
Antworten: 11
Zugriffe: 786

Re: tinyMCE 4 funktioniert nicht

Hallo xmurrix, Hallo zusammen, es gab noch einen CONTENIDO-User, bei dem der TinyMCE nicht funktioniert hat, das Problem bei ihm war die aktive Artikel-Versionierung in Verbindung mit der Ausgabe des startenden Body-Tags als ein PHP String-Literal. Details zum Problem mit Lösungsvorschlag: https://f...
von sly
Fr 26. Jun 2020, 17:48
Forum: Module und Plugins
Thema: tinyMCE 4 funktioniert nicht
Antworten: 11
Zugriffe: 786

Re: tinyMCE 4 funktioniert nicht

Noch zwei Ideen: Schau doch mal, ob auf der Seite der HTML-Code tatsächlich vollständig angezeigt wird, oder ob unten (zum Beispiel durch einen Fehler der vorher auftritt) das schließende body-Tag fehlt. Das blaue Icon ist ein Bild (<img ...>), das ein onclick-Event haben sollte. Das kannst du z.B....
von sly
Do 25. Jun 2020, 22:52
Forum: Module und Plugins
Thema: tinyMCE 4 funktioniert nicht
Antworten: 11
Zugriffe: 786

Re: tinyMCE 4 funktioniert nicht

Bitte auch den Browsercache leeren. Zwischen 4.8 und 4.10 wurden einige JS-Dateien geändert, vielleicht lädt der Browser noch die alten Dateien vom Browsercache... Cache geleert, Browser in virtueller Maschine genommen, der noch nie irgendein Contenio-Backend aufgerufen hatte, egal was ich versuche...
von sly
Do 25. Jun 2020, 22:51
Forum: Module und Plugins
Thema: tinyMCE 4 funktioniert nicht
Antworten: 11
Zugriffe: 786

Re: tinyMCE 4 funktioniert nicht

bodil hat geschrieben:
Do 25. Jun 2020, 16:57
Wird im Browser ein js-Fehler angezeigt?
Es wird kein Fehler angezeigt. Es passiert einfach nichts.
von sly
Do 25. Jun 2020, 14:07
Forum: Module und Plugins
Thema: tinyMCE 4 funktioniert nicht
Antworten: 11
Zugriffe: 786

Re: tinyMCE 4 funktioniert nicht

Ich hatte "contenido" in "contenido_old" umbenannt und "docs" in "docs_old".
Weiß nicht, ob das "alle" Dateien von 4.8 sind.
Wie kann ich sehen, ob und ggf. welcher alte Code aufgerufen wird?
von sly
Do 25. Jun 2020, 12:36
Forum: Module und Plugins
Thema: tinyMCE 4 funktioniert nicht
Antworten: 11
Zugriffe: 786

tinyMCE 4 funktioniert nicht

Ich habe ein Upgrade einer Website von Contenido 4.8 auf 4.10.1 durchgeführt. Eigentlich schaut alles gut aus, aber man kann keine Inhalte ändern, der tinyMCE4 geht nicht auf. Wenn man im Backend-Editor auf den blauen Stift klickt, passiert: GAR NICHTS. Habe Chrome, Firefox, Edge probiert, PHP auf 7...
von sly
Mo 23. Sep 2013, 10:53
Forum: Allgemeine Themen
Thema: Layout synchronisieren
Antworten: 3
Zugriffe: 930

Re: Layout synchronisieren

Gelöst. Hab's grad selber gefunden. Musste in der httpd.conf
php_admin_flag magic_quotes_gpc off
einfügen.
von sly
Mo 23. Sep 2013, 10:27
Forum: Allgemeine Themen
Thema: Layout synchronisieren
Antworten: 3
Zugriffe: 930

Re: Layout synchronisieren

Habe genau das gleiche Problem. Gibt es eine Lösung? Oder einen Ansatzpunkt?
von sly
Mo 20. Apr 2009, 21:34
Forum: Bestätigte Fehler
Thema: Update 4.8.6->4.8.11: TinyMCE erzeugt falsche Links
Antworten: 26
Zugriffe: 10031

Re: Update 4.8.6->4.8.11: TinyMCE erzeugt falsche Links

Ey Super - das was tatsächlich der richtige Gedanke. Du hast die Logik von TinyMCE wohl gut verinnerlicht. Ohne die Kombination :/ wird das http:// nicht davor gesetzt und der Link funktioniert anschließend auch. Herzlichen Dank! Das ist zwar ein kleiner manueller Eingriff, den man bei jedem neuen L...
von sly
Mo 20. Apr 2009, 18:02
Forum: Bestätigte Fehler
Thema: Update 4.8.6->4.8.11: TinyMCE erzeugt falsche Links
Antworten: 26
Zugriffe: 10031

Re: Update 4.8.6->4.8.11: TinyMCE erzeugt falsche Links

Ich hab jetzt grad noch mal TinyMCE aktualisiert auf 3.2.2.3 --> kein Unterschied.
von sly
Mo 20. Apr 2009, 17:57
Forum: Bestätigte Fehler
Thema: Update 4.8.6->4.8.11: TinyMCE erzeugt falsche Links
Antworten: 26
Zugriffe: 10031

Re: Update 4.8.6->4.8.11: TinyMCE erzeugt falsche Links

Natürlich kann ich einen Verzeichnisschutz auch verwenden, aber es soll sich ja alles innerhalb von Contenido abspielen. Mein Kunde soll das CMS ja inhaltlich selbst bedienen. Und die berechtigten Mitglieder werden in Contenido als Frontend-Nutzer gepflegt. Wie ich dieses Contenido-Login-System mit ...
von sly
Mo 20. Apr 2009, 17:37
Forum: Bestätigte Fehler
Thema: Update 4.8.6->4.8.11: TinyMCE erzeugt falsche Links
Antworten: 26
Zugriffe: 10031

Re: Update 4.8.6->4.8.11: TinyMCE erzeugt falsche Links

So schaut es aus, wenn man HTML editiert:
html-1.gif
Korrigierter Quellcode vor dem Schließen des Popup-Fensters
html-1.gif (5.43 KiB) 6328 mal betrachtet
...und nach dem Schließen und erneut öffnen sieht es so aus:
html-2.gif
TinyMCE quetscht http:// rein
html-2.gif (5.87 KiB) 6327 mal betrachtet
:(
von sly
Mo 20. Apr 2009, 17:33
Forum: Bestätigte Fehler
Thema: Update 4.8.6->4.8.11: TinyMCE erzeugt falsche Links
Antworten: 26
Zugriffe: 10031

Re: Update 4.8.6->4.8.11: TinyMCE erzeugt falsche Links

Auch beim Einfügen neuer Links habe ich das gleiche Problem. Es betrifft wie erwähnt nur die Links auf das Contenido-Datenbank-Dateisystem. Links auf Dateien im Upload-Ordner funktionieren einwandfrei. Und es ist egal, wie ich den Link setze. Also per Dateibrowser aus dem Datenbank-Dateisystem auswä...
von sly
Di 17. Mär 2009, 19:50
Forum: Version 4.6
Thema: Lightbox-Bildergalerie
Antworten: 488
Zugriffe: 183128

Re: Hintergrund der Vorschaubilder

Danke für die schnellen Antworten: Das einfachste wäre wirklich wenn mann den schwarzen hintergrund einfach auf weiss stellen könnte, jedoch habe ich nichts der gleichen in den css oder js gefunden. Zu 2.: (...) Ist ein Bild kleiner als für die Beschneidung eingestellt, wird für die nicht belegten ...
von sly
Di 10. Mär 2009, 18:57
Forum: Bestätigte Fehler
Thema: Update 4.8.6->4.8.11: TinyMCE erzeugt falsche Links
Antworten: 26
Zugriffe: 10031

Update 4.8.6->4.8.11: TinyMCE erzeugt falsche Links

Meine Links auf Dokumente im dbfs gehen nicht mehr! Wenn ich vor dem Update (also mit 4.8.6 und TinyMCE 3.0.7) ein Dokument aus dem Datenbank-Dateisystem verlinkt habe, hat der TinyMCE folgenden Link erzeugt: <a href="dbfs.php?file=dbfs:/dokumente/test.pdf">test</a> Nach dem Update auf 4.8.11 mit Ti...