Die Suche ergab 57 Treffer

von grossy
Do 14. Dez 2006, 01:50
Forum: Version 4.6
Thema: VP Guestbook - Eintragsformular bringt Fehlermeldung...
Antworten: 1
Zugriffe: 1387

VP Guestbook - Eintragsformular bringt Fehlermeldung...

Guestbook lief bisher einwandfrei. Bekomme neuerdings diese fehlermeldung ueber dem formular in dem sich der user eintragen kann. Warning: chdir() [function.chdir]: No such file or directory (errno 2) in /usr/home/adamsp/www/htdocs/web/cms/front_content.php(792) : eval()'d code on line 342 das listi...
von grossy
Do 14. Dez 2006, 01:40
Forum: Version 4.6
Thema: Problem nach Domainumzug
Antworten: 6
Zugriffe: 2673

so geschafft :)

die pfade waren irgendwie nur EIN problem. Dass der webhost die database verschlampt ist abe rkeinem aufgefallen - kein wunder mit der weissen seite - hahaha. naja trotzdem dank an alle die sich meinem problem angenommen.
von grossy
So 12. Nov 2006, 13:38
Forum: Version 4.6
Thema: Problem nach Domainumzug
Antworten: 6
Zugriffe: 2673

ok bins nochmal stueck fuer stueck durchgegangen...

der fehler taucht jetzt nicht mehr auf...
dafuer ne leere weisse seite...
auch der html source code ist komplett weiss und somit nichts da um den fehler einzugrenzen...

irgendne ahnung was da abgeht?
von grossy
Fr 10. Nov 2006, 08:30
Forum: Version 4.6
Thema: Problem nach Domainumzug
Antworten: 6
Zugriffe: 2673

thx.

problem ist nur dass ich das backend auch nicht aufrufen kann... gleicher fehler wenn ich statt bei
www.meinedomain.com/cms/
bei
www.meinedomain.com/contenido/
reingeh...
von grossy
Fr 10. Nov 2006, 07:00
Forum: Version 4.6
Thema: Problem nach Domainumzug
Antworten: 6
Zugriffe: 2673

Problem nach Domainumzug

bekomme grad diese fehlermeldung bei einer meiner kundeninstallationen: Fatal error: Error: Can't include /usr/shared/web/adamsp/web/conlib/prepend.php3 in /usr/home/adamsp/www/htdocs/web/contenido/includes/api/functions.api.general.php on line 157 nach info des kunden ist er angeblich mit seiner do...
von grossy
Fr 10. Nov 2006, 00:01
Forum: Version 4.5
Thema: japanische contenido seiten
Antworten: 46
Zugriffe: 49712

ok, understand 8)
von grossy
Do 9. Nov 2006, 03:35
Forum: Version 4.5
Thema: japanische contenido seiten
Antworten: 46
Zugriffe: 49712

wie teste ich das denn? :roll:
von grossy
Mi 8. Nov 2006, 14:06
Forum: Version 4.5
Thema: japanische contenido seiten
Antworten: 46
Zugriffe: 49712

hey. hab grad auf die 15er geupdated. immer noch gleiches problem beim speichern... kann es sein, dass bestimmte japanische characters sowas wie "Escape characters" sind, also den php code brechen?
von grossy
Di 7. Nov 2006, 04:25
Forum: Version 4.5
Thema: japanische contenido seiten
Antworten: 46
Zugriffe: 49712

uhm der thread hat sich ja nett verlaengert - auch wenn ich die letzten sachen nicht wirklich verstehe :) hier nochmals eine sache die mir im moment im hinblick auf japanisch kopfzerbrechen bereitet. hab die screenshots unten mal gepostet. also ich oeffne artikel, geh in den editor, schreib meine ja...
von grossy
Sa 12. Aug 2006, 06:22
Forum: Version 4.6
Thema: upgrad von version 4.4.x auf 4.6.8.5
Antworten: 3
Zugriffe: 2110

sorry hat sich erledigt - hatte mit dem swf contype und der swfheader klasse zu tun. thx anyway
von grossy
Sa 4. Feb 2006, 02:28
Forum: Version 4.6
Thema: parse errors
Antworten: 3
Zugriffe: 2385

ok ich komm dem fehler auf der spur... scheint mein flashmodul zu sein...
von grossy
Do 2. Feb 2006, 06:11
Forum: Version 4.6
Thema: parse errors
Antworten: 3
Zugriffe: 2385

parse errors

hab contenido schon eine weile auf nem australischen server installiert. lief bisher ohne probleme. nun war auf einmal nach einem mysql dump nur noch eine weisse seite (frontend und backend) zu sehen. laut webhost wurde nichts auf dem server veraendert - files waren noch alle da - datenbank soweit i...
von grossy
So 11. Dez 2005, 14:51
Forum: Version 4.6
Thema: Flashcontainer problem
Antworten: 3
Zugriffe: 2480

:oops:

danke fuer hinweis.

richtig lesen ist manchmal gold wert, das kommt davon wenn termindruck da ist... scheiss deadlines...

hatte den phpcode ausm post als class gespeichert - haett mir auch frueher auffallen koennen

tausend dank!
von grossy
So 11. Dez 2005, 14:00
Forum: Version 4.6
Thema: Flashcontainer problem
Antworten: 3
Zugriffe: 2480

Flashcontainer problem

hi da! hab nach von anleitung emergence (http://www.contenido.org/forum/viewtopic.php?t=5125&highlight=swfheader) den flash contype modifiziert. datenbank abgeaendert und class.swfheader.php hochgeladen. Modul ist einfach: <?php echo "CMS_SWF[1]"; ?> im backend seh ich den button SWF und ich kann au...
von grossy
Mi 2. Nov 2005, 10:51
Forum: Version 4.6
Thema: fehler nach "erfolgreicher" installation...
Antworten: 4
Zugriffe: 3199

liegt an der server-configuration bei allinkl

musst ne htaccess datei anlegen und folgendes reinschreiben:
AddHandler php-fastcgi .php .php4

die dann hochladen auf webspace und dann laeuft die katze...