Die Suche ergab 9 Treffer

von deezaster
Do 28. Feb 2008, 10:46
Forum: Version 4.6
Thema: Modul: Capits.Simple Blog
Antworten: 87
Zugriffe: 62662

scheint alles zu funzen (aber noch ohne RSS): www.nz08.ch

danke für das tolle modul!
von deezaster
Do 14. Feb 2008, 14:49
Forum: Version 4.6
Thema: Modul: Capits.Simple Blog
Antworten: 87
Zugriffe: 62662

hab ich so umgesetzt: Doch, sie wird "richtig" gesetzt. Allerdings wird der Einfachheit halber davon ausgegangen, dass ein Startartikel in der Kategorie des Artikels (in dem die Artikelinfos angezeigt werden), das Capits.Simple_Blog.xml Modul enthält. funktioniert jetzt auch. einzige unschönheit ist...
von deezaster
Mi 13. Feb 2008, 13:27
Forum: Version 4.6
Thema: Modul: Capits.Simple Blog
Antworten: 87
Zugriffe: 62662

stimmt, dort wo die newsartikel sind, gibt es keinen startartikel mit dem Capits.Simple_Blog.xml modul.
das bedeutet aber, dass ich dieses hauptmodul 2 x configurieren muss?
von deezaster
Mi 13. Feb 2008, 11:03
Forum: Version 4.6
Thema: bug: class.template.php mit phpversion 5.1.6
Antworten: 2
Zugriffe: 6783

doch, das funzt natürlich auch:

Code: Alles auswählen

if (!@ is_file($template))
von deezaster
Mi 13. Feb 2008, 10:59
Forum: Version 4.6
Thema: Modul: Capits.Simple Blog
Antworten: 87
Zugriffe: 62662

doch, ich habe noch einen fehler entdeckt: die variable {CREATE_COMMENT_HREF} wird aus dem modul Capits.Simple_Blog_Artikelinfos.xml nicht richtig generiert! das hauptmodul Capits.Simple_Blog.xml für das template simpleblog_artikelteaser.html hingegen ersetzt die variable mit einer korrekten url.
von deezaster
Di 12. Feb 2008, 14:27
Forum: Version 4.6
Thema: Modul: Capits.Simple Blog
Antworten: 87
Zugriffe: 62662

nein, keine blocker mehr ;-)

vielleicht folgende unschönheit mal näher untersuchen (bin ja nicht der einzige mit diesem problem):
erstens habe ich das selbe problem wie former: "$C10$C10$C10$C10$C10$C10CMS_VALUE[31]" ....etc.
von deezaster
Di 12. Feb 2008, 13:05
Forum: Version 4.6
Thema: bug: class.template.php mit phpversion 5.1.6
Antworten: 2
Zugriffe: 6783

bug: class.template.php mit phpversion 5.1.6

das problem bzw. die unschönheit liegt in der datei \contenido\classes\class.template.php in der funktion generate(). mein php-interpreter hat aus unerklärlichen gründen strings als files erkannt (PHPVersion 5.1.6). musste nun folgende zeile: 192: if (!@ file_exists($template)) erweitern: 192: if (!...
von deezaster
Mo 11. Feb 2008, 23:15
Forum: Version 4.6
Thema: Modul: Capits.Simple Blog
Antworten: 87
Zugriffe: 62662

ich habs. der fehler liegt in der datei \contenido\classes\class.template.php in der funktion generate() mein php-interpreter hat aus unerklärlichen gründen strings als files erkannt (PHPVersion 5.1.6). musste nun folgende zeile: 192: if (!@ file_exists($template)) erweitern: 192: if (!@ file_exists...
von deezaster
Mo 11. Feb 2008, 22:33
Forum: Version 4.6
Thema: Modul: Capits.Simple Blog
Antworten: 87
Zugriffe: 62662

erstens habe ich das selbe problem wie former : "$C10$C10$C10$C10$C10$C10CMS_VALUE[31]" ....etc. aber was noch viel schlimmer ist ist folgendes problem: beim rendern (generieren) des templates "simpleblog.html" wird anstelle der newsliste folgende fehlermeldung ausgegeben: [11-Feb-2008 22:18:38] PHP...