Die Suche ergab 254 Treffer

von rw72
Do 12. Nov 2015, 12:03
Forum: Allgemeine Themen
Thema: Probleme nach Update von 4.9.3 auf 4.9.8
Antworten: 10
Zugriffe: 1426

Re: Probleme nach Update von 4.9.3 auf 4.9.8

Hallo,
ja das meinte ich ja ich kann nur das Anzeigen lassen und nicht den Befehl.
Aber in dem Log wird nichts eingetragen.
von rw72
Do 12. Nov 2015, 03:38
Forum: Allgemeine Themen
Thema: Probleme nach Update von 4.9.3 auf 4.9.8
Antworten: 10
Zugriffe: 1426

Re: Probleme nach Update von 4.9.3 auf 4.9.8

Ich hab ein Paket bei HostEurope da kann ich nicht direkt den Error Log mitschreiben lassen, das Errorlog was ich anzeigen lassen kann das zeigt leider keine Fehler an.

Ich habe die Seite unterlagen-ausbildung von der Startseite intern aufgerufen. Dann erscheint gleich wieder die Login Maske.
von rw72
Di 10. Nov 2015, 20:08
Forum: Allgemeine Themen
Thema: Probleme nach Update von 4.9.3 auf 4.9.8
Antworten: 10
Zugriffe: 1426

Re: Probleme nach Update von 4.9.3 auf 4.9.8

Log Datei Browser (es steht das vorgeschlagene im Code) HTML1524: Ungültiger HTML5 DOCTYPE. Verwenden Sie die interoperable Form "<!DOCTYPE html>". Datei: formulare-praktische-taetigkeit, Zeile: 1, Spalte: 1 Nach Anmeldung IP - - [10/Nov/2015:19:53:32 +0100] "POST /cms/startseite-intern/ HTTP/1.1" 2...
von rw72
Di 10. Nov 2015, 17:36
Forum: Allgemeine Themen
Thema: Probleme nach Update von 4.9.3 auf 4.9.8
Antworten: 10
Zugriffe: 1426

Re: Probleme nach Update von 4.9.3 auf 4.9.8

Danke für den Hinweis.
Ich habe jetzt nur noch das Problem mit dem Internen Bereich.
Er springt immer nach dem Login wieder zum Login wenn man eine andere geschützte Seite aufruft.
von rw72
Mo 9. Nov 2015, 18:03
Forum: Allgemeine Themen
Thema: Probleme nach Update von 4.9.3 auf 4.9.8
Antworten: 10
Zugriffe: 1426

Re: Probleme nach Update von 4.9.3 auf 4.9.8

Hallo,
sorry hatte ich nicht erwähnt das hatt ich gemacht. Leider war es trotzdem so das beim Login das nicht korrekt geht.

Das mit dem Bild hab ich einfach jetzt manuell gelöst und nicht als Modul.
von rw72
Mo 9. Nov 2015, 13:00
Forum: Allgemeine Themen
Thema: 4.8.20 > 4.9.8 CMS_IMGEDITOR funktioniert nicht
Antworten: 8
Zugriffe: 1076

Re: 4.8.20 > 4.9.8 CMS_IMGEDITOR funktioniert nicht

Hallo Hubi,
ja stimmt Sorry eigentlich hast du recht das dies der Sinn eines Open Source Systems ist.
von rw72
So 8. Nov 2015, 12:58
Forum: Allgemeine Themen
Thema: 4.8.20 > 4.9.8 CMS_IMGEDITOR funktioniert nicht
Antworten: 8
Zugriffe: 1076

Re: 4.8.20 > 4.9.8 CMS_IMGEDITOR funktioniert nicht

Hallo Ortwin, ich finde auch das die 4.8 die derzeit bessere Variante der Versionen ist. Sie läuft schneller und meiner Meinung nach auch stabiler. Aber das eben so wie du jeder die 4.8er selbst anpasst und für seine Zwecke optimiert ist eben nicht der SInn eines Open Source System. Und deshalb mein...
von rw72
Fr 6. Nov 2015, 23:11
Forum: Allgemeine Themen
Thema: 4.8.20 > 4.9.8 CMS_IMGEDITOR funktioniert nicht
Antworten: 8
Zugriffe: 1076

Re: 4.8.20 > 4.9.8 CMS_IMGEDITOR funktioniert nicht

Hallo Matthias, grundsätzlich funktioniert die 4.9.x als Neuinstallation inzwischen weitestgehend. Ein paar Bugs sind oder können aber noch immer drin sein. Ist/war halt ein doch recht großer Schnitt mit vielen neuen oder überarbeiteten Codeteilen. Bezüglich Upgrades von 4.8.20 auf 4.9.x kann es si...
von rw72
Fr 6. Nov 2015, 14:27
Forum: Allgemeine Themen
Thema: Probleme nach Update von 4.9.3 auf 4.9.8
Antworten: 10
Zugriffe: 1426

Probleme nach Update von 4.9.3 auf 4.9.8

Hallo, nach dem Update habe ich folgende Probleme: - Frontend: In geschützten Bereichen sind die Links nicht mehr anklickbar, man wird auf die Login Seite weitergeleitet. Wen AMR ausgeschaltet ist funktioniert es. Das Problem scheint nur im Internet Explorer zu sein. - Backend: Im Log sehe ich dauer...
von rw72
Fr 2. Okt 2015, 11:58
Forum: Module und Plugins
Thema: lastmodified bei Artikelliste
Antworten: 2
Zugriffe: 1062

Re: lastmodified bei Artikelliste

Super DANKE :)
von rw72
Do 1. Okt 2015, 21:13
Forum: Module und Plugins
Thema: lastmodified bei Artikelliste
Antworten: 2
Zugriffe: 1062

lastmodified bei Artikelliste

Hallo, ich nutze eine Artikelliste Code: <?php // Includes //removed functions.include.UTF8decoding.php, as was only needed for PHP <= 4. //removed older versions of data replacement and php check, as CON 4.9 is not running with php lower than 5.2.3 //moved all include-files to module/php folder whi...
von rw72
Fr 14. Aug 2015, 22:10
Forum: Module und Plugins
Thema: Daten Auslesen aus eigener Tabelle
Antworten: 2
Zugriffe: 913

Re: Daten Auslesen aus eigener Tabelle

Danke hab auf mysqli_connect umgestellt, dann geht es.
von rw72
Fr 14. Aug 2015, 20:17
Forum: Module und Plugins
Thema: Daten Auslesen aus eigener Tabelle
Antworten: 2
Zugriffe: 913

Daten Auslesen aus eigener Tabelle

Hallo, in der Version 4.8 habe ich ein Modul was Daten aus einer Tabelle ausliest die mit einem Parameter übergeben werden. Das funktioniert auch bisher. In der Version 4.9.7 wird der Parameter übergeben aber es wird kein Datensatz angezeigt. Wurde da irgendwas geändert das es nicht mehr geht? Oder ...
von rw72
Do 13. Aug 2015, 15:40
Forum: Module und Plugins
Thema: Problem mit Navigation Main
Antworten: 13
Zugriffe: 1283

Re: Problem mit Navigation Main

Ein Problem hab ich leider doch noch. Wenn eine Unterseite aktiv ist wird nur die Übergeordnete Auswahl mir der class ative gesetzt. Was muss denn dazu gesetzt werden das auch die Unterseite aktiv gesetzt wird? Und wenn keine Unterseite vorhanden ist dann wird auch kein active bei der Hauptseite ang...