Contenido 4.3.3 gehackt

Gesperrt
caps-log
Beiträge: 94
Registriert: Fr 5. Dez 2003, 09:56
Wohnort: Waiblingen
Kontaktdaten:

Contenido 4.3.3 gehackt

Beitrag von caps-log » Fr 16. Nov 2007, 12:44

Hallo allerseits,

die Seite eines Kunden, die mit Contenido 4.3.3 betrieben wurde ist gehackt worden. Sie liegt auf einem virtuellen Strato-Server. Es werden keine Inhalte mehr gezeigt und man kann sich in die Contenido Verwaltung nichtmehr einloggen.

http://www.finanzreform.de/contenido/index.php

Habt Ihr von sowas schon gehört?
Und was kann man jetzt tun?
Daten habe ich via FTP vorhin mal gesichert.

Tipps sehr willkommen. Mit welcher Version könnte ich die 4.3.3 eigentlich updaten?

Danke vorab in die Runde und viele Grüße,
Torsten
Hebt man den Blick,
so sieht man keine Grenzen.
(Aus Japan)

torsten w. licker
caps-log.de/sign

Contenider
Beiträge: 503
Registriert: Do 6. Apr 2006, 01:40
Kontaktdaten:

Beitrag von Contenider » Fr 16. Nov 2007, 13:22

Hast Du eine "relativ" frische Sicherung der Datenbank?

Übrigens: Die aktuelle Version ist die 4.6.23
Ειμαστε στη μεση απο κατι...

Dodger77
Beiträge: 3625
Registriert: Di 12. Okt 2004, 20:00
Wohnort: Voerde (Niederrhein)
Kontaktdaten:

Re: Contenido 4.3.3 gehackt

Beitrag von Dodger77 » Fr 16. Nov 2007, 13:44

caps-log hat geschrieben:Tipps sehr willkommen. Mit welcher Version könnte ich die 4.3.3 eigentlich updaten?
Normalerweise sollte man wohl zuerst ein Update auf die letzte 4.4.x-Version machen und dann auf die 4.6.23. Habe das aber selbst noch nicht gemacht, kann also nicht sagen, worauf man im Detail achten muss.

caps-log
Beiträge: 94
Registriert: Fr 5. Dez 2003, 09:56
Wohnort: Waiblingen
Kontaktdaten:

Beitrag von caps-log » Fr 16. Nov 2007, 15:13

Hi, muss zugestehen,
dass ich keine DB Sicherung gemacht habe bisher...

Hoffe dass die Daten nicht zerstört wurden...


Contenider hat geschrieben:Hast Du eine "relativ" frische Sicherung der Datenbank?

Übrigens: Die aktuelle Version ist die 4.6.23
Hebt man den Blick,
so sieht man keine Grenzen.
(Aus Japan)

torsten w. licker
caps-log.de/sign

caps-log
Beiträge: 94
Registriert: Fr 5. Dez 2003, 09:56
Wohnort: Waiblingen
Kontaktdaten:

Re: Contenido 4.3.3 gehackt

Beitrag von caps-log » Fr 16. Nov 2007, 15:14

In der readme der version 4.6.15, die ich neulich eingesetz habe steht:

4) Upgrade von

4.0) 4.4.x -> 4.6.x

4.1) 4.3.x -> 4.4.0

4.2) 4.2 -> 4.4.0


:))

Danke jedenfalls für die schnelle Antwort...
Gruss, Torsten

Dodger77 hat geschrieben:
caps-log hat geschrieben:Tipps sehr willkommen. Mit welcher Version könnte ich die 4.3.3 eigentlich updaten?
Normalerweise sollte man wohl zuerst ein Update auf die letzte 4.4.x-Version machen und dann auf die 4.6.23. Habe das aber selbst noch nicht gemacht, kann also nicht sagen, worauf man im Detail achten muss.
Hebt man den Blick,
so sieht man keine Grenzen.
(Aus Japan)

torsten w. licker
caps-log.de/sign

Contenider
Beiträge: 503
Registriert: Do 6. Apr 2006, 01:40
Kontaktdaten:

Beitrag von Contenider » Fr 16. Nov 2007, 23:11

Ziehe Dir ersteinmal eine Sicherung von der Datenbank - für den Fall der Fälle. Anschließend vollziehst Du entsprechend der Upgradeinfofmation das Update. Wenn nichts geht, dann melde Dich nochmal - ich selbst wüsste dann zwar keinen Rat, aber einer unserer SuperMods bestimmt.

Worauf Du Dich in jedem Fall einstellen kannst, ist dass Du die verwendeten Module umarbeiten musst - es kommt Arbeit auf Dich zu ;)
Ειμαστε στη μεση απο κατι...

Gesperrt