Setup-Problem mit 4.10.1

Fragen zur Installation von CONTENIDO 4.10? Probleme bei der Konfiguration? Hinweise oder Fragen zur Entwicklung des Systemes oder zur Sicherheit?
Antworten
Herogarma
Beiträge: 15
Registriert: Mi 6. Jan 2010, 03:14
Wohnort: Krefeld
Kontaktdaten:

Setup-Problem mit 4.10.1

Beitrag von Herogarma » Mo 13. Sep 2021, 01:18

ERLEDIGT
MEA CULPA.. :oops:
Ich hatte aus Versehen ein XAMPP installiert mit PHP 8

Wenn ich versuche, auf meinem XAMPP die Version 4.10.1 zu installieren, erhalte ich sofort die Fahlermeldungen
"
Warning: Undefined array key "contenido_fullhtml" in D:\xampp\htdocs\test\data\config\production\config.path.php on line 70
Warning: Undefined array key "all_wysiwyg" in D:\xampp\htdocs\test\data\config\production\config.path.php on line 72
Warning: Undefined array key "all_wysiwyg" in D:\xampp\htdocs\test\data\config\production\config.path.php on line 73
Warning: Undefined array key "all_wysiwyg" in D:\xampp\htdocs\test\data\config\production\config.path.php on line 75
Warning: Undefined array key "all_wysiwyg_html" in D:\xampp\htdocs\test\data\config\production\config.path.php on line 76
Warning: Undefined array key "all_wysiwyg_html" in D:\xampp\htdocs\test\data\config\production\config.path.php on line 77
"
(E_WARNING ist in php.ini abgeschaltet, wird bei der Installation aber aktiviert. Dies abzuschalten erzeugt nur einen blanken Bildschirm..)
Kann mir jemand einen Tip geben, wo die Ursache liegen könnte?

homtata
Beiträge: 1122
Registriert: Mi 14. Jan 2004, 14:41
Kontaktdaten:

Re: Setup-Problem mit 4.10.1

Beitrag von homtata » Do 16. Sep 2021, 09:29

Hallo,
Contenido läuft derzeit nicht unter PHP8. Bitte geh auf PHP7.3 oder zieh dir die von mir an anderer Stelle gepostete gepatchte Version, die auch unter PHP7.4 lauffähig ist.

Antworten