Plugin Manager funktioniert nicht unter PHP7.1 u. 7.2

Fragen zur Installation von CONTENIDO 4.9? Probleme bei der Konfiguration? Hinweise oder Fragen zur Entwicklung des Systemes oder zur Sicherheit?
Antworten
volupp11
Beiträge: 58
Registriert: Di 28. Nov 2006, 00:33
Kontaktdaten:

Plugin Manager funktioniert nicht unter PHP7.1 u. 7.2

Beitrag von volupp11 » Do 8. Nov 2018, 14:44

Die Darstellung des Plugin Managers funktioniert nicht unter PHP7.1 u. 7.2. Bis PHP7.0 ist alles O.K..

xmurrix
Beiträge: 2616
Registriert: Do 21. Okt 2004, 11:08
Wohnort: Augsburg
Kontaktdaten:

Re: Plugin Manager funktioniert nicht unter PHP7.1 u. 7.2

Beitrag von xmurrix » Do 8. Nov 2018, 16:08

Welche CONTENIDO-Version wird da verwendet und welche Fehlermeldung gibt es in der errorlog.txt dazu?
CONTENIDO downloads: CONTENIDO 4.9.12
CONTENIDO links: Documentation, API documentation

Faar
Beiträge: 1335
Registriert: Sa 8. Sep 2007, 16:23
Wohnort: Brandenburg
Kontaktdaten:

Re: Plugin Manager funktioniert nicht unter PHP7.1 u. 7.2

Beitrag von Faar » Do 8. Nov 2018, 18:28

Ist es dieses Problem hier?
viewtopic.php?f=98&t=43297
Fliegt der Bauer übers Dach, ist der Wind weißgott nicht schwach.

Antworten