Contenido 4.6.15 und php 5.4

Gesperrt
DaniG
Beiträge: 1
Registriert: Mo 3. Dez 2012, 08:42
Kontaktdaten:

Contenido 4.6.15 und php 5.4

Beitrag von DaniG » Mo 3. Dez 2012, 08:49

Hat jemand Erfharung mit contenido 4.6.15 und php 5.4? Unser Provider stellt ab nächstes Jahr im April nur noch php 5.4 zur Verfügung. Läuft contenido 4.6.15 trotzdem noch? Oder sollten wir bis dahin besser eine Umstellung auf contenido 4.8 oder 4.9 einplanen?

Danke + Grüße,
Dani G

xmurrix
Beiträge: 2598
Registriert: Do 21. Okt 2004, 11:08
Wohnort: Augsburg
Kontaktdaten:

Re: Contenido 4.6.15 und php 5.4

Beitrag von xmurrix » Mo 3. Dez 2012, 12:44

Hallo DaniG,

willkommen im CONTENIDO Forum.

Die Version 4.6.15 wird unter PHP 5.4 sehr wahrscheinlich nicht laufen, auch wenn man über die PHP-Einstellung error_reporting einiges "entschärfen" kann. Das ist aber eine reine Vermutung, habe bisher nicht mit CONTENIDO 4.6 und PHP 5.4 zu tun gehabt.

Vermutlich wäre die beste Lösung, auf 4.8 zu aktualisieren, ein Update von 4.6 direkt auf 4.9 würde ich nicht empfehlen, besser zuerst auf 4.8 aktualisieren, und danach kann man immer noch auf 4.9 aktualisieren, wenn man möchte...

Grüße
xmurrix
CONTENIDO downloads: CONTENIDO 4.9.12
CONTENIDO links: Documentation, API documentation

stetson79
Beiträge: 26
Registriert: Fr 5. Feb 2010, 12:31
Kontaktdaten:

Re: Contenido 4.6.15 und php 5.4

Beitrag von stetson79 » Mo 28. Jan 2013, 16:37

Hallo,

das ist sehr interessant, da es ab April 2013 jeden betrifft, der eine Contenidoinstallation V4.6C bei 1und1 betreibt.
Hat die Methode mit dem Update auf V2.8.X bereits irgenwo problemlos funktioniert, oder gab es Probleme, evntl. mit Modulen etc. ?

Ich bin gespannt auf Eure Berichte!

VG

Christoph
Besten Gruß aus Nordhessen,

Stetson

http://www.bahnhofsadel.de

Gesperrt