Website läuft nicht mehr richtig nach Serverumzug

Gesperrt
guppy
Beiträge: 1
Registriert: Mi 7. Nov 2012, 12:31
Kontaktdaten:

Website läuft nicht mehr richtig nach Serverumzug

Beitrag von guppy » Mi 7. Nov 2012, 12:57

hallo zusammen,
nach serverumzug auf einen identischen server. also php version und mysql usw. alles gleich wie auf dem alten server stößt mein contenido lauter warnings aus.

Code: Alles auswählen

Deprecated: Assigning the return value of new by reference is deprecated in /public_html/contenido/classes/class.xmltree.php on line 365

Warning: Cannot modify header information - headers already sent by (output started at /public_html/contenido/classes/class.xmltree.php:365) in /public_html/conlib/session.inc on line 479

Warning: Cannot modify header information - headers already sent by (output started at /public_html/contenido/classes/class.xmltree.php:365) in /public_html/conlib/session.inc on line 484

Warning: Cannot modify header information - headers already sent by (output started at /public_html/contenido/classes/class.xmltree.php:365) in /public_html/conlib/session.inc on line 485
und so zieht sich das durch die ganze seite. vielleicht kann mir jemand einen tip geben woran das liegt?

xmurrix
Beiträge: 2762
Registriert: Do 21. Okt 2004, 11:08
Wohnort: Augsburg
Kontaktdaten:

Re: Website läuft nicht mehr richtig nach Serverumzug

Beitrag von xmurrix » Mi 7. Nov 2012, 23:19

Hallo guppy,

willkommen im CONTENIDO Forum.

Die PHP- und MySQL-Version mag gleicht sein, aber sehr wahrscheinlich nicht die PHP-Einstellung "error_reporting". Übernehme einfach die Einstellung vom vorherigen Server, dann sollte es passen. Überprüfe sicherheitshalber auch andere PHP-Einstellungen...

Gruß
xmurrix
CONTENIDO downloads: CONTENIDO 4.10.1
CONTENIDO links: Documentation, API documentation
CONTENIDO @ Github: CONTENIDO 4.10

Gesperrt