[CON-788] [BUG 4.8.16] Fehlende Escapes in contenido.po

Gesperrt
homtata
Beiträge: 974
Registriert: Mi 14. Jan 2004, 14:41
Kontaktdaten:

[CON-788] [BUG 4.8.16] Fehlende Escapes in contenido.po

Beitrag von homtata » Fr 5. Okt 2012, 10:20

Hallo zusammen,

auch in der neuen Version sind noch Fehler in der deutschen po-Datei contenido/locale/de_DE/LC_messages/contenido.po
Das bringt dann Probleme im PO-Editor mit sich.

In den Zeilen 3405 und 3406 sind einige Anführungszeichen weiterhin nicht escaped, richtig müsste es lauten:

Code: Alles auswählen

msgid "A new version of Contenido is available! <br /> <a href=\"%s\" class=\"blue\" target=\"_blank\">Download %s now!</a>"
msgstr "Eine neue Version von Contenido ist verf&uuml;gbar! <br /> <a href=\"%s\" class=\"blue\" target=\"_blank\">%s jetzt herunterladen!</a>"
LG

xmurrix
Beiträge: 2617
Registriert: Do 21. Okt 2004, 11:08
Wohnort: Augsburg
Kontaktdaten:

Re: [BUG 4.8.16] Fehlende Escapes in contenido.po

Beitrag von xmurrix » Fr 5. Okt 2012, 10:29

Danke für die Info.

P.S.: Verschieben wir gleich mal in Bugs...
CONTENIDO downloads: CONTENIDO 4.9.12
CONTENIDO links: Documentation, API documentation

Gesperrt