Die Suche ergab 10500 Treffer

von emergence
Fr 6. Mär 2009, 10:34
Forum: Version 4.6
Thema: Suchmodul findet nur die Hälfte
Antworten: 1
Zugriffe: 887

Re: Suchmodul findet nur die Hälfte

wird meiner meinung nach alles mit dem zusammenhängen...
-> http://forum.contenido.org/viewtopic.ph ... 99#p128799
von emergence
Fr 6. Mär 2009, 10:33
Forum: Version 4.6
Thema: Indexierung
Antworten: 1
Zugriffe: 751

Re: Indexierung

funktioniert nicht, bezieht sich vermutlich auf den timeout ( http://forum.contenido.org/viewtopic.php?p=127135#p127135 ) oder ? du musst die timeout zeit nach oben drehen... provider bitten das zu tun... und das script muss einmal komplett durchlaufen... wenn die keywordsliste nicht vollständig ist...
von emergence
Fr 6. Mär 2009, 10:13
Forum: Allgemeine Themen
Thema: startidartlang wird nicht geschrieben
Antworten: 2
Zugriffe: 575

Re: startidartlang wird nicht geschrieben

vermutlich ist bei dir

$cfg["is_start_compatible"] auf true gesetzt...

siehe includes/config.php

wenn du das auf false änderst, müsste bei der setzung der startartikel die eintragung in der con_cat_lang vorgenommen werden..
von emergence
Do 5. Mär 2009, 16:37
Forum: Module und Plugins
Thema: Illustrationmodul holt Daten aus altem Cache
Antworten: 1
Zugriffe: 508

Re: Illustrationmodul holt Daten aus altem Cache

aber im Frontend ist als Bildquelle immer ein alter (und nicht mehr existierender) Cache drin
link zum ansehen wäre hilfreich...
dann kann man sich darunter auch was vorstellen...

einträge im errorlog.txt ?
wurde was am system geändert ?
von emergence
Do 5. Mär 2009, 16:31
Forum: Allgemeine Themen
Thema: TinyMCE <strong> vs <b>
Antworten: 2
Zugriffe: 724

Re: TinyMCE <strong> vs <b>

siehe doku tinymce
-> http://wiki.moxiecode.com/index.php/Tin ... d_elements

beschrieben bei passage mit
convert "b" elements to "strong" elements
von emergence
Do 5. Mär 2009, 16:27
Forum: Allgemeine Themen
Thema: Problem mit Z-Index im Editor
Antworten: 1
Zugriffe: 476

Re: Problem mit Z-Index im Editor

deaktivier doch im edit modus einfach den layer der probleme macht...

Code: Alles auswählen

if(!$edit) {
   // code wenn edit nicht aktiv ist...
}
von emergence
Do 5. Mär 2009, 10:36
Forum: Module und Plugins
Thema: Problem mit Mini Modul
Antworten: 2
Zugriffe: 768

Re: Problem mit Mini Modul

seitens logik würde ich das

Code: Alles auswählen

  echo "CMS_LINKEDIT[13]"; 
ausserhalb der if schleife setzen...
von emergence
Do 5. Mär 2009, 10:18
Forum: Module und Plugins
Thema: Frage zur Session
Antworten: 1
Zugriffe: 571

Re: Frage zur Session

sieh dir mal $auth->auth an...
meinst du das ?
von emergence
Do 5. Mär 2009, 10:17
Forum: Allgemeine Themen
Thema: Neu: CMS_IMG incl. Upload
Antworten: 1
Zugriffe: 4442

Re: Neu: CMS_IMG incl. Upload

gute idee das zu integrieren... Mir ist zusätzlich gerade aufgefallen das in CMS_LINK (somit auch in meiner CMS_IMG) nicht abgefragt wird ob der User Fils uploaden darf. Wenn diese neue Funktion gut ankommt werde ich auch noch die 15 min. für die Abfrage investieren. stimmt das sollte mit abgesicher...
von emergence
Do 5. Mär 2009, 10:14
Forum: Allgemeine Themen
Thema: Character Encoding ändern?
Antworten: 1
Zugriffe: 505

Re: Character Encoding ändern?

was ist bitte "XHTML 1.0 Transitional / Europa" ?

beim texteditor musst du dich mit der tinymce konfiguration auseinandersetzen und das target dezitiert verbieten..
musst du dir aus doku des tinymce raussuchen... (steht sicher im wiki)
von emergence
Do 5. Mär 2009, 10:08
Forum: Allgemeine Themen
Thema: 4.8.6: Zugriff verweigert trotz Freigabe
Antworten: 7
Zugriffe: 1081

Re: 4.8.6: Zugriff verweigert trotz Freigabe

an der contendio version vielleicht ? 4.6.23 wäre die aktuellste bei dieser serie...
updaten ?
von emergence
Do 5. Mär 2009, 10:07
Forum: Version 4.6
Thema: cms im root / JPG im Cache-Verzeichnis fehlt
Antworten: 5
Zugriffe: 5953

Re: cms im root / JPG im Cache-Verzeichnis fehlt

die fehlermeldung sagt aus, das eine bilddatei im cache verzeichnis nicht erstellt werden kann...
schreibberchtigungen für den ordner/enthaltenen dateien sind korrekt ?

die nachfolgenden meldungen hängen alle mit der ersten meldung zusammen... (die cache datei ist nicht da...)
von emergence
Do 5. Mär 2009, 10:04
Forum: Allgemeine Themen
Thema: Startartikel gleich mit Kategorie erstellen
Antworten: 3
Zugriffe: 686

Re: Startartikel gleich mit Kategorie erstellen

mittels php logik ist das sicher umsetzbar...
etwas vorgefertigtes hier im forum hab ich noch nicht gesehen..

man muss sich nur der funktionen in functions.con.php und functions.str.php bedienen...

funktionen sind vorhanden für
kategorie erstellen...
artikel erstellen...
startartikel setzen...