Die Suche ergab 486 Treffer

von BagHira
Mo 3. Apr 2006, 18:42
Forum: Version 4.6
Thema: agents Plugin
Antworten: 21
Zugriffe: 10729

Hallo Chris, ich hab nun die aktuelle Version von Agents am laufen. Und die Diagramme werden alle dargestellt. Ich habe nur eine Änderung an der "class.diagramcreator.php" Zeile 80 vorgenommen: Alt: $week = mcal_week_of_year($day, $month, $year) - 1; Neu: $week = date("W", mktime(0, 0, 0, $month, $d...
von BagHira
Do 30. Mär 2006, 13:17
Forum: Version 4.6
Thema: agents Plugin
Antworten: 21
Zugriffe: 10729

Re: agents Plugin

Salü Holger include("../../jpgraph/jpgraph.php"); include("../../jpgraph/jpgraph_bar.php"); (da ja jpgraph in contenido/jpgraph und das Agents-Plugin in contenido/plugin/agents liegt.) Ja, hab ich auch zuerst gedacht und die class.diagramcreator.php dann so hochgeladen, dann aber hab ich nen PHP-Fe...
von BagHira
Do 30. Mär 2006, 12:23
Forum: Version 4.6
Thema: agents Plugin
Antworten: 21
Zugriffe: 10729

Ich habe das Plugin auch gerade installiert und bin leicht verwirrt. Obwohl die Installation offensichtlich funktioniert: PLUGIN INSTALLER Plugin Name: Plugin Agents Plugin Version: 0.0.0.7 Author: Cavegn Christian Internal ID: ID_RUBBISH00 I found uninstall.sql in /home/htdocs/web42/html/contenido...
von BagHira
Mi 29. Mär 2006, 13:48
Forum: Version 4.6
Thema: agents Plugin
Antworten: 21
Zugriffe: 10729

Re: agents Plugin

Anmerkung: Um die Diagramme zu erstellen, wird die Library "jpgraph" verwendet. (Siehe http://www.aditus.nu/jpgraph/) Der Pfad zu dieser Library ist momentan noch hardcodet auf /usr/share/jpgraph. Falls dies den aktuellen Gegebenheiten nicht entsprechen sollte, müssen zwei Includes in der Datei inc...
von BagHira
Mi 29. Mär 2006, 11:15
Forum: Version 4.6
Thema: agents Plugin
Antworten: 21
Zugriffe: 10729

Hallo Paulchen, Hallo zwerg, habe gerade versucht Deine Erweiterung "Agents" einzubauen. Hat auch alles bisher wunderbar geklappt, doch leider habe ich die linke Navigationsleiste nicht. Kann es sein das hier noch ein paar Dateien fehlen??? Verwende Version 4.6.8 wenn du phpMyAdmin auf deinem Server...
von BagHira
Di 28. Mär 2006, 13:56
Forum: Version 4.6
Thema: agents Plugin
Antworten: 21
Zugriffe: 10729

Re: agents Plugin

Hallo Chris,

kann es sein das du vergessen hast das Template "template.agents_menu_diagram.html" mit beizulegen?

Grüsse
Holger