Die Suche ergab 92 Treffer

von JuePoe
Fr 27. Feb 2015, 17:16
Forum: Allgemeine Themen
Thema: [4.9.6]Dateiverwaltung Bearbeiten Vorschau
Antworten: 0
Zugriffe: 1626

[4.9.6]Dateiverwaltung Bearbeiten Vorschau

Hallo zusammen, Installation des Admin-Bereichs auf Subdomain admin.meineDomain.tld. Im Backend -> Dateiverwaltung -> Name der Datei im Bearbeiten-Dialog unten (Feld "Vorschau") wird die admin.~ -URL angesteuert statt der Client-URL. Da gehört sicherlich $cfgClient[$client]['upl']['path'] hin? Beste...
von JuePoe
Mi 14. Jan 2015, 17:48
Forum: Module und Plugins
Thema: [NEU] Article List Reloaded (ALR)
Antworten: 212
Zugriffe: 82006

Re: [NEU] Article List Reloaded (ALR)

Prima.
Klappt – nachdem ich den Template-Code

Code: Alles auswählen

 {if $article.idart==$realidart} usw.
in die foreach-Schleife geschoben habe.
in der Schleife arbeiten
habe ich dann auch gefunden.

Perfekt. Danke
Jürgen
von JuePoe
Mi 14. Jan 2015, 12:41
Forum: Module und Plugins
Thema: [NEU] Article List Reloaded (ALR)
Antworten: 212
Zugriffe: 82006

Article List Reloaded (ALR): active

Hallo, alle, ich möchte gern den aktiven Link angezeigt lassen, aber mit einem CSS-Inline-style 'active' versehen. Dazu habe ich dem Smarty-Template eine Var hinzugefügt: $listObj->currentarticle Die idart der aktuellen Seite wird ja auch im Code erzeugt: $thisidart Aber ich finde in dem $article-Ar...
von JuePoe
Mo 18. Aug 2014, 19:47
Forum: Allgemeine Themen
Thema: [gelöst] Suchfunktion zeigt Ergebnisse…
Antworten: 7
Zugriffe: 2373

Re: [gelöst] Suchfunktion zeigt Ergebnisse…

Hi,

es fehlt die Anpassung an das Mod_Rewrite Modul:

Ändere

Code: Alles auswählen

  if ($cfg['url_builder']['name'] == 'front_content') 
in

Code: Alles auswählen

  if ($cfg['url_builder']['name'] == 'front_content' OR $cfg['url_builder']['name'] == 'MR')
funzt.
Beste Grüße
von JuePoe
Di 3. Dez 2013, 14:39
Forum: Module und Plugins
Thema: ARM läuft nicht auf dem zweiten Mandanten
Antworten: 8
Zugriffe: 5832

Re: ARM läuft nicht auf dem zweiten Mandanten

Ganz herzlichen Dank!!
Deine Recherchen und die Veröffentlichung hier haben mir sehr viel Sucherei erspart.

J. Pötschik
von JuePoe
Sa 12. Jan 2013, 14:23
Forum: Allgemeine Themen
Thema: CSS Styles in Tiny nach Update auf 4.8.9 weg
Antworten: 6
Zugriffe: 3001

Re: CSS Styles in Tiny nach Update auf 4.8.9 weg

Der Ort, an dem die css-Datei liegt:

Code: Alles auswählen

/contenido/external/wysiwyg/tinymce3/jscripts/tiny_mce/themes/advanced/skins/default/content.css
von JuePoe
Mo 13. Aug 2012, 10:07
Forum: Version 4.6
Thema: Bilder in Dateiverwaltung werden nicht mehr angezeigt
Antworten: 7
Zugriffe: 5277

Lösung: Bilder in Dateiverwaltung werden nicht angezeigt

Hallo, zusammen, ein Kollege hat eine Lösung gefunden. Das Problem tritt bei 1&1-Servern auf. Auf den Servern von 1&1 darf sich ImageMagick wohl nicht mehr als einen Thread besorgen. Beseitigt durch eine config.local.php im includes-Verzeichnis unter /contenido. Da steht nur eine Zeile drin: putenv(...
von JuePoe
Mi 1. Aug 2012, 10:50
Forum: Version 4.6
Thema: Bilder in Dateiverwaltung werden nicht mehr angezeigt
Antworten: 7
Zugriffe: 5277

keine Mouseover-Vorschau-Bilder in Dateiverwaltung

Hallo, zusammen, ich habe das gleiche Problem jetzt schon bei der zweiten Installation von 4.8.15. Der Mandanten-Cache hat ausreichende Rechte (777). Alle Bilder-Verzeichnisse haben einheitlich 755, die Bilder selbst 644. Die Benutzer und Gruppen sind auch einheitlich. Bei dem einen Mandanten sind d...
von JuePoe
Di 21. Feb 2012, 19:02
Forum: Allgemeine Themen
Thema: CSS Styles in Tiny nach Update auf 4.8.9 weg
Antworten: 6
Zugriffe: 3001

Re: CSS Styles in Tiny nach Update auf 4.8.9 weg

Hat schon jemand eine Lösung gefunden? Nach Update auf 4.8.15 das gleiche. Genauer gesagt: Die Format-Auswahl (Dropdown im Editor) ist leer. Die Styles, die ich für den Text ins style_tiny.css eintrage, zeigen aber Wirkung. Lasst uns zusammen nachforschen. Ich habe folgendes erfolglos unternommen: -...
von JuePoe
Do 10. Nov 2011, 10:43
Forum: Allgemeine Themen
Thema: Startseite wird mit Cookie nicht mehr angezeigt
Antworten: 1
Zugriffe: 558

Startseite wird mit Cookie nicht mehr angezeigt

Moin, zusammen, auf http://jetztwerkstatt.de/ kommt beim ersten Aufruf die Startseite, wie gewünscht. Dabei wird der Contenido-Cookie sid_1_1 gesetzt. Wenn Du die Seite neu lädtst, wird die Fehlerseite angezeigt, und man kommt nicht mehr auf die Startseite. Stellst Du Cookies ab oder löschst den Sit...
von JuePoe
Do 6. Okt 2011, 13:48
Forum: Allgemeine Themen
Thema: Spam durch Fremddatei contenido/cronjobs/config.in.php
Antworten: 10
Zugriffe: 8087

Re: Spam durch Fremddatei contenido/cronjobs/config.in.php

Oldperl hat geschrieben:Hallo Jürgen,
Steht ja auch deswegen extra im Ankündigungsforum. Hoffe das vereinfacht das Upgrade deiner Installationen.
Ortwin
Danke!
Hat es.
Ich hoffe, der Querlink hilft auch anderen C-Fans.
Jürgen
von JuePoe
Do 29. Sep 2011, 13:35
Forum: Allgemeine Themen
Thema: Spam durch Fremddatei contenido/cronjobs/config.in.php
Antworten: 10
Zugriffe: 8087

Sicherheitslücke fixen

Eine weitere Anmerkung zur Ursache kann nicht gemacht werden, um keine Nachahmer zu ermutigen. Wir bitten um Verständnis. Hallo, Timo, ich habe 24 C-Installationen am Laufen. Für mich macht es einen Unterschied, ob ich nur wenige Dateien ersetzen oder die ganze Installationsroutine abarbeiten muss....
von JuePoe
Do 15. Sep 2011, 09:14
Forum: Allgemeine Themen
Thema: Button neuer Mandant wird nicht angezeigt
Antworten: 3
Zugriffe: 1042

Re: Button neuer Mandant wird nicht angezeigt

Cool!
Da stand "admin[1],client[1]"
Warum auch immer.
Hab sysadmin eingetragen und damit geht es.
Daaaaaaanke!
von JuePoe
Mi 14. Sep 2011, 16:26
Forum: Allgemeine Themen
Thema: Button neuer Mandant wird nicht angezeigt
Antworten: 3
Zugriffe: 1042

Button neuer Mandant wird nicht angezeigt

Hallo, alle,
ich hatte ein System auf 4.6.15, bei dem der o.g. Button schon nicht zu sehen war. Nach dem Update auf 4.8.14 ist er aber immer noch nicht zu sehen. Im Quelltext der Frame-Datei ist der entscheidende Absatz ebenfalls nicht zu sehen.
Kann mir jemand hiermit weiterhelfen?

Danke
Jürgen
von JuePoe
Mo 16. Nov 2009, 13:56
Forum: Version 4.6
Thema: Plugin psMetaTags
Antworten: 53
Zugriffe: 29542

Re: Plugin psMetaTags

hoprah hat geschrieben:Hast Du auch die letzte Änderung in der Datei "contenido/plugins/chains/includes/config.plugin.php" vorgenommen?
Ja.

Code: Alles auswählen

# $_cecRegistry->addChainFunction("Contenido.Content.CreateMetatags", "cecCreateMetatags");