Die Suche ergab 251 Treffer

von Freddy
Sa 7. Jan 2006, 12:55
Forum: Version 4.6
Thema: Modul anlegen/ändern geht nicht
Antworten: 17
Zugriffe: 4315

D.h. andere Module funktionieren, richtig? Nein, bei anderen Modulen geht es auch nicht bzw. bei manchen nicht. Solange im Output nichts drin ist kann ich abspeichern oder, so ist mein Eindruck, solange im Output nichts großartig mit DB drin ist funktioniert es auch. Bei Contenido 4.4.5 funktionier...
von Freddy
Fr 6. Jan 2006, 15:12
Forum: Version 4.6
Thema: Modul anlegen/ändern geht nicht
Antworten: 17
Zugriffe: 4315

Ich bin verzweifelt. Hat den keiner von den Experten noch eine Idee warum es nicht funktioniert. Der Support von meinem Provider ist erstklassisch. Ich muß ihnen nur sagen woran es liegen kann. Hat sonst noch jemand Erfahrungen mit Contenido bei dem Provider w3w.de? Bin eigentlich super begeistert v...
von Freddy
Do 5. Jan 2006, 12:38
Forum: Version 4.6
Thema: Modul anlegen/ändern geht nicht
Antworten: 17
Zugriffe: 4315

Mein Provider sagt das folgende Einstellungen für die magic_quotes in
php gesetzt sind:

magic_quotes_gpc = On
magic_quotes_runtime = Off
magic_quotes_sybase = Off
von Freddy
Do 5. Jan 2006, 11:35
Forum: Version 4.6
Thema: Modul anlegen/ändern geht nicht
Antworten: 17
Zugriffe: 4315

Ähm, ich würde sagen, dass kann auch nicht funktionieren, da die ' bei Dir nicht escaped werden. Leider wars dann auch schon mit Ideen und Ahnung. Unter Bugs findest Du eine Änderung zu magic_quotes - vielleicht löst das auch hier das Problem. Gruß HerrB Also ich bin nicht der Fachmann und kann mit...
von Freddy
Mi 4. Jan 2006, 20:14
Forum: Version 4.6
Thema: Modul anlegen/ändern geht nicht
Antworten: 17
Zugriffe: 4315

hatte das auch schon mal weil im modul was nicht passte, dann ging aber noch die historie, da habe ich ein rollback gemacht und es funzte wieder, maybe that helps :? Ich habe auf meinem Webspace in unterschiedlichen Ordner mehrfach Contenido installiert. Und es funktioniert bei allen nicht. Ich ver...
von Freddy
Mi 4. Jan 2006, 19:42
Forum: Version 4.6
Thema: Modul anlegen/ändern geht nicht
Antworten: 17
Zugriffe: 4315

und ein leeres modul läßt sich speichern ? Ja ein leeres Modul lässt sich speichern wenn ja -> wie sieht ein solcher modul output code aus ? Habe versucht das Newsletter Form Modul zu speichern. welche contenido version ? 4.6.4 habe aber auch noch 4.4.5 installiert und es funktioniert da auch nicht...
von Freddy
Mi 4. Jan 2006, 18:29
Forum: Version 4.6
Thema: Modul anlegen/ändern geht nicht
Antworten: 17
Zugriffe: 4315

Modul anlegen/ändern geht nicht

Hallo, habe seit neuem ein Problem. Wenn ich ein Modul, wo im Output irgendetwas mit DB zu tun hat, ändern oder Neues anlegen will bekomme ich folgende Meldung wenn ich es abspeichern möchte. "Not Found The requested URL/contenido/main.php was not found on this server. Additionally, a 404 Not Found ...
von Freddy
So 15. Mai 2005, 14:45
Forum: Version 4.4
Thema: Artikelliste zeigt nicht mehr neu angelegte Artikeln an
Antworten: 5
Zugriffe: 1648

Bitte um hilfe

Kann mir denn keiner weiterhelfen?? Ich glaube ich habe vor meinem Problem, denn Mandanten-Pfad einmal verstellt aber dann wieder auf die ursprünglichen Pfad zurückgestellt. Kann es damit vielleicht zu tun haben?? Habe im Contenido Error Log folgende Fehlermeldung drin. Kann es vielleicht einen Zusa...
von Freddy
Mi 11. Mai 2005, 20:58
Forum: Version 4.4
Thema: Artikelliste zeigt nicht mehr neu angelegte Artikeln an
Antworten: 5
Zugriffe: 1648

Oben ist der Artikel

Habe den Quelltext vom ArtikelModul noch eingefügt.
von Freddy
Mi 11. Mai 2005, 15:14
Forum: Version 4.4
Thema: Artikelliste zeigt nicht mehr neu angelegte Artikeln an
Antworten: 5
Zugriffe: 1648

Habe es mit verschiedenen Artikellisten ausprobiert.

Habe es mit verschiedenen Artikellisten ausprobiert. Es muß eher daran liegen das beim Abspeichern des Artikels írgendwas fehlt oder so. Ich benutze folgende Artikelliste: <?php /******************************************************** * Newsmodul - OUTPUT * * Es wurde Code vom Modul "Artikelliste" ...
von Freddy
Mi 11. Mai 2005, 15:00
Forum: Version 4.4
Thema: Artikelliste zeigt nicht mehr neu angelegte Artikeln an
Antworten: 5
Zugriffe: 1648

Artikelliste zeigt nicht mehr neu angelegte Artikeln an

Hallo,
meine Artikelliste zeigt meine jetzt neu gemachte und aktivierte Artikel nicht an. Die alten Artikeln werden aber noch angezeigt. Woran kann es liegen?