Die Suche ergab 226 Treffer

von shi
Fr 15. Jul 2005, 10:36
Forum: Version 4.4
Thema: fehlerhafte Datumsanzeige in der erw. Artikelliste
Antworten: 3
Zugriffe: 994

fehlerhafte Datumsanzeige in der erw. Artikelliste

Hallo, ich habe ein großes Problem. Auf meiner Seite habe ich die erweiterte Artikelliste eingearbeitet, lief bis vor einer Woche auch super. Doch dann funktionierte die Datumsanzeige nicht mehr richtig. Und zwar war das so, wenn ich einen neuen Artikel einarbeite z.B. am 14.07. so wurde das Datum a...
von shi
Do 7. Jul 2005, 12:53
Forum: Version 4.4
Thema: charset im frontend ändern
Antworten: 1
Zugriffe: 601

charset im frontend ändern

Hallo, wie kann ich charset=iso-8859-1 auf charset=iso-8859-2 im frontend ändern? Habe verschiedene Sachen probiert aber es wir immer nur charset=iso-8859-1 angezeigt. Durch eine andere Einstellung im Adminbereich unter "Sprache" ändert sich auch nichts.
von shi
Fr 17. Jun 2005, 10:18
Forum: Version 4.6
Thema: Navigationpfadanzeige mit Artikelausgabe
Antworten: 1
Zugriffe: 743

Navigationpfadanzeige mit Artikelausgabe

Hallo, ich benötige für einen Kunden das Modul Navigationpfad aber es müsste zusätzlich den Artikel der Kategorie mit angeben. Hat da jemand was oder weiss wie das geht? Beispiel: Startseite -> Kategoriename -> Artikelname ich verwende zur Zeit folgenden Code: //Modul - output// <?php $nav_tp = $idc...
von shi
Do 9. Jun 2005, 14:48
Forum: Version 4.4
Thema: JAX-Kalender Plugin RC2.1
Antworten: 105
Zugriffe: 80764

Kalender Monatsansicht - Links funtionieren nicht

Hallo, wenn ich im Jax-Kalender in der Monatsübersicht auf ein bestimmten Tag klicke, der einen Termin enthält, wird dieser nicht aufgerufen. Es bleibt immer nur die allgemeine Übersicht. Muß das so sein? Habe im Forum dazu auch nichts weiter gefunden und bei den Beispielen die ich mir angeschaut ha...
von shi
Do 9. Jun 2005, 12:01
Forum: Version 4.4
Thema: Kalender Monatsansicht - Links funtionieren nicht
Antworten: 1
Zugriffe: 681

Kalender Monatsansicht - Links funtionieren nicht

Hallo, wenn ich im Jax-Kalender in der Monatsübersicht auf ein bestimmten Tag klicke, der einen Termin enthält, wird dieser nicht aufgerufen. Es bleibt immer nur die allgemeine Übersicht. Muß das so sein? Habe im Forum dazu auch nichts weiter gefunden und bei den Beispielen die ich mir angeschaut ha...
von shi
Di 22. Mär 2005, 17:11
Forum: Version 4.4
Thema: Alle Ebenen der Hauptnavigation bei Seitenaufruf anzeigen
Antworten: 3
Zugriffe: 1481

Alle Ebenen der Hauptnavigation bei Seitenaufruf anzeigen

Habe schon eine fertige Seite mit version 4.4.4 erstellt. Der Kunde will im nachhinein das von der Hauptnavigation alle Ebenen angezeigt werden. Geht das ohne großen Aufwand und wenn ja wie? Ich arbeite mit der Hauptnavi. Navigation 1.1 von Jan Lengowski. Vielleicht gibt es ja ne einfache Lösung die...
von shi
So 6. Mär 2005, 14:24
Forum: Version 4.5
Thema: Suche Modul Gästebuch und Bildergalerie für die 4.5.2
Antworten: 10
Zugriffe: 5468

Ich glabe schon. Habe zwei Templ. angelegt, eins für die Eingabe und eins für die Ausgabe. Dann zwei Artikel in der Kategorie Gästebuch und jeweils ein Templ. zugeordnet. Wie gesagt nur das die einträge nicht angezeigt werden. Kann das problem bei dem Zugriff auf die Daten liegen? Das vielleicht irg...
von shi
So 6. Mär 2005, 14:00
Forum: Version 4.5
Thema: Suche Modul Gästebuch und Bildergalerie für die 4.5.2
Antworten: 10
Zugriffe: 5468

Problem Gästebuch bei 4.5.2 Version

Die Installation klappt ja eigentlich, kann Einträge schreibe. Diese werden auch in die Datenbank eingetragen nur leider werden diese nicht angezeigt wenn man Gästebuch aufruft. Die Bestätigungsmail für den Admin wird auch verschickt. Also im grunde genommen funktioniert es bis auf das die Datensätz...
von shi
Fr 4. Mär 2005, 15:40
Forum: Version 4.5
Thema: Suche Modul Gästebuch und Bildergalerie für die 4.5.2
Antworten: 10
Zugriffe: 5468

Suche Modul Gästebuch und Bildergalerie für die 4.5.2

Suche für die 4.5.2 Version die Module Gästebuch und Bildergalerie. Funktionieren auch die von der 4.4.* Version? Hat das jemand schon ausprobiert. Bei mir gab es bist jetzt nur probleme?
von shi
Fr 4. Mär 2005, 10:07
Forum: Version 4.4
Thema: Layout des Logins für geschützte Seiten
Antworten: 1
Zugriffe: 856

Layout des Logins für geschützte Seiten

Hallo, ich habe in meinem CMS verschiedene Bereiche die geschützt sind. Wenn der User diese besuchen möchten kommt die Login Abfrage. So weit so gut. Wie kann ich das Layout dieses Logins anpassen. Das Login Modul selber ist es ja nicht und die Anmeldeseite von Adminbreich ist es auch nicht. Kann mi...
von shi
Fr 4. Mär 2005, 10:04
Forum: Version 4.4
Thema: Login von geschützten Seiten gestalten
Antworten: 1
Zugriffe: 803

Login von geschützten Seiten gestalten

Hallo, ich habe in meinem CMS verschiedene Bereiche die geschützt sind. Wenn der User diese besuchen möchten kommt die Login Abfrage. So weit so gut. Wie kann ich das Layout dieses Logins anpassen. Das Login Modul selber ist es ja nicht und die Anmeldeseite von Adminbreich ist es auch nicht. Kann mi...
von shi
Do 27. Jan 2005, 16:27
Forum: Version 4.4
Thema: Formatierung der gesendeten Mail vom Modul w3concepts.form.v
Antworten: 4
Zugriffe: 2416

Formatierung der gesendeten Mail vom Modul w3concepts.form.v

Gibt es ein Möglichkeit die Mail die von diesem Modul (Formularmodul w3concepts.form.v1) versendet wird zu formatieren. Zur Zeit ist es ja so das alle eingaben einfach untereinanderstehen. Besser wäre das zusammenhändende Eingaben nebeneinanderstehen und eine Zeile abstand zu den anderen Eingabe wär...
von shi
Fr 7. Jan 2005, 13:47
Forum: Version 4.4
Thema: Fehler im formularmodul :: w3concepts.form.v1
Antworten: 2
Zugriffe: 848

Ich habe den Empfänger, Betreff usw. eingestellt. Muss ich im output noch etwas konfigurieren?

Errormeldung im Contenido:

Code: Alles auswählen

[07-Jan-2005 12:58:23] PHP Warning:  Invalid argument supplied for foreach() in /var/www/web53/html/cms/front_content.php(563) : eval()'d code on line 471
von shi
Fr 7. Jan 2005, 12:22
Forum: Version 4.4
Thema: Fehler im formularmodul :: w3concepts.form.v1
Antworten: 2
Zugriffe: 848

Fehler im formularmodul :: w3concepts.form.v1

Habe das Formular in mein Projekt eingearbeitet. Die Mail wird auch verschickt nur leider wird der eingetragene Text in der empfangenen Mail nicht dargestellt. Die Mail ist einfach leer obwohl beim absenden keine Fehler angezeigt werden. Was mache ich falsch? Bitte um Hilfe Kann das ein Serverproble...
von shi
Mo 8. Nov 2004, 10:39
Forum: Version 4.4
Thema: Contenido Error Log bei Kalender aufruf
Antworten: 2
Zugriffe: 705

leider keine Hilfe

leider finde ich auf den angegeben Seiten keine Hilfe zu meinem Problem. Wie gesagt der Kalender läuft ja, bis auf die Fehlermeldung im Error-Log und wenn ich auf ein Datum klicken wird mir nicht der Tag angzeigt sondern es bleibt immer die Liste mit den Veranstaltungen. Hat jemand vielleicht noch e...