Die Suche ergab 50 Treffer

von anubis2k
So 7. Jun 2009, 19:28
Forum: Version 4.6
Thema: ModRewrite 4.6.23 und /contenido, ?error=1
Antworten: 8
Zugriffe: 1570

Re: ModRewrite 4.6.23 und /contenido, ?error=1

Hm... Aber wie kann das denn von jetzt auf gleich umgestellt worden sein?
Kann ich das denn irgend wie in der .htaccess wieder umstellen, oder in der config Datei..?
von anubis2k
Di 2. Jun 2009, 09:15
Forum: Version 4.6
Thema: ModRewrite 4.6.23 und /contenido, ?error=1
Antworten: 8
Zugriffe: 1570

Re: ModRewrite 4.6.23 und /contenido, ?error=1

Ist das contenido Verzeichnist vom Rewriting ausgeschlossen? Ne... Zumal es ja vorher ging... Das Problem war einfach da und ich weiß nicht wieso... Ich hatte die Seite angelegt, alles fertig gehabt, konnte alle Unterseiten öffnen und den Backend Bereich... Beispiel: - http://www.bla.de/bereich1 - ...
von anubis2k
Do 28. Mai 2009, 07:48
Forum: Version 4.6
Thema: ModRewrite 4.6.23 und /contenido, ?error=1
Antworten: 8
Zugriffe: 1570

ModRewrite 4.6.23 und /contenido, ?error=1

Judeldu Boardies, ich habe da mal eine kleine Frage die mir schon seit längerem auf der Zunge liegt und ich mich bis dato noch nicht so darum gekümmert habe. Und zwar habe ich bei dem einen oder anderen nen Contenido 4.6.23 mit MR v0.3 installiert. Bei ca. 8 Leuten funktionert alles ohne Probleme, a...
von anubis2k
Mo 30. Mär 2009, 11:47
Forum: Version 4.6
Thema: Nach Einbau der Hilfsnavi geht CMS nicht mehr
Antworten: 2
Zugriffe: 529

Re: Nach Einbau der Hilfsnavi geht CMS nicht mehr

Moin moin... So, bin nun wieder fit und war vergangene Woche erstmal krank nachdem ich das CMS platt machte :( Eben war ich mal auf dem CMS und musste feststellen das ich wieder ohne Probleme in das Front- End kam.. Das Problem bestand aber Grundsätzlich, ich konnte auch keinen Link anklicken, da ic...
von anubis2k
Mi 25. Mär 2009, 10:54
Forum: Version 4.6
Thema: Nach Einbau der Hilfsnavi geht CMS nicht mehr
Antworten: 2
Zugriffe: 529

Nach Einbau der Hilfsnavi geht CMS nicht mehr

Hallo Boardies, mein Problem ist folgendes... Ich habe für einen Bekannten ein Contenido CMS aufgesetzt, genau so wie ich das bei ein paar anderen Bekannten auch schon machte. Nun wollte ich die Hilfsnavi einbauen, was auch klappte doch jetzt auf einmal komme ich nicht mehr in den Frontend Bereich d...
von anubis2k
Do 18. Sep 2008, 14:34
Forum: Allgemeine Themen
Thema: Frage zum Menü!
Antworten: 1
Zugriffe: 551

Frage zum Menü!

Joa, dass habe ich noch nie bedacht und war mir bis dato immer recht egal! Folgendes Problemchen... Ich baue eine neue Seite mit zwei / drei Menüs! Alles im Style / Design der Hauptnavigation. Ich vermute mal, dass ich mir das Modul Navigation_Main dementsprechend oft benötige! Wenn ich ja dann mein...
von anubis2k
Di 16. Sep 2008, 14:05
Forum: Module und Plugins
Thema: Plugin Advanced Mod Rewrite für Contenido 4.8.x
Antworten: 1309
Zugriffe: 370304

Sagt mal, gibt es eigentlich auch ein Komplettpaket (Contenido + MR)?
Bei der 4.6.x war das doch der Fall, oder bin ich da gerade etwas verwirrt?!? :roll:

Mfg
Anubis
von anubis2k
Mi 3. Sep 2008, 09:21
Forum: Version 4.6
Thema: Backend kaputt nach Umzug
Antworten: 3
Zugriffe: 2280

Oh backe.. Das ist ja mal peinlich :oops:
Okay, hab das Verzeichnis hinzu- geschoben und nun geht es.

Danke.
von anubis2k
Di 2. Sep 2008, 13:47
Forum: Version 4.6
Thema: Backend kaputt nach Umzug
Antworten: 3
Zugriffe: 2280

Backend kaputt nach Umzug

Hallo Leute, ich hatte schon mal Dr. google gefragt ob es allgemein etwas zu meinem Problem gibt, aber kein Erfolg. Nun wollte ich hier einmal anfragen :) Folgendes ist passiert, Kunde meinte ich solle seine Seite einfach kopieren, für die zweite Domain von ihm und er passt dann den Inhalt der neuen...
von anubis2k
Di 10. Jun 2008, 13:51
Forum: Version 4.6
Thema: User darf eigenes kennwort ändern, aber wie?!
Antworten: 2
Zugriffe: 1202

User darf eigenes kennwort ändern, aber wie?!

Guten tag, ich habe da mal eine Frage.. Gibt es eine Möglichkeit wie ein Benutzer sein eigenes Kennwort ändern kann, ohne das er an die anderen Benutzer irgend wie ran kommt?! Es gibt da so einen Punkt der sich Benutzerdefinierte Eigenschaften nennt, kann ich damit was anfangen..?! Wenn ja, wie mach...
von anubis2k
So 11. Mai 2008, 17:01
Forum: Version 4.6
Thema: Variable gesucht
Antworten: 9
Zugriffe: 2514

Meinen besten Dank an dich delinquent,
jetzt funktioniert es :-)
von anubis2k
Do 8. Mai 2008, 20:53
Forum: Version 4.6
Thema: Variable gesucht
Antworten: 9
Zugriffe: 2514

Muh.. geht doch nicht so wie ich das möchte.. Er verwendet für jeden Eintrag den ich gemacht habe die gleichen Daten :( Überall steht die gleiche Uhrzeit und der gleiche Ersteller :( Vom Prinzip her klappen beide deiner Lösungen mit einer kleinen Abänderung, dass finde ich schon mal sehr sehr cool :...
von anubis2k
Do 8. Mai 2008, 19:47
Forum: Version 4.6
Thema: vpGuestbook - Gästebuchmodul für die 4.6.x
Antworten: 411
Zugriffe: 200620

Huhu.. Ich hoffe ich habe es jetzt nicht überlesen was ich fragen möchte, aber mein Gästebuch habe ich ja nun endlich mal zum laufen bekommen *freu* So nach X versuchen und experimentieren, habe ich es heraus gefunden wie das so funktioniert etc. :) Aber ein oder zwei kleine Fragen habe ich da noch ...
von anubis2k
Do 8. Mai 2008, 13:32
Forum: Version 4.6
Thema: Variable gesucht
Antworten: 9
Zugriffe: 2514

Juhu.. ich habe meine Blöcke nun wie folgt angepasst.. cInclude('classes', 'class.article.php'); $oArticle = new Article(null, null, null, $idartlang); cInclude('includes', 'functions.api.string.php'); cInclude('includes', 'functions.api.images.php'); Da habe ich ja nur noch deinen Part oben eingefü...
von anubis2k
Mi 7. Mai 2008, 22:28
Forum: Version 4.6
Thema: Variable gesucht
Antworten: 9
Zugriffe: 2514

Ah.. ich hab da was gefunden hier im Forum :D -> http://forum.contenido.org/viewtopic.php?t=15141 Aber irgend wie verstehe ich das Prinzip noch nicht so ganz.. Kann ich nicht einfach in dem News Modul folgendes einbinden, $tpl->set("s","PUBLISHED", $oArticle->getField('published') ); $tpl->set("s","...