Die Suche ergab 66 Treffer

von volupp11
Di 1. Okt 2019, 19:16
Forum: Module und Plugins
Thema: Metadescription in Modul ausgeben
Antworten: 10
Zugriffe: 537

Re: Metadescription in Modul ausgeben

Ich danke Dir vielmals. Das hat einwandfrei funktioniert.
von volupp11
Di 1. Okt 2019, 18:36
Forum: Module und Plugins
Thema: Metadescription in Modul ausgeben
Antworten: 10
Zugriffe: 537

Re: Metadescription in Modul ausgeben

Das schaut eigentlich sehr gut aus.
Jetzt bekomme ich im Errorlog
PHP Recoverable fatal error: Object of class cApiMetaTag could not be converted to string
Ich vermute, dass ein Update nicht vollständig gemacht wurde.
von volupp11
Di 1. Okt 2019, 18:22
Forum: Module und Plugins
Thema: Metadescription in Modul ausgeben
Antworten: 10
Zugriffe: 537

Re: Metadescription in Modul ausgeben

Danke für Deine Bemühugen. Hast Du für mich etwas Konkreteres?
von volupp11
Di 1. Okt 2019, 18:18
Forum: Module und Plugins
Thema: Metadescription in Modul ausgeben
Antworten: 10
Zugriffe: 537

Re: Metadescription in Modul ausgeben

das wäre super
von volupp11
Di 1. Okt 2019, 14:51
Forum: Module und Plugins
Thema: Metadescription in Modul ausgeben
Antworten: 10
Zugriffe: 537

Metadescription in Modul ausgeben

Hat jemand einen Plan, wie man die MetaDescription in der aktuellen Version im Modul ausgibt? Wäre für jeden Tipp dankbar. Ich benötige die Ausgabe für die RichSnippets.
von volupp11
Mi 21. Aug 2019, 20:07
Forum: Allgemeine Themen
Thema: Mit ModRewrite kein 404
Antworten: 1
Zugriffe: 201

Mit ModRewrite kein 404

Ich habe mit der aktuellen Version 4.10 das Problem, dass ich keinen 404-Statuscode als Rückmeldung bei falschem URL-Aufruf erhalte. Stattdessen erhalte ich einen 302-Status bei falschen Kategorieaufrufen und einen 200-Status bei falschen Artikelaufrufen. So ist es theoretisch möglich, über Fremdlin...
von volupp11
Fr 5. Jul 2019, 13:19
Forum: Allgemeine Themen
Thema: [Bug] Im TinyMCE4 kein iframe
Antworten: 2
Zugriffe: 527

Re: [Bug] Im TinyMCE4 kein iframe

Vielen lieben Dank für die Antwort.
Die nachfolgenden Zeilen in diesem Feld haben das Problem behoben:

Code: Alles auswählen

{
"valid_elements": "*[*]",
"extended_valid_elements":  "script[type|src],iframe[src|style|width|height|scrolling|marginwidth|marginheight|frameborder]"
}
von volupp11
Do 4. Jul 2019, 17:30
Forum: Allgemeine Themen
Thema: [Bug] Im TinyMCE4 kein iframe
Antworten: 2
Zugriffe: 527

[Bug] Im TinyMCE4 kein iframe

Im aktuell verwendeten TinyMCE4 ist es nicht möglich iframes als Quellcode direkt einzugeben. Angeblich liegt der Fehler im media-Plugin. Leider aber bringt die Entfernung des media-plugins gar nichts.
Jemand eine Idee?
von volupp11
Do 8. Nov 2018, 14:44
Forum: Allgemeine Themen
Thema: Plugin Manager funktioniert nicht unter PHP7.1 u. 7.2
Antworten: 2
Zugriffe: 27420

Plugin Manager funktioniert nicht unter PHP7.1 u. 7.2

Die Darstellung des Plugin Managers funktioniert nicht unter PHP7.1 u. 7.2. Bis PHP7.0 ist alles O.K..
von volupp11
Mi 11. Jul 2018, 17:50
Forum: Module und Plugins
Thema: RSS-Creator funktioniert nicht
Antworten: 5
Zugriffe: 46966

Re: RSS-Creator funktioniert nicht

Vielleicht lassen Bilder mein Problem erkennen.
Bild
Bild
von volupp11
Mo 2. Jul 2018, 14:08
Forum: Module und Plugins
Thema: RSS-Creator funktioniert nicht
Antworten: 5
Zugriffe: 46966

Re: RSS-Creator funktioniert nicht

rethus hat geschrieben:
Mo 2. Jul 2018, 08:55
Dann nimm doch diese Module aus der 4.9.6 oder erstelle diese neu.
Ggf. wurden die Module nur nicht mit ausgeliefert.
Ich habe bereits alle Module aus der 4.9.6 rauskopiert. Leider ohne Erfolg.
von volupp11
So 1. Jul 2018, 16:15
Forum: Module und Plugins
Thema: Charset Ausgabe zu spät
Antworten: 3
Zugriffe: 32809

Charset Ausgabe zu spät

In der aktuellen Version bekommt man keine validen Seiten, weil die Charsetausgabe in den Seiten zu spät ausgegeben wird. Der Vaildator spuckt dann die Fehlermeldung aus: "Error: A charset attribute on a meta element found after the first 1024 bytes. charset="utf-8" />↩<meta name" Bitte bei der näch...
von volupp11
Sa 30. Jun 2018, 18:25
Forum: Module und Plugins
Thema: Breadcrumb von Navigation
Antworten: 3
Zugriffe: 23851

Re: Breadcrumb von Navigation

Im Errorlog ist leider leer. Meine Umgebung ist die:
CONTENIDO Version 4.9.12
Installierte PHP-Version 7.0.30+1
Datenbankserver-Version 5.7.22-1
PHP-Datenbankerweiterung mysqli
von volupp11
Sa 30. Jun 2018, 18:24
Forum: Module und Plugins
Thema: RSS-Creator funktioniert nicht
Antworten: 5
Zugriffe: 46966

RSS-Creator funktioniert nicht

Ich habe die aktuelle Version 4.9.12 von Contenido und eine Version 4.9.6. Mein Problem ist, dass das Modul RSS_Creator in der 4.9.12er Version die Rohdaten nicht vollständig editieren kann. Die Elemente: CMS_TEXT[1]:, CMS_IMG[1]:, CMS_IMGEDITOR[1]: fehlen. In der 4.9.6 ist alle in Ordnung. Kennt je...
von volupp11
Di 26. Jun 2018, 14:05
Forum: Allgemeine Themen
Thema: Fehler in Editorclass.php
Antworten: 1
Zugriffe: 13228

Fehler in Editorclass.php

In der Editorclass.php müssen in den Zeilen 193 und 203 die Elemente "border=0|" entfernt werden, da diese Elemente einen unvaliden Quellcode in den Webseiten produzieren.