Die Suche ergab 70 Treffer

von volupp11
Do 16. Jan 2020, 11:51
Forum: Allgemeine Themen
Thema: Anpassung Hautpnavigation
Antworten: 7
Zugriffe: 189

Re: Anpassung Hautpnavigation

Wollte es gerade posten und da habe ich es hinbekommen. Komplett offene Hauptnavigation inkl. Responsive. Wenn es jemand gebrauchen kann, hier bitte {if 0 lt $ulId|strlen}<!-- navigation_main/template/get.tpl -->{/if} <ul>{foreach from=$tree item=wrapper} {assign var="idcat" value=$wrapper.idcat} {a...
von volupp11
Do 16. Jan 2020, 11:49
Forum: Module und Plugins
Thema: Bilder von Forumsplugin
Antworten: 1
Zugriffe: 78

Bilder von Forumsplugin

Ich vermisse zwei Bilder im Plugin des Forums.
Die beiden Dateien;
images/nav_bg.jpg
upload/zimages/pix_common.gif
befinden sich nirgends im kompletten Downloadpaket von Contenido sind aber im Modul verwendet.
Hat jemand diese beiden Dateien?
von volupp11
Mi 15. Jan 2020, 14:36
Forum: Allgemeine Themen
Thema: Anpassung Hautpnavigation
Antworten: 7
Zugriffe: 189

Re: Anpassung Hautpnavigation

Hallo Ihr zwei,
vielen Dank für die Antworten, aber das ist nicht das, was ich brauche.
Geöffnet sind ja bereits alle Menüpunkte. Einzig die Verschachtelungen stimmen nicht.
von volupp11
Di 14. Jan 2020, 20:56
Forum: Allgemeine Themen
Thema: Anpassung Hautpnavigation
Antworten: 7
Zugriffe: 189

Anpassung Hautpnavigation

Hallo Miteinander, ich bräuchte einmal einen Tipp bezüglich der Abbildung der Hauptnavigation. Ich möchte gerne eine offene Hauptnavigation in der Art: <nav> <ul> <li> <a href="seite.html">Seite</a> <ul> <li><a href="unterseite.html">Unterseite</a></li> <li><a href="unterseite.html">Unterseite</a></...
von volupp11
Di 1. Okt 2019, 19:16
Forum: Module und Plugins
Thema: Metadescription in Modul ausgeben
Antworten: 10
Zugriffe: 907

Re: Metadescription in Modul ausgeben

Ich danke Dir vielmals. Das hat einwandfrei funktioniert.
von volupp11
Di 1. Okt 2019, 18:36
Forum: Module und Plugins
Thema: Metadescription in Modul ausgeben
Antworten: 10
Zugriffe: 907

Re: Metadescription in Modul ausgeben

Das schaut eigentlich sehr gut aus.
Jetzt bekomme ich im Errorlog
PHP Recoverable fatal error: Object of class cApiMetaTag could not be converted to string
Ich vermute, dass ein Update nicht vollständig gemacht wurde.
von volupp11
Di 1. Okt 2019, 18:22
Forum: Module und Plugins
Thema: Metadescription in Modul ausgeben
Antworten: 10
Zugriffe: 907

Re: Metadescription in Modul ausgeben

Danke für Deine Bemühugen. Hast Du für mich etwas Konkreteres?
von volupp11
Di 1. Okt 2019, 18:18
Forum: Module und Plugins
Thema: Metadescription in Modul ausgeben
Antworten: 10
Zugriffe: 907

Re: Metadescription in Modul ausgeben

das wäre super
von volupp11
Di 1. Okt 2019, 14:51
Forum: Module und Plugins
Thema: Metadescription in Modul ausgeben
Antworten: 10
Zugriffe: 907

Metadescription in Modul ausgeben

Hat jemand einen Plan, wie man die MetaDescription in der aktuellen Version im Modul ausgibt? Wäre für jeden Tipp dankbar. Ich benötige die Ausgabe für die RichSnippets.
von volupp11
Mi 21. Aug 2019, 20:07
Forum: Allgemeine Themen
Thema: Mit ModRewrite kein 404
Antworten: 1
Zugriffe: 356

Mit ModRewrite kein 404

Ich habe mit der aktuellen Version 4.10 das Problem, dass ich keinen 404-Statuscode als Rückmeldung bei falschem URL-Aufruf erhalte. Stattdessen erhalte ich einen 302-Status bei falschen Kategorieaufrufen und einen 200-Status bei falschen Artikelaufrufen. So ist es theoretisch möglich, über Fremdlin...
von volupp11
Fr 5. Jul 2019, 13:19
Forum: Allgemeine Themen
Thema: [Bug] Im TinyMCE4 kein iframe
Antworten: 2
Zugriffe: 672

Re: [Bug] Im TinyMCE4 kein iframe

Vielen lieben Dank für die Antwort.
Die nachfolgenden Zeilen in diesem Feld haben das Problem behoben:

Code: Alles auswählen

{
"valid_elements": "*[*]",
"extended_valid_elements":  "script[type|src],iframe[src|style|width|height|scrolling|marginwidth|marginheight|frameborder]"
}
von volupp11
Do 4. Jul 2019, 17:30
Forum: Allgemeine Themen
Thema: [Bug] Im TinyMCE4 kein iframe
Antworten: 2
Zugriffe: 672

[Bug] Im TinyMCE4 kein iframe

Im aktuell verwendeten TinyMCE4 ist es nicht möglich iframes als Quellcode direkt einzugeben. Angeblich liegt der Fehler im media-Plugin. Leider aber bringt die Entfernung des media-plugins gar nichts.
Jemand eine Idee?
von volupp11
Do 8. Nov 2018, 14:44
Forum: Allgemeine Themen
Thema: Plugin Manager funktioniert nicht unter PHP7.1 u. 7.2
Antworten: 2
Zugriffe: 27535

Plugin Manager funktioniert nicht unter PHP7.1 u. 7.2

Die Darstellung des Plugin Managers funktioniert nicht unter PHP7.1 u. 7.2. Bis PHP7.0 ist alles O.K..
von volupp11
Mi 11. Jul 2018, 17:50
Forum: Module und Plugins
Thema: RSS-Creator funktioniert nicht
Antworten: 5
Zugriffe: 47127

Re: RSS-Creator funktioniert nicht

Vielleicht lassen Bilder mein Problem erkennen.
Bild
Bild
von volupp11
Mo 2. Jul 2018, 14:08
Forum: Module und Plugins
Thema: RSS-Creator funktioniert nicht
Antworten: 5
Zugriffe: 47127

Re: RSS-Creator funktioniert nicht

rethus hat geschrieben:
Mo 2. Jul 2018, 08:55
Dann nimm doch diese Module aus der 4.9.6 oder erstelle diese neu.
Ggf. wurden die Module nur nicht mit ausgeliefert.
Ich habe bereits alle Module aus der 4.9.6 rauskopiert. Leider ohne Erfolg.