Die Suche ergab 156 Treffer

von walter999
Do 5. Okt 2017, 12:46
Forum: Allgemeine Themen
Thema: Test der neuen CONTENIDO-Version 4.9.13
Antworten: 76
Zugriffe: 132383

Re: Test der neuen CONTENIDO-Version 4.9.13

@Ortwin:
Danke, alles klar. Es gibt also keinen geschützten Entwicklerzugang, auch für evtl. Issues, sondern "nur" den lesenden Zugriff und Issues legt 4FB selbst an nehme ich an.

@Frederic:
Danke! Ist angekommen.

Grüße
Walter
von walter999
Mi 4. Okt 2017, 07:23
Forum: Allgemeine Themen
Thema: Test der neuen CONTENIDO-Version 4.9.13
Antworten: 76
Zugriffe: 132383

Re: Test der neuen CONTENIDO-Version 4.9.13

Hallo Frederic,

gerne kannst Du uns auch die neueste Version zum Testen zukommen lassen.

Frage:
Muss man sich für den GIT-Zugang registrieren bei Euch oder nach welchen Kriterien gebt Ihr den raus? Oder ist der Zugang öffentlich?

Viele Grüße
Walter
von walter999
Do 16. Feb 2017, 15:14
Forum: Bestätigte Fehler
Thema: con 4.9.12: PHP-Warnung Declaration of cApiArticleLanguageVe
Antworten: 23
Zugriffe: 3905

Re: con 4.9.12: PHP-Warnung Declaration of cApiArticleLangua

Gibts da schon was neues? Danke!

Grüße
Walter
von walter999
Do 1. Dez 2016, 11:43
Forum: Bestätigte Fehler
Thema: con 4.9.12: PHP-Warnung Declaration of cApiArticleLanguageVe
Antworten: 23
Zugriffe: 3905

Re: con 4.9.12: PHP-Warnung Declaration of cApiArticleLangua

Ok, Frederic.
Nein, die Warnung wird nur in der error-log geloggt. Trotzdem möchte ich mich um das Problem kümmern.

Danke!
von walter999
Do 1. Dez 2016, 11:13
Forum: Bestätigte Fehler
Thema: con 4.9.12: PHP-Warnung Declaration of cApiArticleLanguageVe
Antworten: 23
Zugriffe: 3905

Re: con 4.9.12: PHP-Warnung Declaration of cApiArticleLangua

Hallo Frederic,

ich habe mal Deine Datei in der ZIP-Datei mit der Original der 4.9.12er verglichen. Die Dateien scheinen zu 100% identisch zu sein. Was wurde denn angepasst?

Danke!

Grüße
Walter
von walter999
Di 29. Nov 2016, 06:24
Forum: Bestätigte Fehler
Thema: con 4.9.12: PHP-Warnung Declaration of cApiArticleLanguageVe
Antworten: 23
Zugriffe: 3905

Re: con 4.9.12: PHP-Warnung Declaration of cApiArticleLangua

Das ist exakt die PHP 7.0.13. Danke!

Grüße
Walter
von walter999
So 27. Nov 2016, 08:09
Forum: Bestätigte Fehler
Thema: con 4.9.12: PHP-Warnung Declaration of cApiArticleLanguageVe
Antworten: 23
Zugriffe: 3905

con 4.9.12: PHP-Warnung Declaration of cApiArticleLanguageVe

Unter PHP7, im Backend unter Content -> Artikel treten folgende PHP-Warnungen im errorlog auf: 1.) beim Betreten der Eigenschaften: [27-Nov-2016 07:47:09 Europe/Berlin] PHP Warning: Declaration of cApiArticleLanguageVersionCollection::create(array $parameters) should be compatible with cApiArticleLa...
von walter999
Mo 14. Nov 2016, 12:10
Forum: Job-Angebote und Job-Gesuche
Thema: Programmierer gesucht
Antworten: 0
Zugriffe: 5578

Programmierer gesucht

Hallo, wir suchen zur Verstärkung einen festen Mitarbeiter oder einen Freelancer der uns im Bereich Contenido unterstützt. Wir sind ein eingespieltes und (denke ich ;-)) angenehmes Team mit über 100 "contenido-Kunden". Wir suchen jemanden der sowohl eine "0815-Installation" erledigen kann wie evtl. ...
von walter999
So 13. Sep 2015, 06:24
Forum: Allgemeine Themen
Thema: Fehler bei Sprachsyncronisation in 4.9.4 und 4.9.5
Antworten: 3
Zugriffe: 988

Re: Fehler bei Sprachsyncronisation in 4.9.4 und 4.9.5

Ich schubs das Thema mal nach oben. Wollte mal nachfragen ob Ihr Euch das evtl. ansehen konntet und das Problem nachvollziehen konntet.

Viele Grüße
Walter
von walter999
So 13. Sep 2015, 06:22
Forum: Allgemeine Themen
Thema: Passwort, Backslash wird ignoriert
Antworten: 1
Zugriffe: 620

Passwort, Backslash wird ignoriert

Wir haben ein Problem in der 4.9.7 festgestellt, ob weitere Versionen betroffen sind wurde noch nicht geprüft. Beim Setzen des Passworts mit dem Sonderzeichen Backslash wird dieses Zeichen schon beim Setzen des Passworts ignoriert. Wir haben dies durch Zufall herausgefunden als ein Kunde mitgeteilt ...
von walter999
Di 23. Dez 2014, 15:47
Forum: Allgemeine Themen
Thema: Fehler Passwort neu zusenden bzw. Login danach
Antworten: 0
Zugriffe: 1765

Fehler Passwort neu zusenden bzw. Login danach

In folgenden Versionen gibt es einen Fehler bezüglich Passwort neu zusenden bzw. Login nach dem zusenden eines neuen Passworts: - 4.8.16 - 4.8.17 - 4.8.18 - 4.8.19 - 4.8.20 Wenn sich ein Benutzer (beim Loginfenster) ein neues Passwort zusenden lässt wird das neu versendete Passwort zuerst im Datenfe...
von walter999
So 21. Dez 2014, 07:14
Forum: Allgemeine Themen
Thema: Fehler bei Sprachsyncronisation in 4.9.4 und 4.9.5
Antworten: 3
Zugriffe: 988

Re: Fehler bei Sprachsyncronisation in 4.9.4 und 4.9.5

Hier schon mal die Fehlerhafte Stelle in der Datei /contenido/scripts/header.js: changeContenidoLanguage: function(idlang) { var frame; frame = Con.getFrame('left_top'); if (frame) { frame.location.href = Con.UtilUrl.replaceParams(frame.location.href, {changelang: idlang}); } frame = Con.getFrame('l...
von walter999
Di 16. Dez 2014, 18:24
Forum: Allgemeine Themen
Thema: Fehler bei Sprachsyncronisation in 4.9.4 und 4.9.5
Antworten: 3
Zugriffe: 988

Fehler bei Sprachsyncronisation in 4.9.4 und 4.9.5

Wir haben hier einen Fehler in der 4.9.4 und in der 4.9.5 festgestellt. Der Fehler taucht bei folgender Konstellation auf und führt zum Löschen des Artikels in der falschen Sprache - also relativ heikel das ganze!!! Wenn man z.B. Sprache DE und EN hat und in den Bereich EN wechselt, dann syncronisie...
von walter999
Sa 14. Dez 2013, 04:48
Forum: Allgemeine Themen
Thema: 4.8.19: Fehler "Artikel wird benutzt"
Antworten: 19
Zugriffe: 5623

Re: 4.8.19: Fehler "Artikel wird benutzt"

Leider gab es hier keinerlei Reaktion auf den Fehler sodaß wir selbst auf die Suche gegangen sind. Wir haben das genauer untersucht und der zuletzt betretene Artikel blieb tatsächlich gesperrt - nicht nur Anzeige der Meldung! Fehlerbehebung: Änderung in Datei /contenido/main.php, ca. Zeile 86: suche...