Die Suche ergab 91 Treffer

von prepress89
Fr 30. Okt 2015, 13:34
Forum: Module und Plugins
Thema: Responsive Lightbox Galerie
Antworten: 36
Zugriffe: 55371

Re: Responsive Lightbox Galerie

Habe diese Galerie erfolgreich eingebunden und ein paar Anpassungen vorgenommen. Funktioniert soweit einwandfrei! Jetzt habe ich folgende Lightbox Variante gefunden und würde gerne diese mit dem Modul verkuddeln, da diese für Smartphones perfekt realisiert ist. Außerdem gefällt mir das Schlichte. ht...
von prepress89
Mi 30. Jul 2014, 16:00
Forum: Allgemeine Themen
Thema: Editor-Schrift ist unleserlich (Schatten)
Antworten: 7
Zugriffe: 2667

Re: Editor-Schrift ist unleserlich (Schatten)

Mavericks - 10.9.x - immer aktuellste Safari Version (im Moment 7.0.5)
von prepress89
Mi 23. Jul 2014, 15:14
Forum: Allgemeine Themen
Thema: Installation/Upgrade - Sprach und MySQL Problem
Antworten: 6
Zugriffe: 2616

Re: Installation/Upgrade - Sprach und MySQL Problem

Cookies/Cache löschen habe ich auch schon probiert - erfolgslos. Habe das Setup nur in einem Fenster/Tab offen.

Was meinst du genau mit PHP Anwendungen? Ein Shopsystem ist noch in einem Unterordner mit eigener Domain installiert.

Grüße
von prepress89
Mi 23. Jul 2014, 12:44
Forum: Allgemeine Themen
Thema: Installation/Upgrade - Sprach und MySQL Problem
Antworten: 6
Zugriffe: 2616

Re: Installation/Upgrade - Sprach und MySQL Problem

Hmm, könnte das damit zusammen hängen? Habe ich beides noch nie gehört... Dann ist mir noch aufgefallen, dass bei der info.php von arte-kerzen.de (bei der alles einwandfrei funktioniert) ein Punkt mehr steht: "pdo_pgsql" Dies finde ich bei der Problemdomain in der info.php nicht. Ich muss vermutl. o...
von prepress89
Mi 23. Jul 2014, 07:59
Forum: Allgemeine Themen
Thema: Installation/Upgrade - Sprach und MySQL Problem
Antworten: 6
Zugriffe: 2616

Re: Installation/Upgrade - Sprach und MySQL Problem

Danke für die schnelle Antwort! :-) Leider nichts davon. Cookies sind erlaubt - bzw. es wird nicht gefragt - und die Daten stimmen defintiv, wie oben schon geschrieben. Hier mal der Link zur info.php: http://www.mr-arbeitsschutz.de/info.php Folgend auch noch ein Link zur info.php eines anderen Paket...
von prepress89
Di 22. Jul 2014, 14:10
Forum: Allgemeine Themen
Thema: Installation/Upgrade - Sprach und MySQL Problem
Antworten: 6
Zugriffe: 2616

Installation/Upgrade - Sprach und MySQL Problem

Hallo, habe gerade ein ganz komisches Phänomen bei einer Contenido Installation. Diese hat noch die Version 4.8.11 und wollte sie nun deshalb auf die aktuelle 4.8.20 upgraden. Standardprozedere. Leider diesmal nicht! Setup: Nach Auswahl der Sprache kommen ganz normal auf deutsch die 3 Optionen (Neui...
von prepress89
Di 22. Jul 2014, 13:59
Forum: Allgemeine Themen
Thema: Editor-Schrift ist unleserlich (Schatten)
Antworten: 7
Zugriffe: 2667

Re: Editor-Schrift ist unleserlich (Schatten)

In der 4.8.20 - genau. Ist ein bisschen nervig nur deswegen einen anderen Browser zu benutzen, wenn man sonst alles im Safari ohne Probleme machen kann.. aber geht wohl nur so :)
von prepress89
Mi 9. Jul 2014, 09:35
Forum: Allgemeine Themen
Thema: Editor-Schrift ist unleserlich (Schatten)
Antworten: 7
Zugriffe: 2667

Re: Editor-Schrift ist unleserlich (Schatten)

Hallo,

gibt es hier immer noch keine Lösung für den Safari (Mac)? Hier funktioniert wirklich alles einwandfrei bis auf die Quelltext-Anzeige unter Layout/CSS/... die komplette Schrift wird gefühlt gedoppelt. :(

Grüße Alex
von prepress89
Mo 7. Jul 2014, 13:21
Forum: Allgemeine Themen
Thema: Neuinstallation 4.8.20 - fehlender Eintrag im Submenü
Antworten: 14
Zugriffe: 6326

Re: Neuinstallation 4.8.20 - fehlender Eintrag im Submenü

Hört sich alles vernünftig an. Allerdings, was muss ich jetzt wo ändern? O:-)
von prepress89
Mi 2. Jul 2014, 08:14
Forum: Allgemeine Themen
Thema: Neuinstallation 4.8.20 - fehlender Eintrag im Submenü
Antworten: 14
Zugriffe: 6326

Re: Neuinstallation 4.8.20 - fehlender Eintrag im Submenü

Hallo, genau dieses Phenomän ist mir auch vor kurzem bei ALLEN 4.8.20er Versionen aufgefallen. Immer der erste Eintrag im Submenü "Übersicht" ist unbeschriftet, wie beim 1. Post auf dem Screenshot zu sehen. Hat mich ein Kunde darauf aufmerksam gemacht. Dummerweiße habe ich schon einige Installatione...
von prepress89
Mo 28. Apr 2014, 14:34
Forum: Module und Plugins
Thema: Modul: Standard-Artikelliste Advanced v2.6.0
Antworten: 368
Zugriffe: 69720

Re: Modul: Standard-Artikelliste Advanced v2.6.0

Hallo, kann es sein dass die ALA 2.6 nicht mehr mit der neusten 4.8.20 harmoniert? Die Headline der Teaser kann die Umlaute nicht mehr korekt darstellen.. UTF8 in der Modul-Konfiguration ist deaktiviert (aktivieren bringt auch nichts), MySQL läuft auf latin1. Hat bisher immer so funktioniert.. Grüße...
von prepress89
Mo 28. Apr 2014, 07:59
Forum: Allgemeine Themen
Thema: Firefox 28 - Mac | Navigations-Probleme im Backend
Antworten: 3
Zugriffe: 653

Re: Firefox 28 - Mac | Navigations-Probleme im Backend

Hat niemand das selbe Problem? Ist halt ärgerlich wenn ich normalerweiße mit Firefox und dem Addon Firebug Homepages entwickle und ich nun den Umweg über Safari für das CONTENIDO Backend machen muss.. :(

Grüße
von prepress89
Mi 23. Apr 2014, 15:47
Forum: Allgemeine Themen
Thema: Firefox 28 - Mac | Navigations-Probleme im Backend
Antworten: 3
Zugriffe: 653

Firefox 28 - Mac | Navigations-Probleme im Backend

Hallo, habe gerade zum ersten Mal die CONTENDIO 4.9.3-Version installiert. Im Backend komme ich leider nicht weiter: es wird keine Subnavigation beim Hover von Content, Style etc. angezeigt. Ich kann keine Menüpunkte öffnen. Mac OS X 10.9.3 Firefox 28 Mit dem aktuellen Safari geht alles ohne Problem...
von prepress89
Fr 7. Feb 2014, 11:41
Forum: Module und Plugins
Thema: Modul: Standard-Artikelliste Advanced v2.6.0
Antworten: 368
Zugriffe: 69720

Re: Modul: Standard-Artikelliste Advanced v2.6.0

Hab jetzt die Funktion gefunden den error_log zu aktivieren/anzuschauen. Ich vermute die 4. Zeile hat damit zu tun. Wie schon weiter oben geschrieben: Hängt vermutl. mit einer Firewall bzw. dieser mod_security zusammen..!? [Fri Feb 07 11:32:17 2014] [error] [client xxx.x.xxx.xx] File does not exist:...
von prepress89
Do 6. Feb 2014, 10:20
Forum: Module und Plugins
Thema: Modul: Standard-Artikelliste Advanced v2.6.0
Antworten: 368
Zugriffe: 69720

Re: Modul: Standard-Artikelliste Advanced v2.6.0

Hallo Oldperl, mit den Pfaden passt alles. An die Error-Log-Datei komm ich gerade nicht ran, bzw sie wird nicht angezeigt. Kann den Fehler aber etwas eingrenzen. Und kommt dieser Fehler erst bei der Konfiguration der Artikelliste im Zusammenhang mit den Elementen. Einen Beispeilartikel kann ich noch...