Die Suche ergab 386 Treffer

von dominik.ziegler
Di 21. Jun 2016, 09:32
Forum: Bestätigte Fehler
Thema: [CON-1785] Newsletter funktioniert nicht mehr
Antworten: 77
Zugriffe: 22918

Re: [CON-1785] Newsletter funktioniert nicht mehr

... die finale Version 4.9.10, die wir euch hoffentlich bald zur Verfügung stellen können. Wir sind gerade noch an letzten Bugfixes dran. Musste gerade an BER denken, weiß auch nicht warum :roll: Wir sind mit der aktuellen Situation ebenfalls unzufrieden, können aber mit der aktuell verfügbaren "Ma...
von dominik.ziegler
Di 21. Jun 2016, 08:57
Forum: Bestätigte Fehler
Thema: [CON-1785] Newsletter funktioniert nicht mehr
Antworten: 77
Zugriffe: 22918

Re: [CON-1785] Newsletter funktioniert nicht mehr

Wir haben uns den Problemen nun mal gesammelt angenommen und diverse Fehler im Newsletter-Plugin korrigiert. Wer bereits heute einen Testlauf durchführen möchte kann gerne das Newsletter-Plugin aus dem develop-Branch auf git.contenido.org in seine Test-Installation übernehmen. Für den Live-Betrieb w...
von dominik.ziegler
Fr 3. Jun 2016, 12:11
Forum: Bestätigte Fehler
Thema: [CON-1785] Newsletter funktioniert nicht mehr
Antworten: 77
Zugriffe: 22918

Re: [CON-1785] Newsletter funktioniert nicht mehr

Uns wäre sehr damit geholfen, wenn wir eine Liste mit den Fehlern, die bei euch auftreten, zusammen stellen können, um das Problem hier mal konzentriert anzugehen. Es gab bereits ein paar Anpassungen von uns, aber auch wir erkennen, dass das Plugin aktuell nicht zuverlässig funktioniert. Das ist für...
von dominik.ziegler
Mi 8. Jul 2015, 12:16
Forum: Ankündigungen
Thema: Verlängerung EOL Version 4.8 bis 31. Dezember 2015
Antworten: 0
Zugriffe: 2858

Verlängerung EOL Version 4.8 bis 31. Dezember 2015

Liebe Community, wegen der weiterhin hohen Nachfrage nach CONTENIDO 4.8 haben wir beschlossen, den EOL-Termin der Versionsreihe 4.8 um vier Monate zu verlängern. Der neue Termin für das End Of Life der Versionsreihe 4.8 ist somit der 31. Dezember 2015 . Bis zu diesem Termin werden wir euch noch mind...
von dominik.ziegler
Mo 23. Mär 2015, 17:10
Forum: Ankündigungen
Thema: CONTENIDO 4.9.7 erschienen
Antworten: 0
Zugriffe: 2852

CONTENIDO 4.9.7 erschienen

Soeben ist die CONTENIDO Version 4.9.7 erschienen, die erstmals den TinyMCE 4 Editor beinhaltet und zu Testzwecken bzgl. Kompatibilität aktiviert werden kann. Weitere Informationen hierzu findet ihr in unserer Dokumentation auf dieser Seite . Darüber hinaus haben wir zahlreiche Fehlerkorrekturen und...
von dominik.ziegler
Di 6. Jan 2015, 15:58
Forum: Allgemeine Themen
Thema: Entschlackung der API
Antworten: 11
Zugriffe: 912

Re: Entschlackung der API

Im Backend nicht, aber es gibt bereits ein paar Einstellmöglichkeiten über die PHP-Konfiguration.
https://docs.contenido.org/display/COND ... figuration
von dominik.ziegler
Di 6. Jan 2015, 15:16
Forum: Allgemeine Themen
Thema: Entschlackung der API
Antworten: 11
Zugriffe: 912

Re: Entschlackung der API

Generell sind wir natürlich auch für eine Entschlackung der API. Die Funktionen sind in der Tat bewusst nicht als deprecated markiert worden. Damals haben wir bei solchen Markierungen als deprecated immer einen Aufruf durch cDeprecated mitgeführt, um solche Aufrufe zu loggen. Das erschien uns bei di...
von dominik.ziegler
Mo 22. Dez 2014, 10:19
Forum: Allgemeines, Lob und Kritik
Thema: Update auf 4.9.6
Antworten: 1
Zugriffe: 1432

Re: Update auf 4.9.6

Da ist in der Tat beim Release letzte Woche etwas schief gegangen. Wir haben das Download-Paket aktualisiert.
von dominik.ziegler
Mi 10. Dez 2014, 19:50
Forum: Allgemeine Themen
Thema: Con 4.9.4 - Fehlerhafte Einbindung Cache-Stylesheet im head
Antworten: 2
Zugriffe: 579

Re: Con 4.9.4 - Fehlerhafte Einbindung Cache-Stylesheet im h

Es handelt sich hierbei um ein gewolltes Feature, da hierdurch die Ressource unabhängig vom Protokoll eingebunden wird. Wird die Seite mit https besucht, so wird auch die Ressource über HTTPS geladen.
von dominik.ziegler
Mi 10. Dez 2014, 12:20
Forum: Ankündigungen
Thema: CONTENIDO 4.9.5 erschienen
Antworten: 0
Zugriffe: 2308

CONTENIDO 4.9.5 erschienen

Pünktlich zum Beginn der Weihnachtszeit freuen wir uns sehr, Euch heute die neue Version 4.9.5 von CONTENIDO zum Download bereitstellen zu dürfen. Neben mehreren Dutzend behobenen Fehlern freuen wir uns, Euch kleine neue Funktionen und einige Verbesserungen präsentieren zu können. :arrow: Zum Downlo...
von dominik.ziegler
Do 24. Jul 2014, 17:13
Forum: Allgemeine Themen
Thema: Neue Artikel anlegen nach Update auf 4.9.4 nicht mehr möglic
Antworten: 13
Zugriffe: 2051

Re: Neue Artikel anlegen nach Update auf 4.9.4 nicht mehr mö

Wir werden die Anleitung in diesem Schritt anpassen.
von dominik.ziegler
Do 24. Jul 2014, 10:42
Forum: Allgemeine Themen
Thema: 4.9.x langsamer als 4.8.x
Antworten: 39
Zugriffe: 5288

Re: 4.9.x langsamer als 4.8.x

Danke, die Reaktionszeit nach dem ersten Aufruf ist so wie es bei uns "üblich" ist. Kann es evtl. sein, dass es evtl. eine Einstellung am Server ist, die solche Ladezeiten verursacht? Du kannst in der front_content.php ja mal folgende Ausgaben an den Start und das Ende der Datei einfügen: echo date(...
von dominik.ziegler
Do 24. Jul 2014, 10:22
Forum: Allgemeine Themen
Thema: 4.9.x langsamer als 4.8.x
Antworten: 39
Zugriffe: 5288

Re: 4.9.x langsamer als 4.8.x

Kannst du im Frontend bitte mal eine Seite anlegen, die nur ein Modul mit einem beliebigen Content-Typen beinhaltet und diesen mit Inhalt füllen?
Solche gravierenden Performance-Einbrüche sind uns beim Testen auf den unterschiedlichen Umgebungen nicht aufgefallen - auch nicht im Backend.
von dominik.ziegler
Mi 23. Jul 2014, 10:23
Forum: Allgemeine Themen
Thema: 4.9.x langsamer als 4.8.x
Antworten: 39
Zugriffe: 5288

Re: 4.9.x langsamer als 4.8.x

Ist nur das Backend langsam oder auch das Frontend?
Gibt es mehrere Mandanten im System? Ist die lange Ladezeit einheitlich bei allen Mandanten?
von dominik.ziegler
Mi 23. Jul 2014, 08:53
Forum: Allgemeine Themen
Thema: [BUG 4.9.4] CSS und JS Dateien werden nicht angezeigt
Antworten: 7
Zugriffe: 1259

Re: [BUG 4.9.4] CSS und JS Dateien werden nicht angezeigt

Läuft auf dem Server PHP 5.3?
Hast du mal die Systemintegrität-Seite aufgerufen und nachgeschaut, ob es dort eine Meldung gibt?